Denon AVR 1910 kein Back Surround

+A -A
Autor
Beitrag
Eskodas
Neuling
#1 erstellt: 23. Sep 2010, 06:00
Hi Leute,
Da ich nach längerem Suchen keine Antwort betreffend meines Problemes gefunden habe, hoffe ich auf eure Unterstützung. Zuerst zu meiner Ausstattung: Möchte den DENON AVR 1910 mit ELAC Cinema XL III 5.1 Lautsprechern betreiben. Als Quelle für DVD und BluRay ist ein DUNE HD Base 3.0 und ein DENON DVD-Player per HDMI angeschlossen. Nun zu meinem Problem: Beim automatischen einmessen zeigt der Verstärker den Fehler an, dass keine Sourround Lautsprecher (Link+Rechts) angeschlossen sind. Das ist klar, da ich bei 5.1 nur die Surround Back dranhängen. Sobald ich bei den Einstellungen Surround Left - Right deaktiviere, sind auch automatisch die Surround Back Lautsprecher deaktiviert. D.h. das einmessen bzw. speichern der Konfiguration kann nicht abgeschlossen werden, da eben die Surround LS (Link+Rechts) fehlen. Dies gestaltet sich auch bei der manuellen Einstellung genauso. Sobald der 5.1 DD Ton per HDMI über den DUNE oder DVD Player kommt wird bei Status nur 3/2/.1 angezeigt. D.h. kein Signal an die Surround Back Lautsprecher ausgegeben. Sobald ich allerdings auf 7Channel Stereo umschalte kommt aus allen 5.1 Lautsprechern der Ton. Daher meine dringende Bitte an euch, wie ich bei dem DENON AVR 1910 die Surround Back (Links+Rechts) aktiviere und so 5.1 Ton genießen kann ohne dass ich 7 Lautsprecher anschließen muss.

Lg
Eskodas
ralph1964
Inventar
#2 erstellt: 23. Sep 2010, 06:35

Eskodas schrieb:
Beim automatischen einmessen zeigt der Verstärker den Fehler an, dass keine Sourround Lautsprecher (Link+Rechts) angeschlossen sind. Das ist klar, da ich bei 5.1 nur die Surround Back dranhängen.


Dann solltest Du den Fehler korrigieren. Bei einem 5.1 gehören die hinteren Lautsprecher immer an die Surround-Anschlüsse. Die Back brauchst Du nur, wenn Du ein 6.1/7.1 anschliessen würdest, welches Du aber nicht hast. Dann klappt es auch mit dem Einmessen.

Grüsse Ralph.

PS. Willkommen im Forum.
Eskodas
Neuling
#3 erstellt: 23. Sep 2010, 06:46
Hallo Ralph,
Möchte mich herzlich für deine Antwort bedanken. Problem liegt wahrschienlich darin, dass ich zum ersten Mal mit einem 7.1 Receiver "arbeite" und aus der Beschreibung nicht wirklich schlau wurde was die Back-LS angeht.
Abschließend möchte ich noch erwähnen, dass ich mit dieser Kombination DENON AVR 1910 und ELAC Cinema XL III (15qm PC-Zimmer) absolut zufrieden bin.

Lg
Eskodas
bytelutscher
Stammgast
#4 erstellt: 23. Sep 2010, 06:49
[quote="ralph1964"][quote="Eskodas"]
Die Back brauchst Du nur, wenn Du ein 6.1/7.1 anschliessen würdest, welches Du aber nicht hast. Dann klappt es auch mit dem Einmessen.

Grüsse Ralph.

PS. Willkommen im Forum.[/quote]

Ich klinke mich hier mal kurz ein, weil ich eine Frage dazu habe.
Mein Onkyo DS989 (Oldie) biete ja auch die Möglichkeit Back-Surrounds zu betreiben. Also 7.1.
Nur will ich auch keine 7 Boxen aufstellen, würde aber gerne einen Back-Center nutzen. Wie wird der angeschlossen?
Ich habe ja 2 Anschlüsse für Backsurrounds am Receiver. Wird das Signal dann dann nur auf eine Box (also den hinteren Center) zusammengemixt und erkennt der Receiver automatisch, dass nur eine Box am Back-Surround angeschlossen ist?

Habe im Manual nichts dazu gefunden.


Gruß,

Bytelutscher
HausMaus
Inventar
#5 erstellt: 23. Sep 2010, 07:17
@ bytelutscher

keine bda ?

ist auch schwer zu finden für deinen onkyo TX-DS 989 !

http://filedepot.onk...8bc3261d457d4c3f3710

leider ist mein englisch nicht so toll aber eine 6.1 konfig. habe ich nicht gefunden.

bytelutscher
Stammgast
#6 erstellt: 23. Sep 2010, 07:31
Hallo HausMaus,

leider steht in der BA auch nur die 7.1 konfig.
Das PDF habe ich auch. Aber danke für die Mühe.

Eigentlich ist es auch nur Neugier, mal 6.1 auszuprobieren.
Da ich in Kürze Laminat verlege möchte ich vorsorglich mal alle Kabel (auch für 7.1) unter das Laminat packen und hatte mich deshalb mit der Frage beschäftigt.
Normalerweise komme ich mit 5.1 gut hin (habe auch hier schon über die zweifelhafte Verschlimmbesserung bei 6.1 gelesen) aber wenn ich schon mal dabei bin...

Evtl. frage ich einfach mal beim Onkyo-Service nach.
HausMaus
Inventar
#7 erstellt: 23. Sep 2010, 07:41
Wenn man für den rückwärtigen Centerkanal zwei Lautsprecher einsetzt, ist die optimale Sitzposition nicht auf einen einzigen bestimmten Platz zugeschnitten, d. h. Sie müssen nicht exakt mittig sitzen.


quelle: http://www.teufel.de/faq.html?thema=494

und besser erklärt http://www.hifi-regler.de/heimkino/dolby-digital-ex.php


[Beitrag von HausMaus am 23. Sep 2010, 07:50 bearbeitet]
bytelutscher
Stammgast
#8 erstellt: 23. Sep 2010, 08:14

Da die 7.1-AV-Verstärker/Receiver auch die Option bieten, nur einen der beiden Ausgänge zu betreiben (meist im Lautsprecher-Setup einzustellen!), kann man auch nur einen Rear-Center anschließen.


Also das geht bei meinem Onkyo definitiv nicht. Kann die B-SR nur ein oder aus schalten.

Jetzt könnte ich natürlich 2 Center hinten anbringen (obwohl unnötig, da ich immer Mittig sitze.) oder aber meine alten Bipol wieder aktivieren und hinten an der Wand anbringen und meine Quadral Merlins seitlich ca. 2 Meter von der Rückwand im Raum aufstellen. Das wäre dann ja die 7.1 Konfig die ich aus Platzgründen vermeiden wollte.


F1---Center----F2



S1------HP------S2


---SB1------SB2---

Das würde dann wohl so aussehen (7.1).

Gedacht hatte ich mir (6.1):

F1---Center----F2




--------HP----------
S1---Backcenter---S2

HP = Hörplatz
SB = Surround-Back
S = Surround

Den Sub habe ich der Einfachheit halber jetzt nicht aufgeführt. Ist aber vorhanden.

Ich hatte jetzt nur gehofft, dass mir hier jemand sagt: schließ den Backcenter an Surround-Back rechts (oder alternativ links) an, den Rest macht der Receiver von selbst.
Aber das scheint wohl mit meinem Oldie nicht zu funzen.
Insofern würde ich dann wohl die Kabel verlegen aber bei 5.1 bleiben.
Suche:
Das könnte Dich auch interessieren:
Denon AVR-1910
gaudiquattro am 21.04.2011  –  Letzte Antwort am 22.04.2011  –  2 Beiträge
Denon AVR 3808 / Surround Back
LeChuck29 am 07.11.2009  –  Letzte Antwort am 08.11.2009  –  3 Beiträge
Frage zu Denon AVR 1910
harry@illsoundz am 04.01.2010  –  Letzte Antwort am 06.01.2010  –  2 Beiträge
Denon AVR 1910
Endrestad am 24.07.2009  –  Letzte Antwort am 25.02.2010  –  4 Beiträge
Denon AVR-1910 kein Bild
44-makla am 23.10.2014  –  Letzte Antwort am 23.10.2014  –  2 Beiträge
Denon AVR 1910
lui23 am 06.03.2010  –  Letzte Antwort am 06.03.2010  –  4 Beiträge
Denon avr 1610 , 1910
r0bser am 02.02.2010  –  Letzte Antwort am 03.02.2010  –  20 Beiträge
Denon AVR 1910 Anschlussprobleme
dutchman79 am 30.06.2011  –  Letzte Antwort am 01.07.2011  –  2 Beiträge
Denon AVR 1910 -Neuling
Galli68 am 17.03.2013  –  Letzte Antwort am 17.03.2013  –  2 Beiträge
Denon AVR-1910
saki am 25.02.2014  –  Letzte Antwort am 07.03.2014  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 50 )
  • Neuestes Mitgliedsmoovi
  • Gesamtzahl an Themen1.430.015
  • Gesamtzahl an Beiträgen19.210.654

Hersteller in diesem Thread Widget schließen