Denon AVR-X1000, Einrichtungsassistent läuft nach Reset nicht

+A -A
Autor
Beitrag
kielth1
Neuling
#1 erstellt: 22. Dez 2014, 22:25
Ich habe einen Reset (Standby und Preset +/-) durchgeführt. Wollte dann neu konfigurieren. Sprache kann ich noch auswählen, dann soll der Einstellungsassistent gestartet werden und nichts weiter passiert.
Eine Audyssey-Einmessung ist ebenfalls nicht mehr möglich. Internet Verbindung über LAN / WLAN (separater Access Point) läuft auch nicht.
Bin ziemlich verzweifelt....
ergo-hh
Inventar
#2 erstellt: 23. Dez 2014, 00:37
Vorsichtshalber nochmal die Reset Prozedur etwas genauer beschrieben:
  1. Den Denon am Gerät ausschalten
  2. Nur die beiden Tasten Tuner Preset +/- am Gerät drücken und festhalten
  3. Das Gerät bei festgehaltenen Tasten TUNER PRESET +/- einschalten, dann nur den Powerschalter loslassen
  4. Wenn das Display anfängt zu blinken einen Augenblick warten, dann die beiden PRESET Tasten loslassen

Wenn es bei dir nicht geklappt hat, dann die Reset-Prozedur nochmal wiederholen.

Gruß ergo-hh
kielth1
Neuling
#3 erstellt: 23. Dez 2014, 12:00
Hallo Ergo, vielen Dank.
Ich habe gestern manuell die Lautsprecher eingestellt und ich denke, daß ich jetzt einen (für mich) vernünftigen Sound eingestellt habe, daher überlege ich, ob ich deinen Hinweis nochmal aufgreife und nochmal resete. Das Theater hat mich ein paar Stunden gekostet.
Da du ein Profi bist und ich ein Laie hoffe ich, daß du mir noch ein zwei Fragen beantworten kannst.

Im Setup wird der Abstand der Lautsprecher definiert. Damit ist doch sicherlich der Abstand zur Sitzposition gemeint, oder ?

Der Denon erkennt nicht einen USB-Stick. Habe die Formate gem. Bedienungsanleitung geprüft und passt. Bei manchen USB-Sticks leuchtet ja eine LED auf, sobald sie Kontakt haben. Das passiert bei keinem der Sticks, die ich im Denon probiert habe. Das war ja eigentlich der Auslöser, warum ich den Reset durchgeführt habe. Ich hatte gedacht, daß der USB-Eingang gar nicht, oder falsch konfiguriert wurde.

Nutze jetzt den BlueRay für den USB und spiele darüber Musik ab. Leider läuft der Fernseher dabei. Gibt es eine Möglichkeit das zu ändern ?

Danke
ergo-hh
Inventar
#4 erstellt: 23. Dez 2014, 17:47

kielth (Beitrag #3) schrieb:
Das Theater hat mich ein paar Stunden gekostet.

Daher auch immer meine Empfehlung, sofort die Einstellungen des Denon auf den PC zu sichern, sobald man mit der Einmessung und Einrichtung des Denon fertig ist.

kielth (Beitrag #3) schrieb:
Im Setup wird der Abstand der Lautsprecher definiert. Damit ist doch sicherlich der Abstand zur Sitzposition gemeint, oder?

So ist es. Man sollte die Maße aber nicht 'auf die Goldwaage legen', da man sich ja sowieso immer ein wenig auf seinem Sitz bewegt.

kielth (Beitrag #3) schrieb:
Der Denon erkennt nicht einen USB-Stick. Habe die Formate gem. Bedienungsanleitung geprüft und passt. Bei manchen USB-Sticks leuchtet ja eine LED auf, sobald sie Kontakt haben. Das passiert bei keinem der Sticks, die ich im Denon probiert habe. Das war ja eigentlich der Auslöser, warum ich den Reset durchgeführt habe. Ich hatte gedacht, daß der USB-Eingang gar nicht, oder falsch konfiguriert wurde.

Hast du den USB Stick mit FAT32 oder FAT 16 formatiert (siehe Seite 45 der Denon Bedienungsanleitung)?

kielth (Beitrag #3) schrieb:
Nutze jetzt den BlueRay für den USB und spiele darüber Musik ab. Leider läuft der Fernseher dabei. Gibt es eine Möglichkeit das zu ändern ?

Deaktiviere im BlueRay Player mal CEC.

Gruß ergo-hh
kielth1
Neuling
#5 erstellt: 23. Dez 2014, 22:53
Danke, daß mit dem BluRay und dem Fernseher hat geklappt.
Ich habe den Reset beim Denon nochmal durchgeführt, so wie du beschrieben hattest. Der Erfolg bleibt gleich. Beim Start wird die Sprache abgefragt und dann weiter zum Assistenten geführt. Dann wird geladen und geladen, es passiert aber leider rein gar nichts.
Ist schon doof, da ich auch die Verbindung über den Access Point und meiner Fritz Box nicht konfigurieren kann.

Der USB-Stick hat das Format FAT32. Im Display erscheint nur die Meldung "Please wait" mehr passiert nicht.
ergo-hh
Inventar
#6 erstellt: 24. Dez 2014, 00:12
Ich würde den Denon noch mal für einige Sekunden vom Stromnetz trennen. Wenn auch das nichts hilft, ist es wohl ein Fall für den Denon-Doktor

Gruß ergo-hh
kielth1
Neuling
#7 erstellt: 26. Dez 2014, 11:53
Die Audyssey Einstellung klappt ja leider nicht mehr. Hast du einen Tip, wie ich die Lautstärke generell lauter stellen kann? Vorher war z.B. bei 35 der Pegel schon recht laut. Jetzt nach meiner manuellen Einstellung ist der Pegel bei 40 recht leise.
Danke
Zwuggel
Inventar
#8 erstellt: 26. Dez 2014, 11:57
Hallo kielth,

das mit der Lautsärke, könnte eventuell daran liegen, dass Dynamic Volume nicht aktiviert ist bzw. Audissey.

Eventeuell hast Du damals auch die Eingangspegel der verschiedenen Quellen erhöht.

Grüße Zwuggel
kielth1
Neuling
#9 erstellt: 26. Dez 2014, 12:19
Hallo Zwuggel, ich kann Dynamic Volume leider nicht ansteuern, ist genauso ausgegraut, wie der Einrichtungsassistent
Zwuggel
Inventar
#10 erstellt: 26. Dez 2014, 12:21
Das mit der aktivierung von Audissey hab ich befürchtet.... aber die Eingnagspegel der verschiedenen quellen müssten ja anpassbar sein.

Nichtsdesto trotz würde ich den Denon zur Reparatur geben...
Suche:
Das könnte Dich auch interessieren:
Denon Denon AVR-X1000 Einrichtungsassistent lädt nicht
TiggEos am 15.05.2015  –  Letzte Antwort am 20.05.2015  –  6 Beiträge
Denon AVR X1000 - Setup Probleme (Einrichtungsassistent lädt.)
Demons am 02.11.2013  –  Letzte Antwort am 14.04.2018  –  30 Beiträge
Denon AVR-x1000 defekt
raimi83 am 31.12.2013  –  Letzte Antwort am 16.04.2014  –  10 Beiträge
Schutzschaltung Denon AVR X1000
tolgas am 10.02.2018  –  Letzte Antwort am 10.02.2018  –  3 Beiträge
Denon AVR-X1000
josabl13 am 23.02.2014  –  Letzte Antwort am 24.02.2014  –  2 Beiträge
Denon AVR X1000 AirPlay
tommek187 am 22.11.2014  –  Letzte Antwort am 23.11.2014  –  4 Beiträge
Denon X1000
ManuelV6 am 26.05.2014  –  Letzte Antwort am 15.06.2014  –  4 Beiträge
Denon AVR X1000 Konfigurieren
shadowanqel am 19.10.2013  –  Letzte Antwort am 31.10.2013  –  13 Beiträge
Denon AVR-X1000 zukunftsicher?
Boondock11 am 08.12.2018  –  Letzte Antwort am 09.12.2018  –  5 Beiträge
Denon AVR X1000
metallica04121979 am 13.06.2015  –  Letzte Antwort am 14.06.2015  –  8 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 23 )
  • Neuestes Mitgliedmalteee0677
  • Gesamtzahl an Themen1.500.483
  • Gesamtzahl an Beiträgen20.533.261

Hersteller in diesem Thread Widget schließen