Denon X1000 - kein Ton ohne angeschalteten Beamer

+A -A
Autor
Beitrag
Herbie89
Ist häufiger hier
#1 erstellt: 27. Jan 2015, 00:11
Guten Abend zusammen,

ich komme hier leider gerade selber nicht mehr weiter deswegen wende ich mich mal vertrauensvoll an euch.
Folgendes Problem. Mein PC ist per HDMI an meinen Receiver angeschlossen, an diesem hängt wiederrum als Ausgang ein Benq Beamer.

Funktioniert alles tadellos solange der Beamer an ist. Wenn ich aber einfach nur Musik hören will ohne das der Beamer an ist fangen die Probleme an. Ich krieg es einfach auf Biegen und Brechen nicht hin das der Receiver auch Ton ausgibt wenn der Beamer ausgeschaltet ist. Er wird dann nichtmel mehr vom PC als möglicher Ausgang erkannt. Das muss doch irgendwie möglich sein oder ?

Bin bei diesen ganzen HDMI Einstellungen mit HDMI-Steuerung und HDMI-Passtrough irgendwie ausgestiegen. Bin für jeden Tipp dankbar
JanPower1975
Stammgast
#2 erstellt: 27. Jan 2015, 00:44
Hallo im HDMI Setup unter Audio Out steht AVR ?
Herbie89
Ist häufiger hier
#3 erstellt: 27. Jan 2015, 00:46
Jap genau, die einzige andere Möglichkeit die ich da hab ist TV, dann kommt aber der Ton sobald der Beamer an ist über die poppeligen Beamerlautsprecher. :/
JanPower1975
Stammgast
#4 erstellt: 27. Jan 2015, 01:06
Im welchen Eingang ist der PC am Denon eingesteckt?


[Beitrag von JanPower1975 am 27. Jan 2015, 01:08 bearbeitet]
Herbie89
Ist häufiger hier
#5 erstellt: 27. Jan 2015, 01:11
Nr3. BlueRay
JanPower1975
Stammgast
#6 erstellt: 27. Jan 2015, 01:17
Sound über HDMI und nichts anderes ja? falls nur HDMI dann mal ins Setup Input gehen und gucken ob dort Blu-ray auf HDMI 3 steht, rest müsste auf None stehen. Input Select auf Auto oder mal PCM testen


[Beitrag von JanPower1975 am 27. Jan 2015, 01:20 bearbeitet]
JanPower1975
Stammgast
#7 erstellt: 27. Jan 2015, 09:07
stell mal die HDMI Steuerung ab falls aktiviert
Suche:
Das könnte Dich auch interessieren:
Kein Ton - Denon X1000
Goldi03421 am 05.03.2014  –  Letzte Antwort am 20.03.2014  –  28 Beiträge
Denon x1000 Beamer + TV?
Sonnenzombie am 02.12.2015  –  Letzte Antwort am 03.12.2015  –  10 Beiträge
Denon AVR-X1000 Kein Ton
Rockhount1287 am 02.05.2015  –  Letzte Antwort am 03.05.2015  –  3 Beiträge
DENON AVR-X1000 kein Ton => DVD Eingang
Dave-HD am 15.12.2014  –  Letzte Antwort am 20.12.2014  –  3 Beiträge
Denon AVR X1000 PassThrough
zakeidaro am 15.08.2014  –  Letzte Antwort am 15.08.2014  –  3 Beiträge
Kein Internet Radio Denon x1000
echoDave am 07.12.2013  –  Letzte Antwort am 08.12.2013  –  3 Beiträge
DENON x1000 ARC problem
SuperMaxe am 30.11.2015  –  Letzte Antwort am 01.12.2015  –  7 Beiträge
Denon X1000
ManuelV6 am 26.05.2014  –  Letzte Antwort am 15.06.2014  –  4 Beiträge
Ton/ Lippensynchronisation Denon AVR X1000
Burczinho am 01.06.2014  –  Letzte Antwort am 01.06.2014  –  11 Beiträge
Denon x1000 Internetradio ohne TV
themaggo123 am 21.12.2014  –  Letzte Antwort am 22.12.2014  –  4 Beiträge
Foren Archiv
2015

Anzeige

Top Produkte Widget schließen

    Derzeit sind leider keine Daten verfügbar.

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.962 ( Heute: 30 )
  • Neuestes MitgliedTorke
  • Gesamtzahl an Themen1.500.298
  • Gesamtzahl an Beiträgen20.529.482

Top Hersteller Widget schließen

    Derzeit sind leider keine Daten verfügbar.