Creative XFi Titanium an Denon AVR-1610 Surroundproblem

+A -A
Autor
Beitrag
KuMMSu
Ist häufiger hier
#1 erstellt: 13. Aug 2010, 15:44
Hey Leute!

Betreibe meinen PC über den optischen Ausgang meiner Soundkarte Creative XFi Titanium PCIe am Verstärker Denon AVR-1610 (DVR Eingang). In den Einstellungen meiner Soundkarte habe ich DTS Connect aktiviert und der Receiver zeigt auch "DTS" an, es sollte also die Übertragung eines Mehrkanalsignals möglich sein. Wenn ich nun aber Filme auf meinem PC abspiele, werden grundsätzlich nur die beiden Frontlautsprecher meines 5.1 Systems befeuert, egal ob VLC oder PowerDVD (natürlich jeweils auf SPDIF eingestellt). Komme nach langem Recherchieren nicht weiter, liegt der Fehler nun im Soundtreiber, in den Receivereinstellungen oder im Player? Über Bluray-Player bzw. TV läuft Surround einwandfrei.

Hoffe jemand hat einen Lösungsvorschlag parat
Mickey_Mouse
Inventar
#2 erstellt: 13. Aug 2010, 17:31
was sagt denn der LS Test in der Systemsteuerung?
Ist da evtl. noch Stereo eingestellt? Viele Programme richten sich danach und liefern nur das an, was dort eingestellt ist!
KuMMSu
Ist häufiger hier
#3 erstellt: 14. Aug 2010, 11:24
Vielleicht sollte ich den Aufbau nochmal etwas genauer beschreiben: Der PC steht am Schreibtisch mit einem kleinen 2.1 System, das analog an die Soundkarte angeschlossen ist. Für Filme möchte ich nun das Bild per HDMI an den Fernseher und den Ton per optischem Kabel an den Receiver leiten und die Lautsprecher am PC muten. Der PC sollte also so weit wie möglich nichts am Signal verändern und es an den Receiver weiterleiten.

Hier ein paar Bilder von der Systemsteuerung:





Beim Testen der Soundformate (Bild 2) folgt fast immer diese Fehlermeldung, einmal ging der Test jedoch und der Center- sowie die Rearlautsprecher spielten den Testton. Als ich danach aber einen Film abspielen wollte, kam jedoch wieder nur aus den Fronts Ton.
sfaber
Ist häufiger hier
#4 erstellt: 14. Aug 2010, 12:55
Hast du die X-Fi Console gar nicht installiert?
Such da mal in den Einstellungen, bzw installier sie Testweise mal. Die beinhaltet ja noch ein wenig mehr einstellmöglichkeiten als Windows. Und die Verschlimmbesserer kannst du ja deaktivieren.

Ich hab an meiner X-Fi Xtreme Music zwar keinen Toslink stecker, aber nen Coax ausgang und kann in der Konsole die DTS und DDEx Decodierung verstellen. Vllt fehlen ohne der Konsole Windows ein paar informationen.
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1610
sam013 am 11.11.2011  –  Letzte Antwort am 12.11.2011  –  3 Beiträge
AVR 1610
plinius12 am 04.10.2011  –  Letzte Antwort am 06.10.2011  –  4 Beiträge
Denon avr 1610 , 1910
r0bser am 02.02.2010  –  Letzte Antwort am 03.02.2010  –  20 Beiträge
Denon AVR 1610
bali6 am 17.12.2009  –  Letzte Antwort am 26.12.2009  –  3 Beiträge
Denon AVR-1610 - Garantiekarte ?
bernardo1_de am 26.12.2009  –  Letzte Antwort am 26.12.2009  –  4 Beiträge
Denon AVR 1610
plinius12 am 13.09.2011  –  Letzte Antwort am 25.01.2014  –  24 Beiträge
Denon AVR 1610 Boxen
plinius12 am 14.09.2011  –  Letzte Antwort am 15.09.2011  –  7 Beiträge
Probleme mit Denon AVR 1610
Peter-Power0 am 07.09.2010  –  Letzte Antwort am 13.09.2010  –  3 Beiträge
Problem bei Denon Avr 1610
kickert am 01.11.2009  –  Letzte Antwort am 08.12.2009  –  7 Beiträge
Denon avr 1610 subwoofer probleme
A321 am 10.10.2011  –  Letzte Antwort am 12.10.2011  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 50 )
  • Neuestes Mitgliedsmoovi
  • Gesamtzahl an Themen1.430.015
  • Gesamtzahl an Beiträgen19.210.662

Hersteller in diesem Thread Widget schließen