X1100W Probleme mit Media-Streaming per DLNA

+A -A
Autor
Beitrag
gl3nn
Schaut ab und zu mal vorbei
#1 erstellt: 06. Feb 2015, 23:04
Hallo!

Ich bin seit 2 Monaten stolzer Besitzer eines X1100W und eigentlich sehr zufrieden jedoch will mir die Musikwiedergabe über die Funktion "Media Server" nicht ganz gelingen.
Ich habe eine Western Digital MyBook 500Gb Usb 2.0 an einer Vodafone Easybox 904 per USB angeschlossen.
Im Routermenü habe ich alles zur Freigegeben was es zum freigeben gibt
Im ersten Versuch lief das auch ganz gut und ich konnte über "Online Music" auf der Fernbedienung und "Media Server" im Menü auf die Festplatte zu greifen.
Auf der Festplatte habe ich ~250gb Musik. Hauptsächlich .mp3, ein paar .wav und ein par.flac.
Nach und nach hat er dann auch die Ordner der Reihe nach geladen (erst 1 Ordner, dann 2, dann usw) bis er bei 106 Ordnern (habe nach Künstlern sortiert) und dem Buchstaben D schließlich aufhörte weiter zu laden.
Mehr Content wollte er mir nicht mehr anzeigen.
Also dachte ich er bräuchte einfach etwas und habe ihn über Nacht "mal machen lassen".
Heute jedoch immer noch nur die besagten 106 Ordner.
-> Ergo habe ich mich dazu entschieden die Festplatte vom Router zu trennen und sie wieder neu anzuschließen.
-> Router neugestartet, USB-Port deaktiviet -> wieder aktiviert -> alles wieder freigegeben.
Nun sehe ich jedoch gar keine Ordner mehr auf meinem X1100W. Alles eingestellt wie gestern.
Wenn ich auf "Media Server" gehe steht dort nur "empty".

Jemand eine Idee woran es liegen könnte?

Sorry für den langen Text, aber ich wollte euch möglichst viele Infos geben.

Mfg
Suche:
Das könnte Dich auch interessieren:
Probleme mit AVR-1713 beim DLNA-Streaming
anonymouse am 29.05.2012  –  Letzte Antwort am 29.05.2012  –  4 Beiträge
DLNA Streaming vom Receiver
Hifisweety am 13.01.2020  –  Letzte Antwort am 13.01.2020  –  7 Beiträge
AVR 1713 DLNA-Streaming (z.B. Fritz!NAS)
Ben_Mo am 13.01.2013  –  Letzte Antwort am 13.01.2013  –  4 Beiträge
X1100W Airplay Probleme
lixe am 25.12.2014  –  Letzte Antwort am 30.01.2015  –  5 Beiträge
X1100w Ton Probleme
vdslbeamer am 18.08.2018  –  Letzte Antwort am 18.08.2018  –  3 Beiträge
Probleme mit Denon AVR-X1100W!
Fyffes123 am 15.03.2015  –  Letzte Antwort am 16.03.2015  –  8 Beiträge
DENON AVR X1100W
Sony_Simon am 21.07.2015  –  Letzte Antwort am 22.09.2015  –  6 Beiträge
Denon AVR-X1100W - WLAN Probleme
Lettermaker am 16.12.2014  –  Letzte Antwort am 17.12.2014  –  3 Beiträge
Denon AVR-X1100W - Internetradio Probleme
Veannon am 25.01.2017  –  Letzte Antwort am 11.08.2017  –  23 Beiträge
X1100W - Audyssey-Einmessung - Subwoofer Probleme
schulle am 06.08.2015  –  Letzte Antwort am 09.08.2015  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 19 )
  • Neuestes MitgliedAm0KK1990
  • Gesamtzahl an Themen1.500.684
  • Gesamtzahl an Beiträgen20.537.894

Hersteller in diesem Thread Widget schließen