Denon X2000 zeigt kein Bild

+A -A
Autor
Beitrag
*Silverstar*
Stammgast
#1 erstellt: 30. Mrz 2015, 19:21
Hallo, ich sehe das Bild für die Einstellungen usw, allerdings nachdem ich den Eingang einrichten will, sollte eigentlich ein Bild kommen, welches aber nicht kommt! Habe zb mein blu ray player auf blu ray gesteckt und vom avr Monitor in mein Fernseher hdmi in. Was mache ich falsch?
ergo-hh
Inventar
#2 erstellt: 30. Mrz 2015, 20:42
Korrekte Eingangszuordnung am Denon?
Am TV den richtigen HDMI Eingang eingestellt?
CEC in alle geräten Aktiviert bzw. deaktiviert?
Verwendest du High-Speed HDMI Kabel?
Welchen BlueRay Player hast du (Hersteller und Typ)?

Gruß ergo-hh
*Silverstar*
Stammgast
#3 erstellt: 30. Mrz 2015, 20:49
Also ich habe es mal mit meinem Pioneer vsx 1021k probiert und da hat alles funktioniert. Wie gesagt, hdmi in mit einem Amazon hdmi Kabel in den avr im Slot "monitoring" dann habe ich ein hdmi Kabel von Amazon in den blu ray gesteckt und in den avr Slot blu ray. Und ein Fernseh Bild bekomme ich auch nicht. Habe auch schon ein Firmware update gemacht. Internet Radio funktioniert einwandfrei und Lautsprecher auch.
ergo-hh
Inventar
#4 erstellt: 30. Mrz 2015, 21:59
Bekommst du denn ein Bild vom Blueray Player, wenn du den Player über das HDMI Kabel direkt mit einem HDMI Eingang am TV verbindest?

Gruß ergo-hh
*Silverstar*
Stammgast
#5 erstellt: 30. Mrz 2015, 22:08
Ja, wenn ich das hdmi direkt an den Fernseher stecke bekomme ich ein Bild. Der avr war ein Ausstellungsstück und vielleicht haben die Ports alle ein Schaden davon getragen?
ergo-hh
Inventar
#6 erstellt: 31. Mrz 2015, 10:11
Ich würde noch mal folgendes versuchen:
- andere HDMI Eingänge am Denon testen
- den Denon noch mal für ein paar Sekunden vom Stromnetz trennen (Netzstecker ziehen)
- den Denon mal zurücksetzen

Wenn das nichts hilft, könnte tatsächlich ein Defekt des HDMI Boards vorliegen. Garantei hast du ja sicherlich noch.

Gruß ergo-hh
GeraldA
Stammgast
#7 erstellt: 31. Mrz 2015, 14:27

ergo-hh (Beitrag #6) schrieb:

Wenn das nichts hilft, könnte tatsächlich ein Defekt des HDMI Boards vorliegen.


Scheint so, als hätte Denon die Probleme mit dem HDMI Board noch immer nicht im Griff.
So hats bei meinem damaligen 2113 auch angefangen. Ein Bild am TV zu bekommen, war
wie Lottospielen. Bis es dann gar nicht mehr ging. Ton, ja. Bild, nein.
HDMI Board war defekt.
*Silverstar*
Stammgast
#8 erstellt: 31. Mrz 2015, 16:53
Habe heute bei Denon angerufen und wir haben alle Möglichkeiten durchgekaut.
Sind zum Entschluss gekommen, dass tätsächlich die HDMI Eingänge defekt sind.
Habe das Gerät direkt heute wieder zurückgeschickt!
Suche:
Das könnte Dich auch interessieren:
Denon avr x2000 zeigt kein 3D Bild
Samkoeln am 02.11.2015  –  Letzte Antwort am 05.11.2015  –  10 Beiträge
Denon X2000 und Beamer = kein Bild
supersqu am 23.05.2014  –  Letzte Antwort am 23.05.2014  –  3 Beiträge
Denon x2000 kein hdmi out
Mr.Samsung am 22.11.2013  –  Letzte Antwort am 30.11.2013  –  34 Beiträge
Denon AVR-X2000 Probleme.
SackboyRonny am 02.05.2018  –  Letzte Antwort am 02.05.2018  –  4 Beiträge
X2000 macht kein surround
Rangefinder am 23.08.2015  –  Letzte Antwort am 26.08.2015  –  9 Beiträge
[Gelöst] Denon X2000 Bildprobleme
daveonjourney am 06.07.2013  –  Letzte Antwort am 07.07.2013  –  3 Beiträge
Denon X2000 Airplay und TV Bild
Mark2102 am 11.06.2014  –  Letzte Antwort am 13.06.2014  –  8 Beiträge
Denon X2000 verschiedene Fragen
estart am 15.12.2013  –  Letzte Antwort am 09.01.2014  –  24 Beiträge
Denon X2000 friert ein
afri66 am 15.01.2014  –  Letzte Antwort am 13.02.2014  –  19 Beiträge
DENON X2000 oder X1100W
GoZ am 22.03.2015  –  Letzte Antwort am 23.03.2015  –  10 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 29 )
  • Neuestes Mitgliedauditiv
  • Gesamtzahl an Themen1.500.079
  • Gesamtzahl an Beiträgen20.524.356

Top Hersteller in Denon Widget schließen