Denon avr x2000 zeigt kein 3D Bild

+A -A
Autor
Beitrag
Samkoeln
Schaut ab und zu mal vorbei
#1 erstellt: 02. Nov 2015, 18:31
Da freut man sich auf den neuen Fernseher um auch endlich mal in den Genuss von 3D zu kommen und dann das: die Avatar BR3D wird eingelesen, zeigt ein 2D Menu und auf dem Fernseher erscheint der Hinweis: "Es wurde kein 3D taugliches Abspielgerät erkannt.
Obwohl doch sowohl der Fernseher (Sony KD55x8505c), der BR Player (Sony BDP-S790) als auch der dazwischengeschaltete AV Receiver (Denon AVR-X2000) alle 3D tauglich sind. Alles ist über HDMI Kabel miteinander verbunden. Ein 2D Bild kommt ja immerhin auch an und normale Bluy-Rays laufen einwandfrei. Die frimware ist überall auf dem letzten Stand. Und aus sämtlichen Bedienungsanleitungen wird man kein Stück schlauer.

Hat jemand eine Idee, woran das liegen könnte?

Der BR Player geht an den Standard BR Anschluss am Receiver. Aus dem Receiver heraus geht es über ARC an den Fernseher (ebenfalls ARC). Ich finde einfach keine Erklärung für dieses Problem
Fuchs#14
Inventar
#2 erstellt: 02. Nov 2015, 18:37
Highspeed HDMI Kabel benutzt?
ergo-hh
Inventar
#3 erstellt: 02. Nov 2015, 19:10
Steht im BR-Player '3D-Ausgabe-Einstlg' auf 'Auto'?

Gruß ergo-hh
Samkoeln
Schaut ab und zu mal vorbei
#4 erstellt: 02. Nov 2015, 19:22
Ob das Highspeed oder ein ganz "normales" HDMI Kabel ist, da bin ich ehrlich gesagt überfragt.
Samkoeln
Schaut ab und zu mal vorbei
#5 erstellt: 02. Nov 2015, 19:22
Ja, im BR Player steht 3D Ausgabe auf "Auto"
Samkoeln
Schaut ab und zu mal vorbei
#6 erstellt: 02. Nov 2015, 19:25
Ich muss allerdings eine kleine Korrektur nachschicken, was die Fehlermeldung betrifft. Dort steht, dass der angeschlossene 3D BluyRay Player kein entsprechendes 3D Display erkannt hat. Nicht umgekehrt!
Was mich zu der Vermutung bringt, dass der brandneue Sony vielleicht ein Softwareproblem haben könnte?
ergo-hh
Inventar
#7 erstellt: 02. Nov 2015, 19:32

Samkoeln (Beitrag #4) schrieb:
Ob das Highspeed oder ein ganz "normales" HDMI Kabel ist, da bin ich ehrlich gesagt überfragt.

Für 3D Wiedergabe ist ein High-Speed HDMI Kabel (mit oder ohne Ethernet) aber zwingend erforderlich!

Gruß ergo-hh
Samkoeln
Schaut ab und zu mal vorbei
#8 erstellt: 03. Nov 2015, 13:18
Also, ich habe jetzt sichergestellt, dass die Kabel sowohl vom Player zum AV Receiver als auch vom AV Receiver zum Fernseher Highspeed HDMi Kabel sind. Steht da zumindest drauf...

Müssen es vielleicht Ultra HD Kabel der allerneusten Generation sein?

Parallel habe ich auch mal den Film über die PS3 getestet, die direkt am Fernseher hängt. Klappt einwandfrei! 3D Signal wird sofort automatisch erkannt.
ergo-hh
Inventar
#9 erstellt: 03. Nov 2015, 15:06
Wenn die PS3 am Denon hängt, wird dann am TV 3D auch korrekt wiedergegeben? Wenn ja liegt der verdacht nahe, dass beim BlueRay Player das Problem liegt. Hat der die neueste Firmware?
Hast du am BR Player mal beide HDMI Ausgangsbuchsen getestet?

Gruß ergo-hh


[Beitrag von ergo-hh am 03. Nov 2015, 15:13 bearbeitet]
Samkoeln
Schaut ab und zu mal vorbei
#10 erstellt: 05. Nov 2015, 17:08
Problem gelöst! Auch wenn ich nur mutmassen kann, woran es gelegen hat. Die Kabel waren jedenfalls nicht der Grund, sondern offensichtlich eine Einstellung am BlueRay Player.

Ich bin alles nochmal durchgegangen und wenn ich nicht irre, war letztlich entscheidend, das ich den Punkt unter Videoeinstellungen der da lauetet "Videoausgangsformat" nochmal durchgegangen bin. Hab zwar noch gedacht, da steht ja "Anschluss zum TV Gerät und Video-Ausgabeauflösung einstellen (2D)" - und 2D ist doch gerade irrelvant. Aber nachdem ich danach den Avatar in 3D nochmal probiert habe, funktionierte es plötzlich! Da im Menü nicht angezeigt wird, was hier vorher eingestellt war, kann ich nur mutmassen, dass hier eine falsche Einstellung vorlag.

Trotzdem Danke an ergo-hh für Deine Unterstützung
Suche:
Das könnte Dich auch interessieren:
Denon X2000 zeigt kein Bild
*Silverstar* am 30.03.2015  –  Letzte Antwort am 31.03.2015  –  8 Beiträge
Denon AVR-X2000 Probleme.
SackboyRonny am 02.05.2018  –  Letzte Antwort am 02.05.2018  –  4 Beiträge
DENON AVR X2000 Spotify
SirIslay66 am 29.11.2013  –  Letzte Antwort am 07.04.2014  –  6 Beiträge
Denon AVR-X2000 Wärmeentwicklung!
fishboxx am 17.03.2014  –  Letzte Antwort am 29.07.2016  –  28 Beiträge
Denon AVR-X2000
chrisbvb72 am 19.04.2014  –  Letzte Antwort am 19.04.2014  –  2 Beiträge
Denon AVR-X2000 ausschalten?
shatta am 24.05.2014  –  Letzte Antwort am 24.05.2014  –  4 Beiträge
Denon AVR-X2000 Ausgabeproblem
agradert am 01.09.2019  –  Letzte Antwort am 02.09.2019  –  6 Beiträge
AVR X2000 gibt kein Bild wieder
LazerBoyz am 21.02.2015  –  Letzte Antwort am 02.03.2015  –  20 Beiträge
Denon AVR X2000 Handshake Problem
Hosenmatz999 am 19.07.2014  –  Letzte Antwort am 20.07.2014  –  3 Beiträge
DENON AVR X2000 Bild im Setup flackert
cybertech1976 am 06.02.2014  –  Letzte Antwort am 06.02.2014  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 3 )
  • Neuestes MitgliedLarryBoisa
  • Gesamtzahl an Themen1.500.042
  • Gesamtzahl an Beiträgen20.523.561

Hersteller in diesem Thread Widget schließen