Denon AVR-X2000 Ausgabeproblem

+A -A
Autor
Beitrag
agradert
Neuling
#1 erstellt: 01. Sep 2019, 09:22
Guten Morgen,

ich möchte den Ton von meinem Fernseher über meinen Denon AVR-X2000 auf die Lautsprecherboxen ausgeben, habe ihn mit Boxen sehr günstig bekommen.

Die einzige Audio-Ausgabemöglichkeit vom Fernseher ist TOSLINK, damit speise ich den Denon, und möchte das dann auf die Boxen ausgeben, was mir nicht gelingt.



Die Boxen sind richtig angeschlossen, bei Audyssee- und Internetverbindungstest höre ich beide Boxen, aber ich kann weder die Musik vom Tuner noch vom Internetradio, geschweige denn vom Fernseher hören.

Hatte schon jemand ein ähnliches Problem, und wie gehe ich bei der Fehlersuche am besten vor?

Danke
Andreas
ergo-hh
Inventar
#2 erstellt: 01. Sep 2019, 10:14
Ist die Eingangszuordnung im Denon korrekt (siehe Seite 137 der Bedienungsanleitung)?
Zumindest vom Tuner müsstest du allerdings etwas hören, es sei denn, der Denon ist am Kabelanschluss angeschlossen und bei euch wird (wie allgemein üblich) nur noch digitales Radio eingespeist. Dann würde nur eine Zimmerantenne o. ä. weiterhelfen.

agradert (Beitrag #1) schrieb:
..., bei Audyssee- und Internetverbindungstest höre ich beide Boxen,

Mir wäre neu, dass beim Internetverbindungstest etwas aus den Boxen kommt, aber man lernt ja nie aus

Gruß ergo-hh


[Beitrag von ergo-hh am 01. Sep 2019, 10:21 bearbeitet]
agradert
Neuling
#3 erstellt: 01. Sep 2019, 11:03
Ja,
beim Einrichten der internetverbindung konnektiert sich das Gerät mit einem Sender und spielt kurzzeitig Musik ab, fragt Dich dann, ob Du etwas gehört hast.

Die Zuordnung der Endstufen war auch richtig, und obwohl ich schon mehrfach den Setup-Assistenten durchgegangen bin hat das niemals funktioniert - erst der Werksreset funktionierte.

Und nun werde ich ein nettes Wochenende mit dem Beifang verbringen, Bowers & Wilkins CDM 9 NT :-)

Vielen Dank.
Andreas
Almera2000
Stammgast
#4 erstellt: 01. Sep 2019, 20:45
TV-Sound: Setup --> Eingänge --> Eingangszuordnung und dann TV Audio OPT1 (bzw. 2, wenn das optische Kabel an dem anderen Anschluss gestöpselt wurde) bei DIGITAL auswählen. Dann sollte es funktionieren. Die anderen Audio-Einstellungen musst du halt mal entsprechend dort einstellen.


Gruß Almera
agradert
Neuling
#5 erstellt: 02. Sep 2019, 01:25
... ist doch schon erledigt!
Almera2000
Stammgast
#6 erstellt: 02. Sep 2019, 18:07
Sorry, meine Glaskugel war gerade zur Reparatur.


Gruß Almera
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X2000 ausschalten?
shatta am 24.05.2014  –  Letzte Antwort am 24.05.2014  –  4 Beiträge
Denon X2000 - weniger Bass vom Subwoofer - defekt?
Mr._J am 11.01.2015  –  Letzte Antwort am 15.01.2015  –  16 Beiträge
Denon X2000 - Kaufberatung
dostl_ba am 20.11.2013  –  Letzte Antwort am 20.11.2013  –  2 Beiträge
Denon X2000 verschiedene Fragen
estart am 15.12.2013  –  Letzte Antwort am 09.01.2014  –  24 Beiträge
Denon AVR-X2000 Firmware vom 9.11.18
M.i.k.e am 11.11.2018  –  Letzte Antwort am 02.12.2018  –  6 Beiträge
Klickgeräusch beim denon x2000
Dzent am 12.01.2014  –  Letzte Antwort am 12.01.2014  –  2 Beiträge
Denon x2000 und DTS Musik
drboa am 29.11.2013  –  Letzte Antwort am 30.11.2013  –  5 Beiträge
Denon AVR-X2000 Probleme.
SackboyRonny am 02.05.2018  –  Letzte Antwort am 02.05.2018  –  4 Beiträge
Denon X2000 Remotefunktion
roland2905 am 05.01.2014  –  Letzte Antwort am 05.01.2014  –  2 Beiträge
DENON AVR X2000 Spotify
SirIslay66 am 29.11.2013  –  Letzte Antwort am 07.04.2014  –  6 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.699 ( Heute: 5 )
  • Neuestes MitgliedLeoHH
  • Gesamtzahl an Themen1.499.795
  • Gesamtzahl an Beiträgen20.518.621

Hersteller in diesem Thread Widget schließen