Einstellungen DENON 1909

+A -A
Autor
Beitrag
Heimkino-THX
Ist häufiger hier
#1 erstellt: 21. Jan 2009, 15:17
Hallo,

ich habe seit einigen Wochen einen DENON 1909 und bin im Grunde sehr zufrieden mit dem Receiver. Die Lautsprecher habe ich eingemessen wie es im Handbuch steht. Mit der Einstellung Audyssey Dynamic EQ ist der Klang etwas zu betont auf den SR-Lautsprechern, fast schon aufdringlich. Der Center kommt wiederum etwas zu leise, der Bass zu stark.
Hat jemand einen Tipp mit welcher Einstellung man das beste Ergebnis erhält?


[Beitrag von Heimkino-THX am 21. Jan 2009, 15:27 bearbeitet]
tombo74
Stammgast
#2 erstellt: 21. Jan 2009, 16:18
Tja, das kommt ganz auf deinen Sitzabstand und die räumlichen Gegebenheiten an. Eine generelle Empfehlung kann ich dir nicht geben. Ich hab auch den 1909. Nach der Einmessung hab ich den Center etwas angehoben und die SRs und den Sub etwas abgesenkt. Auf der FB mit Enter den Kanal wählen und dann mit < u. > db erhöhen oder senken. Ganz nach Geschmack...
Heimkino-THX
Ist häufiger hier
#3 erstellt: 21. Jan 2009, 16:57
Vielen Dank für deine Antwort tombo74 :),
also ich werde das mit dem Anheben und Absenken gleich versuchen; nur- würdest du Audyssey Dynamic EQ einschalten oder lieber nicht?


[Beitrag von Heimkino-THX am 21. Jan 2009, 16:58 bearbeitet]
tombo74
Stammgast
#4 erstellt: 21. Jan 2009, 17:33
Ich hab's an, weil es gerade wenn ich etwas leiser TV gucke, weil die Holde schon schläft, einen volleren Sound ergibt.
Dynamic Volume hab ich aus selbigem Grund auch an. Außer bei Bluray, da will ich die volle Dröhnung...
exid
Ist häufiger hier
#5 erstellt: 21. Jan 2009, 17:41
Du kannst auf der FB die OK Taste drücken dann kannst du die Pegel der einzelnen LS einstellen und auch Vorne Lauterstellen und gleichzeitig hinten leiser. Wenn du Dyn. EQ ausschaltest solltest du weniger Bass haben!
Heimkino-THX
Ist häufiger hier
#6 erstellt: 21. Jan 2009, 18:26
OK nun habe ich folgende Einstellung :

FL +5 db
FR +5 db
C +3 db

SW +1 db

SL +2,5 db
SR +1,5 db

Audyssey Dynamic EQ off
Dynamic Volume off

ich denke ich werde es so versuchen!
tombo74
Stammgast
#7 erstellt: 22. Jan 2009, 11:31
Jetzt hast du aber den Center leiser als FR und FL. Den wolltest du doch lauter haben... ich hab FR/FL auf +2db und den Center auf +3db.
Aber wenn's dir so taugt, is ja alles OK!
Heimkino-THX
Ist häufiger hier
#8 erstellt: 22. Jan 2009, 14:50
ja da sollte eigentlich C +4 db stehen

Ich habe mir auch einen neuen Center gekauft (Magnat Quantum Center 613) ich denke der hat einfach mehr POWER und ich hoffe, der ist auch gut?

Mein System:

F Lautsprecher ELAC EL 100 (etwas älter)
C Lautsprecher Magnat Quantum Center 613
R Lautsprecher ELAC CLS 6
SW Magnat Gamma 120A


nicht der Hit, aber möchte ja auch etwas verändern


[Beitrag von Heimkino-THX am 22. Jan 2009, 14:52 bearbeitet]
Almera2000
Stammgast
#9 erstellt: 14. Feb 2009, 23:05
Hallo,

läuft der 1909 auch mit einem passiven Bass (über die vorderen Sateliten) gut?


Gruß Almera
exid
Ist häufiger hier
#10 erstellt: 20. Feb 2009, 19:53
Die Frage versteh ich nicht ganz sorry!?

Wenn ichs richtig verstehe kann man doch keine passiven Subwoofer mehr anschließen oder doch?!

Was meinst du mit "über die vorderen Satelitten"?
Heimkino-THX
Ist häufiger hier
#11 erstellt: 20. Feb 2009, 20:53
Verstehe ich auch nicht...

Also ich habe einen aktiven Subwoofer angeschlossen!!


[Beitrag von Heimkino-THX am 20. Feb 2009, 20:56 bearbeitet]
XorLophaX
Inventar
#12 erstellt: 20. Feb 2009, 21:44

Almera2000 schrieb:
Hallo,

läuft der 1909 auch mit einem passiven Bass (über die vorderen Sateliten) gut?


Gruß Almera



Ich denke er meint, wenn man parallel zu den Front-LS einen Subwoofer anschliesst, an die gleichen Anschlüsse, also quasi die Endstufe für die Front-LS auch für den Sub benutzen..


Aber ich denke das ist nicht im Sinne des Erfinders.. An einen AVR sollte ein aktiver Sub angeschlossen werden, oder man schliesst eine Mono-Endstufe an den AVR an und an diese Mono-Endstufe den passiven Sub..

So hat man qzasi wieder einen aktiven Sub...
Davidasl
Neuling
#13 erstellt: 28. Feb 2010, 16:57
hallo,wie erreiche ich das optimale bild mit dem avr 1909 habe einen analogen sat receiver angeschloss,über chinch und vom avr zum tv über hdmi,aber bild ist etwas krisselig,neuer tv plasma ps50b530!antw wären nett ,und warum zeigt er immer 60 hz an und nicht 100???ideen zur einstellung des tvs!!alles willkommen
Altermannmithut
Schaut ab und zu mal vorbei
#14 erstellt: 22. Jul 2010, 18:27
Ich krame mal diesen Thread wieder raus. Ich sitze nun schon seit einiger Zeit vor meinem 1909 und kämpfe mit verschiedenen Einstellungen.
Als Lautsprecher habe ich die Heco Victa 700 als Front, den passenden Center und die kleinen Victa100 als Surround.
Das automatische Einmessen funktioniert ganz gut, nur habe ich dann viel zu viel Bass. Leider habe ich keine Möglichkeit gefunden den Bass bei aktivierten Audissey manuell anzupassen. Ich möchte also nicht die Pegel der einzelnen Lautsprecher regulieren sondern suche einen Bass/Treble Regler.
In den untiefen der Menüs habe ich die Möglichkeit gefunden, bei deaktiviertem Audissey EQ Bass und Treble direkt einzustellen, was aber sich aber wirklich in einem Unter-unter-untermenü verbirgt - für das schnelle Anpassen also nicht geeignet - und es zeigt sich auch das bei deaktivierten EQ der Klang bei weitem nicht so voll erscheint und das ist nicht nur mit fehlendem Bass zu erklären.
Das was das gerät einmisst ist mir schon sehr recht, ich möchte "nur" den Bass ein wenig runter regulieren. Das muss doch möglich sein? Kann sich bitte jemand meiner annehmen, ich bin so langsam wirklich verzweifelt. Danke vorab!

{Meinung}Das ist mein erster Denon (nach Kenwood, Sony und Onkyo) und es wir wohl auch mein letzter sein. Wer so ein verhunztes Bedienkonzept erfindet und das auch noch dem Konsumenten zumutet gehört abgestraft!{/Meinung}
Suche:
Das könnte Dich auch interessieren:
Denon 1909 vergisst die Einstellungen
2.stefan am 19.05.2011  –  Letzte Antwort am 24.05.2011  –  3 Beiträge
Denon AVR 1909 Hilfe.
Guldonia am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  3 Beiträge
Denon AVR 1909 HDMI defekt?
typhooney am 27.06.2013  –  Letzte Antwort am 27.06.2013  –  3 Beiträge
Probleme mit Denon 1909
nik1337 am 08.10.2010  –  Letzte Antwort am 09.10.2010  –  4 Beiträge
Denon 1909 - L Phase
DER_VADDI am 27.07.2010  –  Letzte Antwort am 28.07.2010  –  2 Beiträge
Denon AVR 1909 hilfe
viktor1983 am 31.05.2009  –  Letzte Antwort am 31.05.2009  –  8 Beiträge
Denon 1909 / Lautsprecher B
mj_go am 26.01.2012  –  Letzte Antwort am 30.01.2012  –  6 Beiträge
Denon 1909 Verkabelung
tombo74 am 03.12.2012  –  Letzte Antwort am 03.12.2012  –  10 Beiträge
Denon 1909 oder 1713
tomata am 27.05.2013  –  Letzte Antwort am 28.05.2013  –  5 Beiträge
Einrichtung Denon AVR 1909
eggi-hce am 06.12.2013  –  Letzte Antwort am 06.12.2013  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 24 )
  • Neuestes Mitgliedwellwurst
  • Gesamtzahl an Themen1.430.193
  • Gesamtzahl an Beiträgen19.214.226

Hersteller in diesem Thread Widget schließen