Warum geht der Denon 2809 in Schutzschaltung?

+A -A
Autor
Beitrag
Tille2007
Ist häufiger hier
#1 erstellt: 17. Jul 2010, 19:09
Hallo zusammen,

mein Denon 2809 hat plötzlich einen Defekt:

Er schaltet sich immer sofort wieder aus und die Stand-by-Lampe blickt schnell.

Ich konnte die Ursache eingrenzen:

Mein Apple TV ist sowohl per HDMI als auch per optischer Verbindung angeschlossen (weil HDMI nicht die Zone 2 anspielt).

Alles funktionierte (seit Monaten) reibungslos - bis letzte Woche.
Plötzlich geht der AVR aus und geht in Schutzschaltung.

Das Übel ist die optische Verbindung!
Ich habe ein anderes Kabel verwendet und HDMI abgetrennt.
Sobald das Apple TV optisch verbunden ist, geht der AVR aus.

Ist das Kabel ab, arbeitet er einwandfrei.

Kann mir jemand erklären, ob dies ein Defekt am AVR ist???


Danke

Tille
pegasusmc
Inventar
#2 erstellt: 17. Jul 2010, 20:31
Ferndiagnose ist immer schlecht.
Es kann auch am Apple liegen.

Was Dir unter umständen kaputt gegangen ist, ist der interne Wandler von optisch auf elektrisch. theoretisch sollte das intern genauso funktionieren wie das hier : http://cgi.ebay.de/S...&hash=item5888930b86
Bestellen und ausprobieren. Für ein paar € ist der fehler eingegrenzt.


Oder den Ton über HDMI abgreifen .......


[Beitrag von pegasusmc am 17. Jul 2010, 20:41 bearbeitet]
burli0
Hat sich gelöscht
#3 erstellt: 17. Jul 2010, 21:06

Tille2007 schrieb:
..Ist das Kabel ab, arbeitet er einwandfrei...

ist dann JEDES kabel ab? - also wenn ALLE verzichtbaren input-leitungen weg sind, dann geht er. ok.
wenn du jetzt NUR das optische anlegst, dann spinnt er. right?

wenn ja. is der denon hin... - kannst bei dem ein reset machen?
Tille2007
Ist häufiger hier
#4 erstellt: 18. Jul 2010, 08:25
Mein Sat-Receiver ist auch für den Ton optisch angeschlossen. Die Anlage arbeitet einwandfrei.

Ich habe auch die Eingänge Opt1/Opt2 getauscht.

Lediglich das Apple TV schießt den AVR in beiden Eingängen ab.

Kann denn durch ein optisches Kabel eine Überspannung o. Ä. entstehen?
burli0
Hat sich gelöscht
#5 erstellt: 18. Jul 2010, 08:43
nein. überhaupt nicht. optisches kabel trennt elektrisch.

na immerhin. wenn NUR der apple optisch den avr abschiesst liegts wohl am apple.
sehr interessant.
da fällt mir nix ein, ausser den apple zu reparieren. oder an nem anderen avr zu probieren. ein grund, beim nachbarn anzuläuten?!
Nick_HH
Gesperrt
#6 erstellt: 18. Jul 2010, 09:02
Phänomenal. Gerade die optische Verbindung wird ja teilweise wegen seiner galvanischen Trennung bevorzugt.

Was passiert denn, wenn du nur das Kabel einsteckst, also ohne das es im Apfel steckt? Vielleicht haben die Buchsen einen Schalter für 'gesteckt ja/nein', denn Licht an/aus wird niemals einen Eingang übersteuern. Und mal das Kabel vom SAT-Receiver am Apfel probiert? Auch wenn es für mich gerade total unlogisch klingt...

Ansonsten würde ich den Workaround von pegasusmc empfehlen und einen Zettel an den Apfel kleben 'Nicht optisch anschließen'.
Mickey_Mouse
Inventar
#7 erstellt: 18. Jul 2010, 09:48
das mal wirklich ein interessantes Problem

schaltet der AVR ab, so wie der Apple angeschlossen wird, oder erst wenn der Eingang angewählt wird? Macht Apple an/aus einen Unterschied?

Das einzige was ich mir vorstellen könnte ist, dass der Apple (aus welchem Grund auch immer) ein komplett unsinniges Signal an den AVR "morst", der es nicht versteht und so verwirrt ist, dass er statt "invalid signal" oder sowas einfach auf Protect schaltet.
Tille2007
Ist häufiger hier
#8 erstellt: 21. Jul 2010, 08:04
Das Apple-TV hat keinen An/Aus-Schalter; es ist immer an.
Es gibt gleichzeitig HDMI und optisch aus. Es killt den AVR auch, wenn ein anderes Gerät, z. B. Tuner, ausgewählt ist.

Meine Vermutung ist, dass der AVR aus irgendwelchen Gründen plötzlich den Eingang nicht doppelt verarbeiten kann. Er bekommt ja den Ton zwei mal angeliefert.

An der Zone 2, die einen Funklautsprecher ansteuert kann es m. E. auch nicht liegen, da ich z. B. Radio problemlos laufen lassen kann.

VG
Tille
Suche:
Das könnte Dich auch interessieren:
Denon 2809 multi ch in
torooo am 28.12.2009  –  Letzte Antwort am 28.12.2009  –  5 Beiträge
Frage zu Denon 2809
Seppo am 12.11.2009  –  Letzte Antwort am 02.12.2009  –  5 Beiträge
Denon AVR 2809 Probleme
hariboteam am 23.05.2009  –  Letzte Antwort am 25.05.2009  –  5 Beiträge
Tonaussetzer beim Denon 2809
JoPeMUC am 17.12.2013  –  Letzte Antwort am 17.12.2013  –  4 Beiträge
Denon AVR 2809 Netzteil defekt?
PasterTroy am 24.05.2014  –  Letzte Antwort am 25.05.2014  –  5 Beiträge
Denon AVR 2809 Probleme.
Bikecbr am 04.12.2010  –  Letzte Antwort am 04.12.2010  –  5 Beiträge
Denon AVR 2809 einmessen
Torpak am 01.02.2011  –  Letzte Antwort am 02.02.2011  –  4 Beiträge
Problem Denon AVR-2809
eagletim am 20.12.2010  –  Letzte Antwort am 20.12.2010  –  3 Beiträge
Denon AVR-2809 Einmessprobleme
Jens_73 am 07.04.2011  –  Letzte Antwort am 10.04.2011  –  3 Beiträge
Denon AVR 2809 Subwoofer
avr18rds am 22.08.2009  –  Letzte Antwort am 23.08.2009  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 28 )
  • Neuestes Mitgliedclassicnym
  • Gesamtzahl an Themen1.430.198
  • Gesamtzahl an Beiträgen19.214.277

Hersteller in diesem Thread Widget schließen