Denon 1508 Probleme bei Mehrkanal-Sound

+A -A
Autor
Beitrag
Odysseuss
Schaut ab und zu mal vorbei
#1 erstellt: 30. Jun 2010, 20:51
Hi Board,

ich habe vor kurzem einen 1508 von Denon auf Ebay erstanden und einige Probleme damit.

Kurz zu meinem Setup:
- PC über HDMi und Toslink verbunden
- Denon CD-Player analog verbunden
- Samsung TFT (B550) über HDMI verbunden
- Zone 1: 5x JBL Sat2 mit (8 Ohm)
- Zone 2: 2x rft K13 Profil (4 Ohm)
- Subwoofer: B&W AS6 (Über Pre-Out angeschlossen)

Die Einmessung mit sechs Punkten habe ich gemacht.
Mein PC ist so eingestellt, dass er über SPDIF AC3 sendet (AC3 Filter für MPC Home Cinema) bzw. VLC das ohne den AC3 Filter hinkriegt. Jedenfalls hatte ich vorher mit meinem alten Harmann/Kardon keine Probleme mit diesem Setup und seitdem auch nichts geändert.

Nun das Problem

Jedes mal, wenn ich 5.1 Sound vom HTPC ausgeben will, erhalte ich nur Knarzen, Knacken und Rauschen aus den Lautsprechern. Der Receiver erzählt mir über das Display, dass er DTS Signale bzw. AC Signale erhält. Egal was ich einstelle am Rechner, das Knacken bleibt, aber wirklich Sound kommt nicht raus; nur manchmal kommen Stimmfetzen durch, zum Beispiel bei einem Film. Stelle ich den Receiver auf Stereo ist alles in Ordnung. (Eingestellt ist Zone 1 am Receiver, aber mit Zone 2 bleibt das Ergebnis gleich.) Kurz, ich kann Filme nicht in Ihrer Pracht genießen.

Anders sieht es bei Stereo aus. Musik oder Filme auf Stereo gestellt spielen problemlos ihre Audio-Signale ab, WENN der Receiver auf Stereo oder Direkt eingestellt ist. Andere Einstellungen führen zum gleichen Knacken und Rauschen. Aber wie gesagt, Stereo-Signale werden sauber verarbeitet in beiden Zonen. Sogar der Subwoofer macht genau, was er soll.

Kann es sein, dass die Verarbeitung von digitalen Signalen gestört oder gar kaputt ist? Habe ich bei der Einmessung etwas falsch gemacht (ich habe mich sklavisch an die Anleitung gehalten)? Weiß jemand Rat?

Ich danke auf jeden Fall für jeden Hinweis!

Grüße
Odysseuss
Schaut ab und zu mal vorbei
#2 erstellt: 15. Jul 2010, 12:02
das Problem besteht noch und ich denke inzwischen darüber nach, einen neuen Receiver zu kaufen.
Suche:
Das könnte Dich auch interessieren:
Denon 1508 TV Anschluss
Peterpan26 am 14.08.2010  –  Letzte Antwort am 14.08.2010  –  3 Beiträge
Einstellung Denon AVR-1508
Icon_Master am 16.05.2009  –  Letzte Antwort am 16.05.2009  –  4 Beiträge
Denon AVR 1508 Tonprobleme
sts83 am 23.12.2011  –  Letzte Antwort am 27.12.2011  –  8 Beiträge
Denon 1508 - TV Audio?
gvn am 24.08.2012  –  Letzte Antwort am 25.08.2012  –  10 Beiträge
Denon Avr-1508 anschließen?
Jigsaw221133 am 22.09.2015  –  Letzte Antwort am 22.09.2015  –  12 Beiträge
Denon AVR 1508 Komponenteneingang (HD?)
muhackl am 06.02.2011  –  Letzte Antwort am 06.02.2011  –  2 Beiträge
Denon Avr-1508 Ohm umstellen ?
JaCkY_bOyS am 06.05.2009  –  Letzte Antwort am 07.05.2009  –  6 Beiträge
Denon AVR 1508 Problem - Laute Störgeräusche
BadeMeizter am 24.03.2008  –  Letzte Antwort am 26.06.2010  –  7 Beiträge
Denon auto. Mehrkanal Erkennung einstellen
SAON am 09.12.2012  –  Letzte Antwort am 09.12.2012  –  4 Beiträge
Denon AVR 1508 LFE-Ausgang defekt?
Malia_Zoe am 02.05.2008  –  Letzte Antwort am 27.10.2008  –  32 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 24 )
  • Neuestes Mitgliedwellwurst
  • Gesamtzahl an Themen1.430.195
  • Gesamtzahl an Beiträgen19.214.242

Hersteller in diesem Thread Widget schließen