Kein Ton bei Denon AVR-X1100W

+A -A
Autor
Beitrag
dschigiwagi
Ist häufiger hier
#1 erstellt: 06. Jan 2016, 10:16
Hallo und guten Morgen zusammen,

seit zwei Tagen bin ich stolzer Besitzer des obengenanten AVR von Denon.

Die Anschlüsse und Möglichkeiten klappen alle, bis auf die kleine Tatsache, dass ich über meinen TV (Samsung UE 40 F6500) bei eingeschaltetem Receiver keinen Ton bekomme. Internetradio, CD-Player, BluRay-Player, Radio funktioniert alles - da höre ich was.

Ich habe das HDMI-Kabel in den entsprechenden Steckern drin (AVR HDMI Out- TV HDMI 2 (ARC), laut Anleitung. Das ganze Setup ging auch über den TV, was mir zeigt, dass das HDMI Kabel korrekt sitzt, da ich ja sonst kein Bild auf dem Fernseher hätte (vom AVR Setup).

Im TV wurde der Lautsprecherausgang so gewählt, dass der AVR angeht. Sobald ich den AVR einschalte geht der Ton auf dem TV weg, kommt aber auch nicht über die Lautsprecher, die am Denon hängen. Auf dem TV Display sehe ich aber, dass ich die Lautstärke am Denon verändern kann, es kommt aber nichts.

Im Denon Menü sehe ich folgendes bei der Eingangs-Zuordnung:
==> bei TV Audio in X in der Spalte HDMI (im e-manual steht allerdings, dass der Digitale Eingang mit einem optischen Kabel verbunden sein sollte)

Nun meine Frage: Ist das das Rätsels Lösung, muss ich ein optisches Audiokabel über den digitalen Eingang verbinden? Ich dachte, dass das HDMI-Kabel über ARC funktionieren sollte?

Danke für eure Tips....


[Beitrag von dschigiwagi am 06. Jan 2016, 10:17 bearbeitet]
Fuchs#14
Inventar
#2 erstellt: 06. Jan 2016, 10:18
- ARC auch im X1100 aktiviert?
- tausche mal das HDMI Kabel aus
dschigiwagi
Ist häufiger hier
#3 erstellt: 06. Jan 2016, 10:30
Moin Fuchs (bist du immer im Forum?),

ARC ist tatsächlich aktiviert - und ja, ich hatte das HDMI Kabel, welches den BluRay-Player mit dem Fernseher gefüttert hat, dann mit dem AVR-TV verbunden, und es kommt trotzdem nichts.

Muss ich jetzt zwingend ein optisches Kabel für die Audio-Übertragung zwischenschalten, damit ich Ton habe? Ich dachte echt das dies allein das HDMI-Kabel übernimmt....dafür steht ja ARC, oder?

Kann es an "veralteteten" HDMI-Kabeln liegen, bei mindestens fünf Jahre alt, mein BluRay Player ist auch schon drei, vier Jahre alt. Hat sich da was geändert????
Fuchs#14
Inventar
#4 erstellt: 06. Jan 2016, 10:33
eigentlich reicht ein High Speed HDMI Kabel, dafür ist der ARC gedacht.
http://av-wiki.de/faq#wie_kann_ich_den_tv-ton_ueber

Ich denke die Kabel sind zu alt. Ansonsten eben ein optisches Kabel nutzen, das geht genau so gut und mache ich auch so.

P.s. ja, ich wohne hier


[Beitrag von Fuchs#14 am 06. Jan 2016, 10:34 bearbeitet]
dschigiwagi
Ist häufiger hier
#5 erstellt: 06. Jan 2016, 10:40
Also, entweder ein neues HDMI-Kabel oder ein optisches Kabel, richtig? Kann ein fünf Jahre altes Kabel echt schon "veraltet" sein und diesen ARC Standard nicht "verstehen"?

Tut es das Amazon Basics Hochgeschwindigkeits HDMI Kabel oder kann man da ein billigeres nehmen und wenn ja, auf was muss man da achten....
Fuchs#14
Inventar
#6 erstellt: 06. Jan 2016, 10:46
Amazon Basics ist total ausreichend, nur bitte nicht diese 2 € ebay Teile, da ist das immer Glücksspiel...
dschigiwagi
Ist häufiger hier
#7 erstellt: 12. Jan 2016, 22:35
So, nachdem sich amazon (trotz Prime!) fünf Tage Zeit gelassen hat, sind die neuen HDMI-Kabel da und siehe da - wir haben Ton. Dann waren tatsächlich die alten Kabel das Problem.

Danke für den Tip....
Suche:
Das könnte Dich auch interessieren:
denon avr-x1100w ton problem
nicknagel77 am 23.10.2014  –  Letzte Antwort am 15.01.2015  –  77 Beiträge
Verbindungsprobleme Denon AVR X1100W
-SQuidy- am 22.11.2014  –  Letzte Antwort am 22.11.2014  –  2 Beiträge
Denon AVR-x1100W
kaichens am 14.11.2015  –  Letzte Antwort am 15.11.2015  –  3 Beiträge
denon avr-x1100w audyssey
ThunderX021 am 23.03.2015  –  Letzte Antwort am 24.03.2015  –  11 Beiträge
Denon x1100w kein Ton am cbl/sat
vdslbeamer am 31.10.2016  –  Letzte Antwort am 31.10.2016  –  3 Beiträge
AVR-X1100W kein Ton mehr & schwarzes Display
max303 am 08.08.2019  –  Letzte Antwort am 11.08.2019  –  6 Beiträge
denon avr-x1100w
ThunderX021 am 14.03.2015  –  Letzte Antwort am 17.03.2015  –  6 Beiträge
Denon AVR X1100W - Erdung
redblizz am 05.06.2015  –  Letzte Antwort am 06.06.2015  –  2 Beiträge
DENON AVR X1100W
Sony_Simon am 21.07.2015  –  Letzte Antwort am 22.09.2015  –  6 Beiträge
Denon AVR X1100W. Kein Display mehr
patrick27 am 07.01.2019  –  Letzte Antwort am 07.01.2019  –  4 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 8 )
  • Neuestes Mitgliedvoelkwol
  • Gesamtzahl an Themen1.500.380
  • Gesamtzahl an Beiträgen20.531.317

Top Hersteller in Denon Widget schließen