X2000 erkennt Sat Receiver nicht mehr

+A -A
Autor
Beitrag
Eventer
Stammgast
#1 erstellt: 03. Feb 2016, 15:36
Hi,

bin gerade dabei meine Boxen auszutauschen. Dabei ist jetzt folgendes Problem aufgetreten. Ich bekomme auf HDMI1 plötzlich kein Signal mehr von meiner Dreambox. Stecke ich die an einen anderen Input kommt sofort das Bild.

Ist HDMI1 jetzt defekt? Verstellt habe ich auch nichts.
ergo-hh
Inventar
#2 erstellt: 03. Feb 2016, 15:47
  1. Prüfen, ob das Kabel korrekt (fest) eingesteckt ist
  2. Prüfen, ob die Eingangszuordnung noch korrekt ist.
  3. Den Denon und den SAT Receiver mal für ein paar Sekunden vom Stromnetz trennen (Netzstecker ziehen!)
  4. Wenn das nichts nützt, den Denon mal zurücksetzen. Vorher ggfs. die Einstellungen auf den PC sichern und hinterher wieder einspielen.

Gruß ergo-hh


[Beitrag von ergo-hh am 03. Feb 2016, 15:48 bearbeitet]
Eventer
Stammgast
#3 erstellt: 03. Feb 2016, 15:54
Kabel hab ich schon geprüft und auch getauscht. Eingänge sollten so stimmen, extra noch im Menü geschaut.
Vom Strom hab ich das ganze auch schon getrennt, aber hatte nix gebracht. Werds später nochmal testen.

Das zurücksetzen kann was bringen? So ein Eingang kann sich doch nicht "aufhängen" oder?
ergo-hh
Inventar
#4 erstellt: 03. Feb 2016, 16:29
Möglich ist alles. So eine Denon ist ja auch fast schon ein Computer - allerdings ohne Windows
Schaden kann es jedenfalls nicht.

Gruß ergo-hh
Eventer
Stammgast
#5 erstellt: 03. Feb 2016, 18:48
Hat übrigens alles nichts gebracht. Vorhin gesehen das ich ja noch Garantie dank 2+1 hab. Morgen direkt mal in Anspruch nehmen.

Zum Glück hab ich das gleiche Modell nochmal im Heimkino stehen das ich auflöse. Gerade angeschlossen und alles läuft. Allerdings muss ich den echt noch einmessen
Suche:
Das könnte Dich auch interessieren:
Denon X2000 erkennt Laptop über HDMI nicht
bjarne-m am 19.06.2014  –  Letzte Antwort am 01.07.2014  –  8 Beiträge
Receiver erkennt Tv nicht mehr?
LukasHH am 11.12.2014  –  Letzte Antwort am 11.12.2014  –  4 Beiträge
Denon AVR-X2000 ausschalten?
shatta am 24.05.2014  –  Letzte Antwort am 24.05.2014  –  4 Beiträge
Denon X2000 friert ein
afri66 am 15.01.2014  –  Letzte Antwort am 13.02.2014  –  19 Beiträge
USB-Problem beim AVR-X2000
Seehas1973 am 25.04.2016  –  Letzte Antwort am 25.04.2016  –  5 Beiträge
X2000 Lautstärkeproblem
vega- am 14.01.2015  –  Letzte Antwort am 15.01.2015  –  3 Beiträge
AVR-X2000 Lautstärke
xicebearx am 27.01.2014  –  Letzte Antwort am 27.01.2014  –  2 Beiträge
AVR-X2000 - Downsampling
zophyreus am 14.05.2013  –  Letzte Antwort am 15.05.2013  –  2 Beiträge
X2000 HDMI Problem - Schwarzwert
Digio71 am 12.12.2014  –  Letzte Antwort am 10.01.2015  –  4 Beiträge
AVR-X2000 Einrichtungsprobleme
Elektroman99 am 27.05.2020  –  Letzte Antwort am 13.06.2020  –  21 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 3 )
  • Neuestes MitgliedLarryBoisa
  • Gesamtzahl an Themen1.500.042
  • Gesamtzahl an Beiträgen20.523.565

Top Hersteller in Denon Widget schließen