OSD beim X5200 W

+A -A
Autor
Beitrag
SolarSpike
Schaut ab und zu mal vorbei
#1 erstellt: 05. Jan 2017, 10:28
Hallo,

seit gestern habe ich meinen X5200 angeschlossen. Läuft soweit alles wie es soll. Einzig wenn ich beim laufenden TV Programm auf Option auf der FB drücke bekomme ich nur im AVR eine Anzeige, nicht am TV. Auch sehe ich kein OSD wenn ich die Audio Einstellungen anpassen möchte. Der AVR ist via HDMI ACR angeschlossen. Ich meinte das das mit dem X4100, den ich vorher hatte, ging. Oder liege ich da falsch? Habe die BDA schon durch, alle Einstellungen sollten richtig sein.

Jemand eine Idee?

LG

Hermann
std67
Inventar
#2 erstellt: 05. Jan 2017, 11:12
Hi

da liegst du falsch. wie soll der TV das OSD über HDMI anzeigen wenn er auf den internen Tuner eingestellt ist?
SolarSpike
Schaut ab und zu mal vorbei
#3 erstellt: 05. Jan 2017, 12:28
Kann das die Lösung sein?

http://www.hifi-foru...269&thread=5832#last

Werde ich heute abend mal testen.


[Beitrag von SolarSpike am 05. Jan 2017, 12:28 bearbeitet]
Fuchs#14
Inventar
#4 erstellt: 05. Jan 2017, 12:40
OSD gibt es nur wenn auch Bild durch den AVR geschliffen wird, das ist aber beim internen Tuner nicht der Fall.
SolarSpike
Schaut ab und zu mal vorbei
#5 erstellt: 05. Jan 2017, 19:59
Ok, stimmt.
Suche:
Das könnte Dich auch interessieren:
AVR-X5200 W überhitzt
MeisterPropper99 am 15.07.2017  –  Letzte Antwort am 15.07.2017  –  3 Beiträge
Denon AVR X5200
idontlikemondays am 21.01.2017  –  Letzte Antwort am 23.01.2017  –  14 Beiträge
Denon x5200 nicht HDR tauglich ?
Muchacho11 am 18.06.2016  –  Letzte Antwort am 30.12.2018  –  9 Beiträge
AVR X5200 Atmos 5.1.4 + Zone 2 möglich?
bachofe am 09.04.2016  –  Letzte Antwort am 09.04.2016  –  10 Beiträge
Denon X5200 kein Multichannel bei 4.0 Quelle
kpsch am 02.02.2015  –  Letzte Antwort am 06.02.2015  –  6 Beiträge
Kein Dolby ATMOS in X5200 vorhanden
sternenkino am 30.11.2015  –  Letzte Antwort am 04.12.2015  –  18 Beiträge
Denon AVR 1611 OSD
larocka am 08.02.2012  –  Letzte Antwort am 08.02.2012  –  6 Beiträge
Keine Lautstärke OSD mehr beim Denon x1100w
sreevo am 31.10.2014  –  Letzte Antwort am 31.10.2014  –  7 Beiträge
X4300H - OSD fehlt
Quintus14 am 31.01.2021  –  Letzte Antwort am 31.01.2021  –  7 Beiträge
DENON AVR 1912 und OSD
princepaul am 06.12.2011  –  Letzte Antwort am 25.12.2011  –  6 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 34 )
  • Neuestes MitgliedJohan62
  • Gesamtzahl an Themen1.500.440
  • Gesamtzahl an Beiträgen20.532.264

Top Hersteller in Denon Widget schließen