Denon AVR und HDMI Repeater

+A -A
Autor
Beitrag
|Ketzer|
Stammgast
#1 erstellt: 13. Mrz 2017, 10:59
Frage an die Denon Besitzer:

Sowohl beim Denon AVR X4200 als auch beim X-7200 WA funktionieren zwei verschiedene HDMI Repeater nicht (egal welche Auflösung, auch mit kurzen Kabeln). Direkter Anschluss der Repeater an verschiedenen HDMI-Quellen wie FireTV, PS4, Sky Receiver funktioniert.

Es scheint so, dass Denon aus dem HDMI-Quellsignal etwas anderes macht. Welche Erfahrungswerte habt Ihr? Welcher Repeater funktioniert?
-Standbrüllwürfel-
Schaut ab und zu mal vorbei
#2 erstellt: 10. Dez 2017, 00:24
Hey,

hab grad meinen neuen X3400 angeschlossen und auch Probleme mit meinem HDMI Repeater (FeinTech VMR00100). Ging mit meinem alten Denon AVR 3312 problemlos. Am neuen bekomme ich gar nichts durch. 4K direkt von der PS4 geht - also mit Kabel umstecken.

Hast du eine Lösung gefunden?

Danke!
|Ketzer|
Stammgast
#3 erstellt: 13. Dez 2017, 14:33
Leider nein, hier half nur eine andere Aufstellung mit kurzem Kabel von 5 m zum TV. Theorie dazu: Das HDMI-Signal durchläuft beim Denon ja eine Einheit, bei der das GUI hinzugefügt wird. Dies verändert das Signal so, dass es nach weiterer Verstärkung durch den Repeater vom TV nicht mehr sauber erkannt wird. Bei einigen Denon-Geräten steht in der Beschreibung auch "integrierter HDMI-Repeater". Irgendwie wird also schon dort das Signal verstärkt. Ist eine Theorie von mir, bislang konnte mir niemand helfen.
-Standbrüllwürfel-
Schaut ab und zu mal vorbei
#4 erstellt: 14. Dez 2017, 08:33
Hab gelesen, dass es etwas mit der Stromversorgung zu tun haben kann, neue Denons könnten also zu wenig Strom liefern. Hab mir jetzt mal einen Repeater mit separatem Netzteil bestellt. Werde dann berichten.
-Standbrüllwürfel-
Schaut ab und zu mal vorbei
#5 erstellt: 07. Jan 2018, 12:27
So, hab nun etwas getestet und insgesamt 3 Repeater ausprobiert. Wenn du einen Repeater mit Stromversorgung nimmst, scheint es zu gehen. Leider nicht komplett reibungslos, aber es geht. Bei mir bleibt manchmal das Bild weg, wenn ich mit der PS4 eine 4K 60Hz HDR 4:4:4 Verbindung herstelle, dann muss ich einfach nochmal die Quelle am AVR kurz umschalten und wieder zurück. Bei 4K ohne HDR gibt es das problem nicht.

Ich überbrücke aktuell so: AVR - 9m Kabel - Repeater - 4m Kabel - TV
Ich nutze dafür den "KabelDirekt HDMI 2.0 aktiver Repeater", hab keinen Unterschied zu teureren Modellen feststellen können.
Smolo
Stammgast
#6 erstellt: 08. Jan 2018, 00:23
Das ist ein alter Hut das Denon Probleme mit der Signalstärke hat. Ich weiß leider nicht wie es die anderen Hersteller regeln aber bei meinen 4310 und 4311 hab ich keine 10m Kabel zum Beamer geschafft (von 14€ bis 150€ alles probiert) zum Schluss hab ich es nur mit einem passiven Verlängerungsstück nem 5m und 7m Kabel geschafft. Direkt vom Blueray Player war dagegen kein Problem?! Ich hoffe mal die ganz aktuelle Generation macht das besser.
intra
Inventar
#7 erstellt: 13. Jan 2018, 19:18

Smolo (Beitrag #6) schrieb:
aber bei meinen 4310 und 4311 hab ich keine 10m Kabel zum Beamer geschafft (von 14€ bis 150€ alles probiert) .


Also mit meinem 4311 auf 12,5m keine Probleme!
|Ketzer|
Stammgast
#8 erstellt: 18. Jan 2018, 14:21
Wir haben inzwischen den FeinTech HDMI Repeater VMR200 genommen und über USB mit Spannung versorgt. Funktioniert am X4200. Wenn ich die SkyBox am HDMI-Eingang für Sat-Receiver anschließe, gibt es hin und wieder Aussetzer. Seit auf Aux2 umgesteckt wurde scheint es besser zu sein. Es ist irre, wie viel man da ausprobieren muss.
AxelT
Inventar
#9 erstellt: 26. Mrz 2018, 11:53
Hab auch den Ligawo ® HDMI Matrix 4x2 4:2 Switch zwischen X3400 und 10 Meter HDMI bis zum JVC. Ohne kommt ein einwandfreies Bild, allerdings wird das Menu des Oppo93 nicht angezeigt / verstärkt (?) Nur blauer Bildschirm
Suche:
Das könnte Dich auch interessieren:
Denon AVR 3801 --> HDMI
Eddy07 am 27.10.2011  –  Letzte Antwort am 29.10.2011  –  6 Beiträge
Denon AVR 2400 und HDMI
Breonio am 14.06.2020  –  Letzte Antwort am 16.07.2020  –  6 Beiträge
HDMI Eingänge Denon AVR 1611
Bastien123 am 01.10.2010  –  Letzte Antwort am 01.10.2010  –  3 Beiträge
Denon AVR-X4400 HDMI Einstellung
MaSta-aCe am 22.09.2019  –  Letzte Antwort am 22.09.2019  –  2 Beiträge
Denon AVR 1908 HDMI Probleme
marihuna am 14.12.2009  –  Letzte Antwort am 14.12.2009  –  2 Beiträge
Denon AVR 1909 HDMI defekt?
typhooney am 27.06.2013  –  Letzte Antwort am 27.06.2013  –  3 Beiträge
Denon AVR X1000 HDMI-Steuerung
UweV am 02.05.2014  –  Letzte Antwort am 11.05.2014  –  11 Beiträge
Denon AVR-2809 HDMI Singnaldurschleifung
flow.f am 20.10.2010  –  Letzte Antwort am 20.10.2010  –  2 Beiträge
Einstellungen Denon AVR 4308 + Denon DVD2500BT HDMI?
tester12 am 06.07.2009  –  Letzte Antwort am 29.07.2009  –  11 Beiträge
Denon AVR-1912 HDMI Farbtiefe?
xaviers am 22.01.2012  –  Letzte Antwort am 22.01.2012  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 34 )
  • Neuestes MitgliedJohan62
  • Gesamtzahl an Themen1.500.440
  • Gesamtzahl an Beiträgen20.532.246

Hersteller in diesem Thread Widget schließen