Denon AVR-x1200w DTS:X Problem

+A -A
Autor
Beitrag
merciperci
Schaut ab und zu mal vorbei
#1 erstellt: 21. Aug 2017, 11:05
Hallo zusammen,

leider konnte ich im Internet nichts zu dem Thema finden (korrigiert mich wenn ich falsch liege).

Ich besitze einen AVR-x1200w und betreibe ein 5.0.2 System an diesem. Spiele ich nun über meinen HiMedia Q10 Pro Atmos Tonspuren ab kommt der Ton wie gewünscht über die als Front Dolby eingestellen Lautsprecher (stehen auf den Front LS). Im Display steht natürlich auch Atmos. Nun habe ich das ganze mit einer Datei probiert die DTS:X Tonformat (mit HD-MA Core) hat. Im Display steht auch wieder DTS:X + MA, jedoch ist bei dem einen Film nur ganz leise etwas zu hören und bei einem anderen Film nur rauschen.

Mir ist bewusst, dass es wohl einige Problem mit High Res. Core Dateien gab, da wurde wohl aber auch kein DTS:X angezeigt.

In den Einstellungen steht bei der Lautsprecherzuweisung unter Front Dolby sogar noch: Geeignet für Atmos und DTS:X.

Nach Rücksprache mit Denon kam als Antwort:
vielen Dank für Ihre Anfrage.
Wir bedauern zu hören, dass Ihr Produkt einen Fehler zeigt.

Wir haben die einwandfreie Funktion der DTS:X Wiedergabe geprüft.
Das von Ihnen beschriebene Phänomen konnten wir nicht reproduzieren.
Bitte beachten Sie, das die Decodierung des DTS:X-Signals gegenüber dem Dolby Atmos-Signals unterschiedlich ist. Unseren Informationen nach sind Dolby Atmos Test-Disc hauptsächlich mit Top-Lautsprecher codiert. Während die DTS:X Test-Discs mit Height-Lautsprecher codiert sind.
Dies bewirkt auch eine entsprechende Verteilung der Signale auf die Lautsprecher durch den entsprechenden Decoder.
Eine zusätzliche Einstellung für DTS:X ist nicht notwendig.


So weit so gut aber auch nicht wirklich hilfreich da Front Dolby ja lt. Denon sowohl Atmos als auch DTS:X untersützt (übrigens bringt eine Umstellung auf Top Middle, etc. auch keine Besserung).

Hat evtl. noch jemand dieses Problem bzw. weiß anderweitige Abhilfe?

Ich bedanke mich im Voraus für jede Unterstützung.

Freundliche Grüße
Marcel
Suche:
Das könnte Dich auch interessieren:
Überhitzungsprobleme mit DENON AVR X1200W
Stimmchen am 09.12.2016  –  Letzte Antwort am 09.12.2016  –  2 Beiträge
AVR-X1200W
madro17 am 30.04.2016  –  Letzte Antwort am 26.10.2016  –  8 Beiträge
Denon AVR-X1200W
toryba am 25.12.2015  –  Letzte Antwort am 25.12.2015  –  10 Beiträge
denon avr-x1200w Bass
Spleene am 29.01.2016  –  Letzte Antwort am 29.01.2016  –  3 Beiträge
Denon AVR-X1200W
kojak2067 am 28.02.2016  –  Letzte Antwort am 28.02.2016  –  6 Beiträge
Denon AVR X1200W einpegeln
DavieDave97 am 04.03.2016  –  Letzte Antwort am 18.08.2016  –  23 Beiträge
Tonstörung Denon AVR-X1200W
caprez95 am 06.03.2016  –  Letzte Antwort am 12.03.2016  –  4 Beiträge
Denon AVR-X1200W Lautsprecherproblem
Marfu84 am 13.03.2016  –  Letzte Antwort am 17.03.2016  –  2 Beiträge
Denon AVR-X1200W Netzwerkzugriff
kojak2067 am 01.07.2016  –  Letzte Antwort am 07.07.2016  –  11 Beiträge
Denon AVR X1200W
H1953 am 20.12.2016  –  Letzte Antwort am 22.12.2016  –  6 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 4 )
  • Neuestes MitgliedEvelyn123
  • Gesamtzahl an Themen1.500.653
  • Gesamtzahl an Beiträgen20.537.055

Hersteller in diesem Thread Widget schließen