Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Harman Kardon avr 445 nach update defekt

+A -A
Autor
Beitrag
Harryz
Ist häufiger hier
#1 erstellt: 01. Mai 2009, 07:46
wollte update aufspielen nach 30 minuten balken immer noch in der mitte dan abgebrochen avr geht nicht mer an
Lukas1986
Stammgast
#2 erstellt: 01. Mai 2009, 08:05
wahrschienlich weil software nun nicht mehr intakt ist oder sogar keine mehr drauf.
terrorhai
Stammgast
#3 erstellt: 01. Mai 2009, 12:47
Welche hast du denn draufgespielt?
4.04 ne?
Hab ich gestern auch gemacht (leider) und nach 5 Minuten fertig.
Lies dir die Anleitung ganz genau durch, das Update ist nicht ganz so einfach
Würds nochmal probieren.
Harryz
Ist häufiger hier
#4 erstellt: 01. Mai 2009, 17:08
hab das mit usb gemacht avr geht auch nicht mehr an
pc erkent auch den usb port des avr nicht soll ich mir rs 232 kabel kaufen vieleicht gehts mit dem hoffe mir kann einer helfen danke fürs schnelle antworten
terrorhai
Stammgast
#5 erstellt: 01. Mai 2009, 19:36
Wie wärs erstmal mit Satzzeichen und Absätzen?
Sehr schwer zu lesen, deine Texte
Wenn er doch eh nicht angeht und nichtmal erkannt wird, wird das auch mit dem RS232 nicht anders sein, zerflasht ist zerflasht
Würde mal die HK Hotline anrufen.


[Beitrag von terrorhai am 01. Mai 2009, 19:36 bearbeitet]
Harryz
Ist häufiger hier
#6 erstellt: 02. Mai 2009, 06:29
ok Danke für schnelles Antworten bringe ihn heute zu MM vieleicht nehmen die ihn ja zurück.

und den dvd 27 HK auch gleich war eh alles zu teuer 750 zusammen

bin sowieso net begeistert gewesen
Habe ja zum glück meinen Yamaha dsp noch
ist schon uralt aber der geht wenigstens
ist halt kein china schrott.
hkl
Stammgast
#7 erstellt: 02. Mai 2009, 09:42
Hallo,
sowas ist mir bei meinem alten 635 auch schon passiert!
Deshalb steht ja auch überall, dass man das lieber nicht selber machen soll...zumindst. bei der x45 Reihe.
Naja die Reperatur hat knapp 250 euro gekostet incl. neuer Software.
Aber wie sagt man so schön....aus Schaden wird man ....
Bin auch nicht der einzige dem das passiert ist, wen du mal die Suchfunktion nutzt, dürften da so einige Sachen kommen.
mfg
renato
terrorhai
Stammgast
#8 erstellt: 02. Mai 2009, 23:32
Ach Quatsch.
Das funzt problemlos
hkl
Stammgast
#9 erstellt: 03. Mai 2009, 08:04
....wen das alles so problemlos gehen würde, hätten hier nicht so viele dabei schon Pech gehabt.
Aber mir egal....mehr als warnen kann man die Leute nicht.
Ich weiß nicht woran es gelegen hatte, aber mitten im Update hatte er einen " hänger" und das wars dann!
Aber wie gesagt....das muß jeder selber wissen.
Ich für meinen Teil kann nur davon abrate-immer bezogen auf die x45 reihe-!
Ich finde es auch nicht so toll wen jemand schreibt das es "problemlos" funktioniert, nur weil es bei ihm geklappt hat. Es gibt genügend die probleme dabei hatten.
mfg
renato
begga
Ist häufiger hier
#10 erstellt: 03. Mai 2009, 12:02
Ich hatte meinen AVR435 auch mal beim Update zerlegt.
querro
Neuling
#11 erstellt: 05. Mai 2009, 11:43
Hallo,
leider muss ich jetzt auch ein Firmwareupdate aufspielen, da der AVR 445 ständig "abstürzt". Wenn ich eine Blu-Ray über einen Samsung BDP 1500 anschaue, setzt das Bild nach einer gewissen Zeit aus.
Der HK Escoor-Service meinte ein neues Update würde helfen.
Allerdings sollte ich besser die Version 4.03 und nicht die neueste 4.04 benutzen, da 4.04 zu "fein" eingestellt sei.
Kann jemand was dazu berichten?
Auf was muss ich achten.
Gruß Querro
hkl
Stammgast
#12 erstellt: 05. Mai 2009, 12:32
....hm?
klingt nach 1080p problem.
kannst das player mal eine andere Auflösung einstellen?
renato
frederic.muc
Ist häufiger hier
#13 erstellt: 05. Mai 2009, 12:38
oder auch das bekannte 60Hz Problem?!
terrorhai
Stammgast
#14 erstellt: 05. Mai 2009, 12:48
Damit ist die Lüfterregelung gemeint.
Bei der 4.04 springt der Lüfter jede Minute an, egal ob ausgelastet oder nicht und läuft für 3-4 Minuten, extrem nervig!
Hab bei mir auch die 4.03 wieder aufgespielt.
Gibts offiziel nicht mehr runterzuladen, könnte sie dir allerdings per E-Mail schicken.
querro
Neuling
#15 erstellt: 05. Mai 2009, 12:59
Ja,
bitte schicken.
Welche 60Hz Probleme?
Läuft auf 1080i, da Beamer nicht mehr kann.
Das ganze auf YUV.
terrorhai
Stammgast
#16 erstellt: 05. Mai 2009, 13:02
Musst mir schon deine E-Mail Adresse geben ^^
querro
Neuling
#17 erstellt: 05. Mai 2009, 13:18
PM
Triplets
Inventar
#18 erstellt: 05. Mai 2009, 13:41

begga schrieb:
Ich hatte meinen AVR435 auch mal beim Update zerlegt. :|


Dito! Wurde aber auf Kulanz von www.escoor.de behoben. Das Eeprom musste komplett gewechselt werden. Deshalb sage lieber nix vom Updatversuch.
querro
Neuling
#19 erstellt: 05. Mai 2009, 13:47
Ich will doch erst noch updaten.
Der 445er spinnt schon vorher.
Triplets
Inventar
#20 erstellt: 05. Mai 2009, 13:50
Ach so, dann natürlich zurück zum Händler!

Wenn Update dann die 4.03, weil mit der 4.04 lediglich die Lüfertsteuerung "angepasst" wird, was bei einigen aber dazu geführt hat, dass dieser ständig in der Umdrehung schwankt.
terrorhai
Stammgast
#21 erstellt: 05. Mai 2009, 14:02
Nein, der läuft mit gleicher Geschwindigkeit, nur er läuft alle Minute für 2-3 an.
goofy1969
Stammgast
#22 erstellt: 05. Mai 2009, 18:43
Wenn man das ganze so mitliest, stellt sich mir die Frage, ob man bei Harman zu blöde ist eine funktionierende Firmware rauszubringen. Sowas teste ich doch erstmal.

Michael
querro
Neuling
#23 erstellt: 06. Mai 2009, 10:11
Hallo und Danke an alle!
Escoor hat immer noch nicht die Mail mit dem Update geschickt.
Dank des Forums habe ich das Update schon drauf. Gebracht hat es nichts.
Blu-Ray rein (Samsung BD P 1500 mit frischem Update)....Absturz.
Durch den Update bedingten Reset, musste ich sowieso alle Einstellungen neu machen. Ich glaube, dass die Einstellung: IN/OUT SETUP-VIDEO PROCESS: BYPASS statt V CONVER, mir die Abstürze in Zukunft ersparen wird.
Alles langwirigere Geschichten, ich werde mich melden, sowie ich mehr weiss.
Querro
WoBu
Neuling
#24 erstellt: 04. Jul 2009, 20:45
Hallo zusammen.
Habe mir, da günstiges eBay Angebot, auch den avr 445. gekauft. Der Klang ist wirklich super und noch dazu für nur gute 300€. War also erst mal völlig begeistert. Bis ich nach zwei drei Stunden gemerkt habe, dass man auf dem Ding fast kochen kann, so heiß wird es, obwohl es völlig frei steht. Das war mir unheimlich also habe ich gegooglt, bin über die Firmware 4.04 gestolpert und habe sie eiligst installiert. Seitdem habe ich immer ungefähr eine halbe Stunde nach Anschalten das Gefühl, ich sitzte neben einer Flugzeugturbine.

Daher meine bitte an TERRORHAI mir die Version 4.03 zuzuschicken, da ich sie leider wirklich nirgends auftreiben kann.

Da ich neu hier bin und mich auch sonst nicht in Foren bewege: Wie kann ich Dir meine E-Mail-Adresse zukommen lassen ohen sie hier ausschreiben zu müssen? Für Hilfe wäre ich wirklich sehr dankbar. Denn bei dem Brummen bin ich nämlich wirklich kurz davor das Ding zurückzugeben, was aber irgendwie schade wäre.

Wobei ich noch eine Frage habe:
Falls es mir gelingt, das Gerät wieder downzugraden, was kann man da gegen die Wärmeentwicklung tun? Ich hätte da die Idee einen Notbooklüfter mit vier Ventilatoren zu kaufen und diesen auf dem Gerät anzubringen. Aber ob das dann langt? Ich habe nämlich vor mir dann irgendwann auch einen Blue-Ray zuzulegen und der soll auf den Receiver. Bei der Wärmeentwicklung mit Firmware 4.03 kann man das ohne Zusatzkühlung aber wohl kaum bringen.
RopeCycler
Neuling
#25 erstellt: 10. Jul 2009, 14:16
Hallo,

bin über Google gerade auf diesen Thread gestoßen.
Habe genau das selbe Problem! :-(

Seit dem UpDate auf 4.04 geht der Lüfter meines AVR445 ständig an und aus - und das Ding SAULAUT!!!

Hab bereits Mail an HK geschickt -> keine ANtwort

Mehrfach versucht den telefonischen Service von HK anzurufen -> hebt NIE einer ab!!! - Das ist echt ne Sauerrei!

Wenn mir jemand bitte die 4.03 zuschicken könnte - wäre ich echt dankbar!

-> ropecycler@gmx.de

Schon mal vielen Dank im Voraus und ein schönes Wochenende!


Jan
hajo-ojah
Neuling
#26 erstellt: 23. Aug 2009, 10:23
So günstig man den AVR momentan bekommt und so gut das Ding auch klingt, die Kühlung ist nicht ausgereift. Ich habe mittlerweile den ungelogen vierten AVR im Garantieaustausch. Bei jedem Gerät das Gleiche. Bei hoher Aussentemperatur und hoher Leistung springt die Schutzschaltung an und deaktiviert das Gerät. Jetzt habe ich auch noch den großen Fehler gemacht auf 4.04 zu updaten. Jetzt läuft der Lüfter immer, so wie auch von einigen hier beschrieben. Ich wäre insofern auch sehr dankbar, wenn jemand mir die gute alte 4.03 zukommen lassen könnte (HJBertsch@web.de). Wenn er nicht so nen tollen sound hätte...........
Werde mal probieren einen leisen Lüfter an der Rückseite anzubringen oder sowas in der Richtung. Grüße...
WoBu
Neuling
#27 erstellt: 24. Aug 2009, 20:48
Hallo zusammen

Ich glaube nicht, dass das Umtauschen mehr bringt als schlechte Laune. Da das Ding günstig war und sehr gut klingt will ich es ebenfalls behalten.
Meine zwischenzeitliche Überlegung einen Notebooklüfter aufzulegen habe ich verworfen, da die guten doch recht teuer sind und außerdem nicht gewährleistet ist, dass sich Zusatgeräte dann noch ordentlich auf den Receiver stellen lassen (Höhe und Breite des Notebooklüfters).
Ich habe mir kürzlich einen Mini-USB-Stand-Ventilator und einen Netzadapter für 220V mit USB-Anschluss gekauft. Den Adapter habe ich in den Rückanschluss des Receivers gesteckt (wenn Ihr das nachmachen wollt, dann achtet auf die Steckerform und die Größe des Adapters!) und an den Adapter den Ventilator angeschlossen. Somit geht der Ventilator auch nur dann an, wenn der Receiver angeschaltet wird (im Stand-By bleibt er aus). Fazit: Grundsätzlich funktioniert das tatsächlich! Mein Receiver wird nur noch leicht handwarm, wenn der Ventilator genau in die Abluftöffnung hinten am Gerät bläst (kein Vergleich zur Grilltemperatur vorher). Minuspunkte: Auch dieser Ventilator wird recht laut. Somit habe ich ihn soweit wie möglich heruntergedreht. Das langt zwar bei der Kühlung locker aus (bei Zimmerlautstärke, andere Erfahrungswerte habe ich jedoch nicht), leider ist der Drehregler für die Geschwindigkeit jedoch so unpräzise, dass der Lüfter manchmal beim Starten "angeschubst" werden muss. Die Lautstärke resultiert aus den flexiblen Flügeln des im Radius doch recht kleinen Ventilators. Das schwingt sich zu einem lauten Geräusch auf, wenn man die Geschwindigkeit zu schnell einstellt. Daher werde ich mir bei Gelegenheit einen kleinen aber hochwertigen Standventilator kaufen und den USB-Ventilator ersetzen (ich denke mal mit 20€ kommt man da locker hin). Der Vorteil dieser Modelle: Es ist ein "Sicherheitskäfig" um die Rotorblätter. Somit dürfen die Flügel starr sein (keine Verletzungsgefahr). Das reduziert das Laufgeräusch ebenso, wie die größeren Rotorblätter. Dies ist jedenfalls meine Theorie. Solche Ventilatoren kann man dann gleich ohne Adapter hinten am Receiver anschließen. Das ganze ist natürlich nur machbar, wenn man kein Platzproblem, wie z.B. in einem Rack hat. Bei mir ist das, auch optisch, kein Problem.
Wenn ich den neuen Ventilator habe, werde ich berichten wie es sich macht.
Allerdings muss ich nochmal wiederholen, dass ich es richtig schwach finde, das HK es nicht geschafft hat, einen ordentlichen Lüfter in ein ehemals so teueres Gerät einzubauen. Zum Originalpreis wäre es zurückgewandert, basteln will ich nämlich nur, wenn ich Lust dazu habe und nicht aus Zwang.
@hajo-ojah: Ich schick Dir dann noch die 4.03.

Gruß WoBu
hajo-ojah
Neuling
#28 erstellt: 25. Aug 2009, 20:11
Hallo,
zunächst einmal vielen Dank für die firmware. Downgrade funktioniert einwandfrei. Ich habe nun auch einen PC-Netzteillüfter mit Silikon an der Gelbläseaustrittsöffnung
an der Receiverrückseite befestigt. Der 12 V Lüfter läuft mit 7 Volt absolut geräuschlos (Spannungsteiler oder regelbares Netzteil). Ich habe ihn auf "Saugen" gestellt, so dass er dem internen Lüfter im Extremfall nicht entgegen bläst. Insgesamt wird der Receiver jetzt immer noch sehr heiss aber er schaltet nicht mehr ab (Jippie????). Aber ärgerlich ist das Ganze schon. Ich glaube der Download der Version 4.04 war eine Verlegenheitslösung von HK und ist für HiFi-Zwecke eigentlich eine Frechheit. Leider kann man sich wegen Hotline und schlechtem Kontakt nirgends beschweren. Ein Freund von mir hat den 645, der übrigens lange nicht so heiss wird wie der 445 und angeblich wäre hier der Lüfter sogar Amplituden und Frequenzgesteuert - also nahezu unhörbar im Betrieb. Woher diese Info allerdings stammt konnte er auch nicht sagen. Nun ja, ich behalte meinen günstigen Heizlüfter, das mir die musikalischen Qualitäten als auch die Einmessleistungen sehr zusagen. Wenn er allerdings wieder abschaltet schmelze ich ihn ein - sofern er dies nicht vorher von alleine erledigt..........Grüße aus Kaiserslautern
WoBu
Neuling
#29 erstellt: 25. Aug 2009, 20:43
Hallo nochmal
Da der interne Lüfter bei 4.04 nie angeht (jedenfalls nicht bei mir (Zimmerlautstärke), vorher geht der Receiver aus), braucht man keine Bedenken haben, dass man mit Gegenluft einen Hitzestau auslöst.
Ich würde es jedenfalls mal ausprobieren, wenn sich der Lüfter einfach umstellen lässt. Wie gesagt, bei mir wird der Receiver nur noch handwarm. Vorher war er ein Grill.
Da Metall ja ein guter Wärmeleiter ist, sorgt die Frischluftzufuhr am Lüftungsaustritt für eine rasche Weiterleitung der Wärme aus dem Inneren an den Rand, da dieser durch den Wind des Ventilators kühl ist. Also so erklär ich mir jedenfalls das gute Funktionieren des Ventilators bei mir.
Nur ein bisschen leiser muss es noch werden (daher mein Gedanke mit einem richtigen Kleinventilator statt des USB-Teils). Allerdings ist es so jetzt schon VIEL besser als mit dem Lüfter im Gerät.

Gruß

WoBu
dharkkum
Inventar
#30 erstellt: 25. Aug 2009, 20:52

Meine zwischenzeitliche Überlegung einen Notebooklüfter aufzulegen habe ich verworfen, da die guten doch recht teuer sind und außerdem nicht gewährleistet ist, dass sich Zusatgeräte dann noch ordentlich auf den Receiver stellen lassen (Höhe und Breite des Notebooklüfters).


Wenn man Hitzeprobleme hat sollte man als erstes auf dem AVR stehende Geräte entfernen, die Hersteller geben nicht umsonst Mindestabstände für eine vernünftige Wärmeabfuhr vor.

Sollte es dann immer noch nicht reichen kann man sich immer noch Gedanken über Zusatzlüfter machen.
hessie_james
Schaut ab und zu mal vorbei
#31 erstellt: 25. Aug 2009, 21:44
Hallo Leidensgenossen...

mir gehts leider genauso: Nichtsahnend habe ich einen AVR 445 bestellt und vor Inbetriebnahme erst mal auf 4.04 upgedated (warum auch nicht, laut HP von HK habe ich mir wenig dabei gedacht). Jetzt kriege ich die Krise: mir fliegen fast die Ohren weg.

Edit: So hat sich erst mal erledigt: Habe die 4.03 mittlerweile auch erhalten (an dieser Stelle noch mal DANKE) und auch installiert. Jetzt ist wieder Ruhe. Was mich etwas wundert, ist dass der AVR mit der FW 4.04 garnicht so viel kühler war (kam mir zumindest so vor); ein paar Grad sicher, aber Welten lagen da nicht zwischen...

Naja, schaun wir mal, wie er sich jetzt schlägt.


[Beitrag von hessie_james am 27. Aug 2009, 07:19 bearbeitet]
RopeCycler
Neuling
#32 erstellt: 26. Aug 2009, 08:08
Hallo,

habs Dir eben geschickt. Mit 4.03 ist ist er wieder schön leise... ;-)

Noch Frage hier an die HiFI-Gemeinde:
Ich habe jetzt zwei Mal das Problem gehabt, dass wenn ich über meinen SAT-Receiver (Kathrein UFS922) Fern sehe und die Tonspur vom Sender von DolbyDigital 2-Kanal auf DoblyDigital 5.1 umgeschaltet wird, der AVR445 einfriert. Es ist dann kein Ton mehr zu hören. Im Display sieht alles ganz gewöhnlich aus. Ich dachte erst dass der Sendfer ne Tonstörung hätte und einfach keinen Ton mitsendet...
Aber dann musste ich feststellen, dass er nicht mehr auf die Fernbedienung oder gar Tastendruck am Gerät selbst reagiert.
-> Es hilft dann nur noch der Ausschalter unter der Frontblende..
=> Und wenn man ihn dann wieder einschaltet, ist alles an Einstellungen zurückgesetzt und die Kiste befindet sich im Auslieferzustand und ich darf die ganze Lautsprechereinstellung und Benamungen der Ports wieder neu machen. :-(

-> Kennt jemand dieses Problem oder hätte gar Abhilfe?

Ich muss sagen, dass ich eher unzufrieden bin und ein wenig meinem AVR 245 nachtrauere... :-(
jaco100
Neuling
#33 erstellt: 26. Aug 2009, 20:00
hallo
bin neu und zum ersten mal hier.
wollte mal fragen ob du mir vielleicht auch
die 4.03 version zukommen lassen könntest.

eMail-Adresse auf Anfrage per PM.


vielen dank im voraus


[Beitrag von kptools am 13. Dez 2009, 23:58 bearbeitet]
WoBu
Neuling
#35 erstellt: 26. Aug 2009, 20:30
@ dharkkum

Schon klar. Grundproblem (siehe Beitrag weiter vorn) ist, dass bei diesem Receiver der Lüfter entweder dauernd mit unerträglichem Geräusch läuft(Firmware 4.04) oder der Lüfter nie angeht(Firmware 4.03). Letzteres ist die einzig akustisch erträgliche Möglichkeit, führt aber zu abnormer Hitzeentwicklung, auch wenn der Receiver völlig frei steht, wie bei mir im Moment. Der angedachte Notebooklüfter war also sowieso erstmal geplant um das Gerät an sich runter zu kühlen, auch wenn nichts drauf steht. Da ein solcher Lüfter natürlich optisch doof ist, hätte ich ihn nur verwendet, wenn man noch was draufstellen kann. Das ist aber nicht möglich, wenn man die Abmesssungen von Lüfter und weiteren Geräten betrachtet. Von der Wärmeentwicklung würde es wohl funktionieren, da ja schon der einzelne Lüfter hinter dem Gerät (siehe Post vorher) langt, um das Gerät bei Zimmerlautstärke auf gerade mal handwarm runter zu kühlen.

Gruß

WoBu
oguen
Ist häufiger hier
#36 erstellt: 29. Aug 2009, 14:32
Ich habe mal aus Spaß bei meinem AVR 340 die Temperatur obendrauf gemessen, Ergebnis nach 3Stunden Blu-ray mit DTS Ton = 60 Grad warm oder besser gesagt heiß. Das Teil hat sich bis jetzt nicht einmal ausgeschaltet. Der AVR 340 hat kein Lüfter.
nrs
Ist häufiger hier
#37 erstellt: 25. Nov 2009, 00:58
Hallo,

auch ich war so unvernünftig auf die 4.04 zu wechseln. Koennte mir auch jemand die 4.03 zukommen lassen? Das wäre super nett.

Vielen Dank bereits im Vorraus.
authzw
Neuling
#38 erstellt: 08. Dez 2009, 20:54
Hallo,

Habe meinen AVR 445 heute leider auch auf 4.04 upgedated. Wer kann mir seine sein 4.04 Upgrade schicken, damit ich wieder in Ruhe und ohne Lüfter Musik hören kann?

Meine Email auf Anfrage per PM.

Danke schon jetzt!!


[Beitrag von kptools am 13. Dez 2009, 23:54 bearbeitet]
DNALiBMOZ
Hat sich gelöscht
#39 erstellt: 12. Dez 2009, 00:57
Hallo!

Bin auch schon am verzweifeln! Wär für mich auch noch ein 4.03er drin?

eMail-Adresse auf Anfrage per PM.


Dank im Voraus!!!


[Beitrag von kptools am 13. Dez 2009, 23:59 bearbeitet]
chris230686
Inventar
#41 erstellt: 12. Dez 2009, 18:18

begga schrieb:
Ich hatte meinen AVR435 auch mal beim Update zerlegt. :|


never touch a runnig system
authzw
Neuling
#42 erstellt: 13. Dez 2009, 12:41
Noch eine andere Frage zum AVR 445:
Ich habe meinen Laptop über USB mit dem Receiver verbunden, um über Media Player Musik abzuspielen. Das funktioniert grundsätzlich auch, nur gehen bei jedem Lied die ersten
2 Sekunden verloren, bis der Receiver das digitale Signal erkennt.

Beim angeschlossenen DVD37 hatte ich dieses Problem anfangs auch, konnte es aber lösen, indem ich den DVD Player zusätzlich zum optischen Kabel auch über Koax-Kabel als analoge Quelle angeschlossen habe. Diese Möglichkeit gibt es bei USB natürlich nicht!

Hat jemand dasselbe Problem und vielleicht auch eine Lösung?
leithuhn
Neuling
#43 erstellt: 22. Dez 2009, 02:50
Hat jemand Erfahrung mit dem Update auf 4.06?
Meiner hat leider auch das Temp.-Problem.

Gruß Oli
RopeCycler
Neuling
#44 erstellt: 22. Dez 2009, 11:42
Version 4.06 ???

Was soll das sein - oder wo gibts die?
Kenne nur die aktuelle 4.04 - die einfach dafür sorgt, dass der Lüfter immerzu läuft, was einfach nur unerträglich ist.
Ich selbst habe 4.03 installiert und die 4cm Belüftung über dem Gerät reichen vollkommen aus, dass er auch bei -18dB einen zweistündigen Film ohne Probleme durchhält. :-)
Hatte es noch nie, dass er wegen zu starker Wärme abgeschalten hätte...

Mein Problem ist, dass die ganze Kiste abstürzt und alle Einstellungen vergisst, wenn mal die DolbyDigital-Spur aussetzt.. :-/
leithuhn
Neuling
#45 erstellt: 22. Dez 2009, 18:33
Sorry Du hast leider recht, ich habe mich auf der Webseite vertan.

Ich denke ich werde mein Gerät zurückgeben. Mein 14 Tage sind noch nicht rum schade.... wenn man wüsste das HK das hin bekommen würde.
RopeCycler
Neuling
#46 erstellt: 22. Dez 2009, 23:30
Hast Du die Version 4.03 drauf - oder die Version 4.04 ?

Wie ist das Gerät denn eingebaut? Kann Luft dran vorbei? Sprich - ist es gut genug belüftet?

In welchen Situationen geht er denn aus?


Jan
michuel
Neuling
#47 erstellt: 31. Dez 2009, 15:46
Vielen Dank an alle die mir die 4.03 gesendet haben!

Ihr habt mein Sylvester gerettet!

Viele Grüße und guten Rutsch!


[Beitrag von michuel am 31. Dez 2009, 15:47 bearbeitet]
GrafZahl80
Neuling
#48 erstellt: 05. Mrz 2010, 17:00
Hallo liebe Leute!

Bin neu hier und habe ebenfalls das hier häufig diskutierte Lüfterproblem des AVR445. Vielleicht erbarmt sich jemand und schickt mir die Firmware 4.03 zu, damit ich downgraden kann..? Dann bitte an sf20@gmx.de !

Vielen Dank im Voraus! - Der Graf
kradziej
Schaut ab und zu mal vorbei
#49 erstellt: 06. Mrz 2010, 04:11
huhu

habe die 4.06er installiert- da ich gelesen habe was die 4.04er bewirkt... ich sage nur: hände WEG von 4.06 mein tuner hatte danach probleme im FM-Bereich!

habe 4.04 drauf- alles tut... was solls- soll er halt kühler werden


greetz
kradziej
GrafZahl80
Neuling
#50 erstellt: 07. Mrz 2010, 16:36
Hallo hallo!

Wusste gar nicht, dass bis dato eine 4.06er Version rausgebracht wurde... Auf der HK-Website ist die letzte Version die 4.04er für den AVR 445. Aber solange deine 4.06er auch nur Probleme bereitet, kann man wieder nur ein Stück mehr enttäuscht sein vom HK-Service.

Vielen Dank an Heinz und Thomas, die mir die 4.03er Version geschickt haben!!

Grüße an alle Fans rauschfreier Musik.
authzw
Neuling
#51 erstellt: 07. Mrz 2010, 19:35
Die erwähnte Version 4.06 ist das US Update und nicht die Europa Version!! Das ist auch der Grund, warum nach der Installation der FM Radio-Tuner nicht mehr funktioniert! Daher lieber nicht installieren!!
kradziej
Schaut ab und zu mal vorbei
#52 erstellt: 07. Mrz 2010, 22:35
um an die 4.06er dran zu komemn muss man den avr 445 und nicht 445/230 wählen

4.04er ist ein emea(europa) update
4.06er ist ein EU update wobei ich bin mir nicht sicher was es da für unterschiede gibt- da die s/n ey überprüft wird...

auf jeden fall: mit der 4.06 version zeig mein tuner im frequenzbereich fm lauter 0000000000 an....
leithuhn
Neuling
#53 erstellt: 26. Apr 2010, 00:16
Guten Abend,

ich würde mich sehr freuen wenn mir jemand die 4.03er Software schicken könnte.

Vielen Dank!!!

Gruß Oli


[Beitrag von leithuhn am 26. Apr 2010, 08:04 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Neues Update Harman/Kardon 445?
Triplets am 21.05.2010  –  Letzte Antwort am 18.06.2010  –  3 Beiträge
harman / kardon AVR 445
DerOsterhase am 29.03.2009  –  Letzte Antwort am 07.01.2012  –  35 Beiträge
Harman/Kardon AVR 445 Schaltet sich ab
Calmalor am 12.03.2016  –  Letzte Antwort am 27.03.2016  –  10 Beiträge
Harman Kardon avr 445 geht aus
COCO16 am 04.10.2009  –  Letzte Antwort am 04.10.2009  –  3 Beiträge
Harman Kardon AVR-445 / Subwoofer Aus
theSline am 06.10.2010  –  Letzte Antwort am 09.10.2010  –  19 Beiträge
Harman/Kardon AVR 445 Firmware
Calmalor am 28.11.2016  –  Letzte Antwort am 18.01.2017  –  3 Beiträge
Harman Kardon AVR 2000 defekt
Splendid am 14.02.2010  –  Letzte Antwort am 26.02.2010  –  2 Beiträge
Harman/Kardon avr 11 defekt
derkleenepunker am 15.03.2009  –  Letzte Antwort am 19.11.2009  –  2 Beiträge
Harman Kardon AV 445 zu heiß?
ElTorroMK am 09.01.2008  –  Letzte Antwort am 04.07.2009  –  57 Beiträge
Einige Probleme mit Harman/Kardon AVR 445
terrorhai am 30.05.2009  –  Letzte Antwort am 30.08.2010  –  18 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon
  • Kathrein

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.305 ( Heute: 4 )
  • Neuestes MitgliedMuside
  • Gesamtzahl an Themen1.362.227
  • Gesamtzahl an Beiträgen17.946.339