Harman Kardon AVR 460 "PROTECT"

+A -A
Autor
Beitrag
icon007
Ist häufiger hier
#1 erstellt: 03. Mrz 2012, 23:43
Hallo zusammen,

habe in letzter Zeit ein "kleines nerviges Problem" und zwar erscheint nach dem Anschalten des AVR´s im Display "PROTECT" danach geht er in den Standby Modus. Wenn ich ihn gleich wieder anschalte funktioniert alles wunderbar, läuft stundenlang ohne Probleme. Am nächsten Tag oder nach innerhalb von fünf bis sechs Stunden wenn ich ihn wieder in Betrieb nehmen möchte -> "PROTECT" gleich wieder anschalten -> funktioniert wieder Stundenlang.....

Habe auch schon alle Lautsprecher Kabel kontrolliert, nichts negatives feststellen können.
Reset und Update hat nichts gebracht.
Das merkwürdige ist, dass wenn er läuft sich nicht abschaltet und in den PROTECT Mode geht, wie Ihr im Forum einige berichten.....

Sollte ich den AVR an H/K zurück schicken zur Durchsicht etc. ?

Vielen Dank
Gruß
digitalfeature
Ist häufiger hier
#2 erstellt: 04. Mrz 2012, 01:43
Wenn GA drauf ist: auf jeden Fall. Protect heisst normalerweise, dass am Endstufenausgang eine Gleichspannung anliegt. Also würde ich mal alle Kanäle dahin gegen durchmessen.
Vorausgesetzt dass die Lautsprecher völlig ok sind, die Verkabelung stimmt, die Leistung entsprechend ist und die Impedanz nicht zu niedrig ist....
digitalfeature--
icon007
Ist häufiger hier
#3 erstellt: 04. Mrz 2012, 12:42
Hallo,
ja Garantie ist noch drauf, habe den AVR erst 6 Wochen in Betrieb. Angeschlossen ist das Harman Kardon HITS 16.
Gruß
icon007
Ist häufiger hier
#4 erstellt: 05. Mrz 2012, 10:37
Morgen,
so jetzt steht die ganze Zeit Protect. Auch wenn ich alle Lautsprecherkabel etc. abgeklemmt habe vom Avr. Ist wohl ein internes Problem :-( bin irgendwie leicht verärgert :-) Dachte Harman Kardon wäre spitzen Qualität.......
Naja dann schicke ich das ding erstmal zu H/K.
Gruß
Shizophren
Stammgast
#5 erstellt: 05. Mrz 2012, 11:27
Hier ist oft zu lesen, das Harman Kardon in letzter Zeit an Qualität nachgelassen hat.
Jedoch ist man auch bei Spitzenherstellern vor Bugs und Fehlern nicht mehr wirklich sicher. Das ist so ein generelles Problem...viel zu viel neue Produkte. Da kommt die Qualität oft zu kurz. Hauptsache es wird Geld verdient.
icon007
Ist häufiger hier
#6 erstellt: 05. Mrz 2012, 14:32
Haben eigentlich die AVR´s einen Überhitzungsschutz ? (Abschalten bei Überhitzung... )
Danke
Shizophren
Stammgast
#7 erstellt: 06. Mrz 2012, 12:12
Das ist eine gute Frage. Könnte ich mir aber schon vorstellen. Falls nicht, würdest du evt. gar nichts mehr im Display sehen.

Würde einfach versuchen das Teil als Garantiefall einzuschicken.
Es wird wahrscheinlich an deiner Kabelaktion liegen. Eigentlich recht unwahrscheinlicher Fall, aber anscheinend doch möglich.

Möglicherweise hast du ja Glück und das Gerät wird getauscht. Vielleicht lag auch ein andere Defekt vor und die Aktion mit deinen Lautsprecherkabeln ist nur zufällig zur gleichen Zeit passiert.
icon007
Ist häufiger hier
#8 erstellt: 06. Mrz 2012, 14:38
Ja der AVR geht morgen zur Reparatur. ich hoffe das dauert nicht all zu lange.
Wie kann ich, oder wie stelle ich einen Kurzschluss im Lautsprecherkabel fest?
Das ein oder mehrere Lautsprecher defekt wären kann ich eigentlich ausschließen....
Hören sich alle perfekt an, kein Rauschen, knacken etc.

Danke
Gruß
digitalfeature
Ist häufiger hier
#9 erstellt: 06. Mrz 2012, 22:36
Naja, so nen "Kurzen" zu fabrizieren geht relativ schnell... Beim Kabelverlegen mal zu fest angezogen; das Kabel rutscht aus der Klamme und schon isser da... Bei einem 5.1 System nicht gleich hörbar wenn ein Speaker den Geist aufgibt. Und die Protectionschaltung .-.-. ich habe noch keine gesehen, die in einem solchen Fall wirklich hilft. Abenteuerliche Dinge mit Glühbirnen dazwischen, 230V Sicherungen, gar Sicherungsautomaten, "geh kaputt" Drahtbrücken usw usw.
Kann natürlich sein, dass in einem Kontrollkreis der Wurm drin is- das teilt dir dann Harman mit
Gruss
-digitalfeature-
icon007
Ist häufiger hier
#10 erstellt: 19. Mrz 2012, 14:10
So der AVR ist wieder auf dem Rückweg, war insgesamt 5 Tage bei ESCoor da kann man nicht mekern.
Bin gespannt auf das Fehlerprotokoll und das er dann etwas länger läuft...

Ich berichte

Gruß
icon007
Ist häufiger hier
#11 erstellt: 19. Mrz 2012, 21:39
Hallo


also der avr ist da juhu und funktioniert :-) lt. Fehlerprotokoll: Mainboard repariert und sonstige arbeiten. Aber wie kann ein mainboard nach fast 3 Monaten kaputt gehen?
joereichen
Neuling
#12 erstellt: 22. Dez 2012, 13:13
Hallo

Bin neu hier im Forum und auf den thread beim googeln
gestossen, weil ich mit meinem AVR260 von HK das gleiche
Problem habe.
Gerät geht direkt beim Einschalten in den Protect Mode und schaltet
Sich dann selbst wieder aus.
Ich habe allerdings bei mir einen "workaround" gefunden.

Schaltet man das Gerät über die FB erst ein, nachdem man auf die
Remote Lautsprecher umgestellt hat ( Schiebeschalter auf der FB unten links)
Dann geht er nicht in protect. Danach Schiebeschalter wieder zurück, Gerät bleibt eingeschaltet,
Den Std mode einschalten und ganz normal arbeiten.

Scheint also ( zumindest bei mir) mit irgendwelchen geräteinternen Transienten beim Einschalten
Zusammenzuhängen, während das Gerät intern die Fehlerzustände prüft.
Sonstige Fkt. Des AVR 100% ok.
Funktioniert so schon ein paar Wochen.

Grüsse joereichen
Suche:
Das könnte Dich auch interessieren:
Harman Kardon AVR 460
robertaberer am 01.02.2011  –  Letzte Antwort am 01.01.2013  –  4 Beiträge
Harman Kardon AVR-460
nrs am 07.12.2009  –  Letzte Antwort am 30.12.2009  –  2 Beiträge
Harman & Kardon AVR 460
HiFiFan66 am 11.05.2011  –  Letzte Antwort am 16.06.2011  –  3 Beiträge
Harman Kardon AVR 460
Rollisan am 01.11.2017  –  Letzte Antwort am 08.11.2017  –  2 Beiträge
Harman Kardon AVR 460
Roschu121 am 07.05.2020  –  Letzte Antwort am 07.05.2020  –  8 Beiträge
Harman Kardon AVR-460 Einstellungen
nrs am 09.11.2010  –  Letzte Antwort am 10.11.2010  –  4 Beiträge
Harman Kardon "AVR 460" 7.1 top?
nordinvent am 06.01.2010  –  Letzte Antwort am 10.01.2010  –  6 Beiträge
AVR 460 Harman Kardon Subwoofer reagiert nicht!
Opfermetzger am 30.12.2009  –  Letzte Antwort am 30.12.2009  –  2 Beiträge
Harman AVR 460 Testbericht ?
Dickensack am 16.11.2009  –  Letzte Antwort am 01.12.2010  –  4 Beiträge
Harman AVR 360 und Harman AVR 460
happy001 am 06.09.2009  –  Letzte Antwort am 07.04.2015  –  938 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.992 ( Heute: 16 )
  • Neuestes MitgliedNBAK
  • Gesamtzahl an Themen1.529.133
  • Gesamtzahl an Beiträgen21.096.725

Hersteller in diesem Thread Widget schließen