Onkyo gibt Ton nicht wieder

+A -A
Autor
Beitrag
Doris_TX626
Schaut ab und zu mal vorbei
#1 erstellt: 22. Jul 2017, 20:09
Ich hoffe hier kann mir jemand helfen 😊

Unser TX626 gibt seit heute keinen Ton mehr, wenn ich auf Amazon einen Film ansehen möchte.
Ich hab keine Ahnung warum.

Danke
ChrisL75
Inventar
#2 erstellt: 23. Jul 2017, 07:37
Und wir haben keine Ahnung wie dein komplettes System aussieht und wie dieses verkabelt ist.
Doris_TX626
Schaut ab und zu mal vorbei
#3 erstellt: 23. Jul 2017, 10:16
System sieht wie folgt aus:

Fernseher: Samsung
Receiver: Onkyo TX626
Inputs: OlayStation4, VU+Solo2

PlayStation per HDMI an AV auf HDMI 4 Game
VU+Solo2 per HDMI an AV auf HDMI 3 CBL/SAT
Samsung per HDMI IN2 ACR an AV HDMI OUT gekoppelt

HDMI Zuweisung:

BD/DVD HDMI 2
CBL/SAT HDMI3
GAME HDMI4
PC HDMI5
AUX HDMI1

Alle Geräte hängen an einem Verteiler, der mit Elgato Eve am Strom hängt. Eve wird per Bluetooth übers IPhone gesteuert.
HDMI CEC an TV und AV ausgeschaltet, damit beim gemeinsamen einschalten der Geräte der Ton automatisch auf CBL/SAT steht, wenn üver VU+Solo2 ferngesehen wird. War nämlich vorher nicht mögluch, da Onkyo immer automatisch auf TV gesprungen ist und kein Ton wiedergegeben wurde.

Wenn über Amazon ein Film angeschaut wird, läuft der Ton nur über den TV.


[Beitrag von Doris_TX626 am 23. Jul 2017, 10:20 bearbeitet]
fplgoe
Inventar
#4 erstellt: 24. Jul 2017, 11:26
Ich nehme an, Du schaust Amazon über die PS4? Wenn ja, wird eine DVD/BD normal mit Ton über den Onkyo abgespielt? Ansonsten:

Doris_TX626 (Beitrag #3) schrieb:
...Wenn über Amazon ein Film angeschaut wird, läuft der Ton nur über den TV.
Wenn der TV den Ton an sich reißt, musst Dem TV ggf. sagen, dass das angeschlossene Soundsystem die Ton wiedergeben soll.

Dazu musst Du im CEC-Menü (bei meinem Panasonic ist das das 'VieraLink'-Menü, bei Samsung ist das glaube ich mit AnyNet benannt) das Heimkino auswählen. Da der TV das ggf. nach Art des Streams unterschiedlich speichert, kann es auch sein, dass eine BD läuft, aber Amazon den Ton trotzdem per TV wiedergibt. Wie gesagt: Einstellung kontrollieren/umstellen.

Außerdem kannst Du im Onkyo (Irgendwo Setup, HDMI, Ton...) die Weitergabe des Tons an den TV unterbinden. Dann muss der Verstärker den Ton übernehmen. Das sollte sich auch nur bei eingeschaltetem Verstärker auswirken, im HDMI-Thru bekommt der TV den Ton trotzdem immer durchgereicht.

PS: Andere Apps auf der PS4 liefern Ton normal an den Onkyo, nur per Prime kommt der Ton über den TV?
Doris_TX626
Schaut ab und zu mal vorbei
#5 erstellt: 24. Jul 2017, 13:25
Danke für deine Antwort.

Amazon wird über eine App am Samsung TV gestartet.
fplgoe
Inventar
#6 erstellt: 24. Jul 2017, 14:04

Doris_TX626 (Beitrag #5) schrieb:
...Amazon wird über eine App am Samsung TV gestartet.

Na dann ist die Antwort ganz einfach:

Doris_TX626 (Beitrag #3) schrieb:
...HDMI CEC an TV und AV ausgeschaltet...


Wenn Du CEC komplett deaktivierst, läuft natürlich auch kein ARC, dann musst Du den Verstärker separat per Toslink mit dem TV-Ton versorgen.
Doris_TX626
Schaut ab und zu mal vorbei
#7 erstellt: 24. Jul 2017, 17:00
Danke

Eigentlich total logisch 😜😊

Kannst du mir vielleicht auch sagen wo ich das dann anstecke?!
Igelfrau
Inventar
#8 erstellt: 26. Jul 2017, 11:50
Toslink Anschlüsse sind mit OPTICAL IN bzw. OPTICAL OUT bei den Geräten klar gekennzeichnet. Mehr dazu findest du unter dem gegebenen Link und in den BDAs deiner beiden Geräte!
Doris_TX626
Schaut ab und zu mal vorbei
#9 erstellt: 26. Jul 2017, 12:31
Danke 👍
Suche:
Das könnte Dich auch interessieren:
onkyo ht-r340 kein Ton
Haiko87 am 13.03.2013  –  Letzte Antwort am 19.03.2013  –  7 Beiträge
Onkyo Ht-R340 ton hakt
ardi am 12.08.2009  –  Letzte Antwort am 13.08.2009  –  2 Beiträge
Onkyo TX-SR508 - Ton funktioniert nicht
Jockele am 04.05.2019  –  Letzte Antwort am 20.05.2019  –  8 Beiträge
Onkyo 507 - Einstellungen TON
Mia-273 am 25.08.2009  –  Letzte Antwort am 28.08.2009  –  5 Beiträge
Onkyo TX-SR313 kein Ton
Loud4-4 am 24.07.2015  –  Letzte Antwort am 29.07.2015  –  8 Beiträge
Onkyo 608 gibt keinen Ton von sich?
Big_Maestro am 11.08.2010  –  Letzte Antwort am 11.08.2010  –  10 Beiträge
Onkyo 507 gibt keinen Ton raus
ici_ice am 05.07.2010  –  Letzte Antwort am 06.07.2010  –  2 Beiträge
Ton Probleme beim Onkyo 808
ezybox am 02.08.2010  –  Letzte Antwort am 05.08.2010  –  6 Beiträge
Onkyo TX-SR600E Kein Ton
Calmalor am 13.12.2013  –  Letzte Antwort am 10.03.2014  –  2 Beiträge
ONKYO - Ton durchschleifen
Eise99 am 28.02.2011  –  Letzte Antwort am 01.03.2011  –  4 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.383 ( Heute: 2 )
  • Neuestes MitgliedGeorg0223
  • Gesamtzahl an Themen1.535.459
  • Gesamtzahl an Beiträgen21.216.151

Hersteller in diesem Thread Widget schließen