Onkyo TX-L20D diverse Probleme (Bluetooth / USB / Firmware Update)

+A -A
Autor
Beitrag
Klimperer
Neuling
#1 erstellt: 05. Jan 2018, 20:27
Hallo,

ich habe mir vor einigen Tagen den Receiver Onkyo TX-L20D gekauft. Die Basis-Funktionalitäten funktionieren soweit (Verbindung TV, BluRay-Player, DAB-Empfang, ...). Allerdings bin ich recht bald auch schon auf einige Probleme gestoßen. Vielleicht habt ihr ja die eine oder andere Idee dazu!? Würde mich sehr freuen.

1. Bluetooth Pairing

Wie mir scheint, schaltet der Receiver nicht in den Bluetooth-Pairing-Modus. Im Manual steht ja:


Wenn Sie die Bluetooth-Taste auf der Fernbedienung drücken, wird "Now Pairing..." auf dem Display dieses Geräts angezeigt, und der Pairing-Modus wird aktiviert.

und

Zum Anschließen eines weiteren BLUETOOTH fähigen Geräts halten Sie die Bluetooth-Taste gedrückt, bis "Now Pairing..." angezeigt wird, und führen dann den oben beschriebenen Schritt 2 aus.


Beides funktioniert bei mir allerdings nicht. Wenn ich die Bluetooth-Taste auf der Fernbedienung drücke, wird auf dem Display kurz "BLUETOOTH" angezeigt, dann wechselt das Display zu einem Noten-Symbol und der Anzeige "---" (ich vermute, dort würde dann der Name des abgespielten Musiktitels angezeigt). Auch wenn ich die Bluetooth-Taste auf der Fernbedienung halte, wird nie "Now Pairing..." angezeigt (ich habe die Taste mehrmals für 20 Sekunden oder länger gehalten). Bei einem Bluetooth-Scan wird dann der Receiver auch nicht gefunden, weder von meinem Android-Smartphone (Samsung Galaxy S6 Edge) noch von meinem iPad.

Wie im Troubleshooting angegeben, habe ich versucht, das Gerät eine Zeitlang stromlos zu machen. Das hat allerdings nicht geholfen. Auch ein Zurücksetzen auf Werkseinstellungen hat nichts verändert. Außerdem habe ich versucht, im "Hardware"-Menü die Bluetooth-Funktionalität komplett aus- und wieder einzuschalten. Dabei ist mir auch aufgefallen, dass sich die Bluetooth-Funktionalität anscheinend gar nicht korrekt abschalten lässt. Wenn ich die Einstellung auf "Aus" schalte, erscheint am Display für einige Sekunden "Wait..." (und im Menü am Fernseher "Bitte warten..."), dann aber springt die Einstellung automatisch wieder auf "An". Im Display erscheint dann auch wieder "Bluetooth: On".

Mache ich irgendetwas falsch? Wie kriegt man das Gerät denn in den Bluetooth Pairing-Modus?

2. USB

Ich bekomme an dem Gerät keinen USB-Stick ans Laufen. Ich habe es mit 3 USB-Sticks unterschiedlichster Größen probiert (128 MB, 2 GB, 16 GB) und darauf ganz normale MP3-Dateien kopiert. Wenn ich die Sticks an den Receiver anschließe und den Input auf "USB" stelle, zeigt das Gerät jedoch immer nur "No Storage" und im Display blinkt das kleine "USB"-Symbol. Ob ich den USB-Stick vor oder nach dem Einschalten des Receivers anstecke, macht keinen Unterschied.

Zu Beginn hatte ich die Sticks alle mit FAT32 formatiert, dann habe ich es aber auch mit FAT16 und NTFS probiert. Nichts funktioniert. Zwei der Sticks zeigen Aktivität auch per LED an. Sie leuchten nur ganz kurz auf, wenn man sie ansteckt, dann aber nicht mehr. Es sieht so aus, als ob das Gerät gar nicht wirklich auf die USB-Sticks zugreift.

An einem Onkyo BD-SP353 Blu-Ray-Player haben dagegen alle Sticks problemlos funktioniert, sogar der NTFS-formatierte, obwohl das offiziell gar nicht unterstützt wird.

3. Firmware Update

Ich habe nach dem Einrichten des Geräts ein Firmware Update über Netzwerk (kabelgebunden) eingespielt. Das Gerät zeigt die Firmware-Version 2069-3020-2030-0008 an und behauptet, das sei die aktuellste Version. Auf der Onkyo-Webseite wird allerdings eine höhere Firmware-Version 2079-4020-2040-0008 zum Download angeboten.

Also habe ich versucht, die Version von der Webseite per USB zu installieren. Der Menü-Punkt "Update via USB" ist jedoch immer ausgegraut. Möglicherweise wird auch hier der Stick gar nicht richtig erkannt!?

Ein Firmware-Update an oben erwähntem Onkyo BD-SP353 Blu-Ray-Player per USB hat dagegen problemlos funktioniert.

---------------

Ich bin nun etwas ratlos. Sowohl Bluetooth als auch USB bekomme ich nicht ans Laufen. Und die Verwirrung bei den Firmware-Versionen finde ich auch etwas komisch. Habt ihr einen Rat für mich?

Danke und liebe Grüße!
Oliver
Klimperer
Neuling
#2 erstellt: 09. Jan 2018, 18:33
Laut Onkyo-Support liegt möglicherweise ein Defekt vor. Ich kriege das Gerät von Amazon getauscht.
Suche:
Das könnte Dich auch interessieren:
Onkyo TX-L20D - Alternative?
Multimediateufel am 20.10.2020  –  Letzte Antwort am 21.10.2020  –  7 Beiträge
TX-NR626 Firmware Update
big3mike am 05.10.2015  –  Letzte Antwort am 06.10.2015  –  2 Beiträge
TX-L20D Onkyo App mit ALAC Dateien
raro am 23.08.2017  –  Letzte Antwort am 27.08.2017  –  3 Beiträge
Firmware Update TX-SR444
punker am 20.12.2015  –  Letzte Antwort am 20.12.2015  –  5 Beiträge
Onkyo TX-NR616 --- Firmware update nicht möglich
Domi144 am 13.12.2012  –  Letzte Antwort am 15.10.2015  –  36 Beiträge
Onkyo TX-NR609 Firmware Update Problem
StingrayXX am 31.08.2013  –  Letzte Antwort am 19.03.2015  –  6 Beiträge
Onkyo 905 Update Firmware
muschu am 31.07.2009  –  Letzte Antwort am 31.07.2009  –  2 Beiträge
TX-NR709 - HDMI & USB Probleme
3DChecker am 21.01.2014  –  Letzte Antwort am 25.01.2014  –  4 Beiträge
Onkyo TX-NR609 Internet-zugang & Update probleme
maschamo am 31.07.2011  –  Letzte Antwort am 02.09.2011  –  7 Beiträge
Onkyo TX-NR646 - kein Bluetooth - kein Update
0815-123 am 26.02.2019  –  Letzte Antwort am 26.02.2019  –  9 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 28 )
  • Neuestes Mitgliedmantasel
  • Gesamtzahl an Themen1.535.107
  • Gesamtzahl an Beiträgen21.209.119

Hersteller in diesem Thread Widget schließen