Brummen bei Arcam AVR300 Receiver

+A -A
Autor
Beitrag
Audio-Pro
Hat sich gelöscht
#1 erstellt: 30. Aug 2010, 22:00
Hallo!

Ich habe mich gerade eben in diesem Forum angemeldet, nachdem ich seit einiger Zeit interessiert Beiträge hier gelesen habe!

Erstmal möchte ich alle recht herzlich begrüßen!

Mein erster Beitrag ist gleich eine Frage zu einem gerade vor kurzem gebraucht gekauften Receiver von Arcam. Der Arcam AVR300 scheint voll funktionstüchtig zu sein, hat aber ein deutliches Brummen wenn ich ihn einschalte. Dieses Brummen ist auch dann vorhanden, wenn er an keine andere Komponenten oder Lautsprecher angeschlossen ist.

Ich habe schon Beiträge in diesem Forum über Brummen von Trafos uÄ gefunden und dort wurde einiges diskutiert. Meine Frage ist nun an die Besitzer von demselben Receiver gerichtet, ob diese dasselbe Brummen bestätigen können!?

Dies würde mir sehr weiterhelfen!

Schöne Grüsse

Dan
dedicated2audio
Stammgast
#2 erstellt: 31. Aug 2010, 02:55
Hallo
und
Willkommen


Dieses Brummen ist auch dann vorhanden, wenn er an keine andere Komponenten oder Lautsprecher angeschlossen ist


Da du von einem deutlichen Brummen sprichst würde ich davon ausgehen das dies nicht normal ist, va. nicht bei Geräten dieser Preisklasse - bei meinem Onkyo Receiver brummt der Trafo ganz ganz wenig.

Falls du Bastler bist:
Bei einem meiner Geräte wurde der brummende Trafo mit Kabeldurchführungen (Conrad.de) montiert, wodurch sich das brummen nicht mehr über das Gehäuse als "Resonanzkörper" verstärkt.

Grüße Vagary


[Beitrag von dedicated2audio am 31. Aug 2010, 02:58 bearbeitet]
Audio-Pro
Hat sich gelöscht
#3 erstellt: 01. Sep 2010, 18:48
Leider hat sich bei meinem Receiver nun auch herausgestellt, dass nach ca. 20-30 Minuten der rechte Front-Lautsprecher ausfällt!

Kann jemand sagen, was die Instandsetzung bzw. Reparatur kosten würde? Ebenfalls die Behebung bzw Beseitigung des Brummens?

Ich selbst möchte lieber nicht an einem Receiver rumbasteln.

Danke für die Hilfe!

SG

Audio-Pro
Suche:
Das könnte Dich auch interessieren:
ARCAM AVR300
kingickongic am 15.06.2007  –  Letzte Antwort am 12.07.2007  –  11 Beiträge
Arcam AVR300 Preisfrage
Shatraug am 16.03.2006  –  Letzte Antwort am 14.04.2006  –  6 Beiträge
Arcam AVR300 - SUB Problem
helmward am 13.10.2005  –  Letzte Antwort am 16.10.2005  –  21 Beiträge
arcam - unterschiede avr250 und avr300
k.meier am 30.07.2005  –  Letzte Antwort am 30.07.2005  –  3 Beiträge
Arcam AVR300: Gaaanz leises Surren normal?
simi55 am 11.08.2005  –  Letzte Antwort am 06.09.2005  –  11 Beiträge
Arcam DiVA AVP700 Erfahrungen?
derfalk am 17.07.2005  –  Letzte Antwort am 22.09.2005  –  34 Beiträge
Arcam 200 vs. Arcam 300
Tony_Cologne am 25.03.2006  –  Letzte Antwort am 22.04.2006  –  8 Beiträge
Arcam+subwoofer
Purple am 26.05.2004  –  Letzte Antwort am 22.05.2017  –  6 Beiträge
probleme mit arcam avr100
bassgott am 15.07.2005  –  Letzte Antwort am 15.07.2005  –  3 Beiträge
Arcam AVR 100 defekt
Killerlooper1 am 05.08.2009  –  Letzte Antwort am 17.12.2012  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.431 ( Heute: 2 )
  • Neuestes MitgliedMichaelFromCologne
  • Gesamtzahl an Themen1.512.993
  • Gesamtzahl an Beiträgen20.782.274