M17 Display

+A -A
Autor
Beitrag
o-h
Neuling
#1 erstellt: 17. Sep 2019, 09:55
Hallo Forum,

ich bin seit März Besitzer einer M17/M27 Kombination, und von dem Klang begeistert.
Jetzt habe ich aber mit dem M17 zwei kleinere Probleme:
- Das Display wechselt gelegentlich, und zeigt dann erst die gesammelten Softwareversionen, und anschliessend ein Testmenü an. Dann wechselt es nach einiger Zeit wieder auf die normale Main Anzeige.
Das tut es auch, wenn keine Quelle aktiv ist. Hat jemand eine Idee was man dagegen tun kann?
- und das zweite Problem habe ich mit der Fernbedienung: die lernt nur sehr unwillig die Tasten meines Samsung Fernsehers. Bei allen anderen FBs hatt das tadellos geklappt. Hat da jemand einen Rat?

Vielen Dank im Voraus.
OH
Claus71
Schaut ab und zu mal vorbei
#2 erstellt: 17. Sep 2019, 19:54
Hallo o-h,

Das könnte am Display liegen.
Es kann ein Defekt an dem Touch-Layer sein, dieser Automatisch ein Berührung erkennt und in das Untermenü wechselt ohne das Du etwas gemacht hast.

Würde ich durch den NAD Service mal überprüfen lassen.

Gruß Claus
Claus71
Schaut ab und zu mal vorbei
#3 erstellt: 17. Sep 2019, 19:56
P.S. Schreibe Dein Anliegen lieber in den großen M17/M27 Thread ….
freddy-maus
Stammgast
#4 erstellt: 17. Dez 2019, 09:21
Habe ich schon im großen Forum geschrieben:
Seid gestern ziehrt ein feiner heller Streifen im oberen Drittel mein Display ...

Mein Händler hat mir mitgeteilt, dass dies wohl schon öfter vorgekommen ist ...
Das Gerät muss wohl eingeschickt werden ...

Der Support hat noch nicht auf meine Mail reagiert ....
Claus71
Schaut ab und zu mal vorbei
#5 erstellt: 17. Dez 2019, 19:13
JA!, ich denke Du wirst um einen Service nicht herum kommen um das Display überprüfen zu lassen.
NAD hat wohl in der Vergangenheit auch das Verbindungskabel bzw. Stecker zum Display verbessert.
Könnte also auch am Kabel liegen.
Wie alt ist deine M17?
freddy-maus
Stammgast
#6 erstellt: 19. Dez 2019, 00:08
ca. 6 Monate
Suche:
Das könnte Dich auch interessieren:
NAD Masters M17 und M27
nuernberger am 08.01.2015  –  Letzte Antwort am 01.12.2021  –  696 Beiträge
AVR-Hörvergleich
hollomen am 17.12.2019  –  Letzte Antwort am 23.12.2019  –  51 Beiträge
LG 5.1 Receiver wechselt zwischen den Boxen
FreigrafFischi am 21.10.2010  –  Letzte Antwort am 23.10.2010  –  10 Beiträge
Probleme mit Receiver HW-C500
chamfan am 10.01.2011  –  Letzte Antwort am 28.04.2011  –  3 Beiträge
SA-BX 500 defekt?
Holly24 am 18.10.2009  –  Letzte Antwort am 24.08.2010  –  3 Beiträge
Probleme mit Technics SA-GX370
matthias_steiner am 29.05.2006  –  Letzte Antwort am 10.06.2006  –  4 Beiträge
Sahe70 Reciver Panasonic f70 Fehler
JimmyStudio6 am 01.03.2010  –  Letzte Antwort am 02.03.2010  –  3 Beiträge
Probleme mit Kenwood KRF V8030D
Turbotroete am 09.03.2010  –  Letzte Antwort am 30.03.2013  –  2 Beiträge
Main Firmware Update Rotel RSX-1056
det-tr4 am 22.10.2014  –  Letzte Antwort am 17.03.2019  –  7 Beiträge
HILFE! Kenwood Display geht aus
jannert am 15.12.2009  –  Letzte Antwort am 16.01.2010  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.853 ( Heute: 35 )
  • Neuestes MitgliedHagenL
  • Gesamtzahl an Themen1.513.878
  • Gesamtzahl an Beiträgen20.797.842