Arcam AV40 an NAD M27 XLR Probleme

+A -A
Autor
Beitrag
ddiggler79
Ist häufiger hier
#1 erstellt: 13. Mrz 2023, 14:53
Moin zusammen.
Ich habe frisch meinen 778 am NAD M27, in einen Arcam AV40 eingetauscht, da ich eine reine Vor- Endstufenkombination wollte.

In dem Atemzug habe ich mir kurze Zeit später XLR Kabel besorgt, um die bestehenden Cinch Kabel zu tauschen.

Angeschlossen, alles eingeschaltet und dann kam die große Ernüchterung. Ich habe ein Surren auf den Lautsprechern. Unanhängig vom Gain, Quelle, etc.
Bei den meisten Quellen geht das surren weg, sobald ein Tonsignal erfolgt. Beim Musik streamen über den Arcam leider nicht.

Arcam und NAD laufen über verschiedene Steckdosen. Ich habe die Stromkabel getauscht, als auch gedreht. NICHTS davon ergab eine Besserung. Subs abgeklemmt. Sat Receiver abgeklemmt. Alles ohne Besserung.
Gestern abend dann die Cinch wieder drangeklemmt und es war Ruhe.
Irgendwie aber lässt mich das Thema XLR nicht los.

Was würdet ihr tun? Noch mal andere XLR testen, oder XLR auf Cinch (nur wo die XLR, am AV 40 oder M27) mal testen?
Bringt ein cinch auf XLR Kabel überhaupt etwas?

Danke für eure Hilfe.
Rossi_46
Hat sich gelöscht
#2 erstellt: 13. Mrz 2023, 14:59
Ich habe die Core 16 mit dem NAD M28 laufen mit XLR bei mir läuft es ohne Probleme.
ddiggler79
Ist häufiger hier
#3 erstellt: 13. Mrz 2023, 16:24
Hmm. verstehe ich nicht. Ne Idee was ich machen könnte?
Rossi_46
Hat sich gelöscht
#4 erstellt: 13. Mrz 2023, 16:34
Die habe ich gekauft>>>
https://www.amazon.d..._title?ie=UTF8&psc=1

Für Sub habe ich nur ein XLR Adapter auf Chinch genommen.
ddiggler79
Ist häufiger hier
#5 erstellt: 13. Mrz 2023, 16:52
Ich habe genau die gleichen!!! Hmm. Ich habe mir jetzt noch mal ein Cinch auf XLR geordert. Mal schauen, ob das Brummen da auch ist. Ansonsten bleib ich bei cinch
Washman
Stammgast
#6 erstellt: 14. Mrz 2023, 18:44
Hatte das gleiche Problem mit meiner M17v2 und M22v2. Über Cinch Ruhe und über XLR das Surren.

Bei mir war jedoch die Vorstufe der Übeltäter. Ich konnte das Problem auf einen internen Spannungsschaltregler zurückführen, worauf die NAD Vertretung diesen gewechselt hat mit positivem Resultat.
Suche:
Das könnte Dich auch interessieren:
NAD Masters M17 und M27
nuernberger am 08.01.2015  –  Letzte Antwort am 26.05.2023  –  808 Beiträge
Neue Arcam-AV-Geräte 2019: AVR10, AVR20, AVR30 und AV40
Dadof3 am 13.09.2019  –  Letzte Antwort am 12.07.2024  –  4175 Beiträge
Arcam AV40, PA720 und Dirac Live 3 Einmessprozedur und Filter
BadTV am 14.02.2023  –  Letzte Antwort am 10.03.2024  –  37 Beiträge
probleme mit arcam avr100
bassgott am 15.07.2005  –  Letzte Antwort am 15.07.2005  –  3 Beiträge
Arcam AVR 300 - leichte Probleme
docjoe am 16.12.2004  –  Letzte Antwort am 04.09.2008  –  13 Beiträge
Arcam 200 vs. Arcam 300
Tony_Cologne am 25.03.2006  –  Letzte Antwort am 22.04.2006  –  8 Beiträge
arcam 400 neu gekauft
wormate am 15.06.2011  –  Letzte Antwort am 04.07.2011  –  6 Beiträge
Arcam AVR 550 so einige Probleme
zentner25 am 08.03.2019  –  Letzte Antwort am 27.04.2023  –  21 Beiträge
Arcam AV41 kein Ton
l4v4l4mp3 am 11.10.2023  –  Letzte Antwort am 24.02.2024  –  3 Beiträge
Arcam AV888
elpresidente99 am 05.03.2010  –  Letzte Antwort am 12.01.2016  –  7 Beiträge
Foren Archiv
2023

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.522 ( Heute: 12 )
  • Neuestes Mitgliedschallundton
  • Gesamtzahl an Themen1.553.165
  • Gesamtzahl an Beiträgen21.585.522

Hersteller in diesem Thread Widget schließen