Panasonic SA-HE90 - abfallende & ungleiche Pegel einiger Kanäle

+A -A
Autor
Beitrag
CureDream
Schaut ab und zu mal vorbei
#1 erstellt: 26. Sep 2011, 16:58
Hallo Community,

seit wenigen Tagen vernehme ich links-zu rechtsseitig deutlich ungleichem Pegel - welcher linksseitig kaum wahrnehmbar ist: Der Raum erklingt ungeachtet ob direkter oder indirekter Schallanteil größtenteils nur rechtsseitig.

Doch was mich vielmehr verstutzt ist, dass bereits nach nahezu jedem Einschalten des AV-Receivers ausm Front-Center-Kanal kaum ein ausreichend lauter Dialog oder Effekt heraushörbar ist, und zugleich gesamter mittlerer Schallanteil des Raums einbricht, wodurch Dialoge und etliche mittlere Klänge des Raums nur durchs Anheben dessen Pegels sowie der Gesamtlautstärke angemessen hörbar sind.

Ich bemerkte mittlerweile, dass sich besagte Problematik lediglich durchs Erhöhen des Lautstärkereglers beziehungsweise des Front-Center-Kanals ein wenig verbessert: Dennoch bleibt meiner Wahrnehmung nach die Grundlautstärke unter ihrer vorigen und rechts dominiert weiterhin das klangliche Geschehen.


Hoffentlich weiß jemand unter euch Rat.
Ich danke euch bis hierhin.

PS: Selbstverständlich vertauschte ich die Strippen des AV-Receivers bereits und überprüfte diese ebenfalls an den Lautsprechern. Dass die Klangbalance meines Raums ohnehin stark asymmetrisch ist, weiß ich schon längst, doch so stark, dass ich größtenteils nur rechts etwas vernehme, schien es zuvor noch nicht.


[Beitrag von CureDream am 26. Sep 2011, 17:11 bearbeitet]
CureDream
Schaut ab und zu mal vorbei
#2 erstellt: 10. Okt 2011, 10:12
Na ja, so richtig scheint selbst ihr nicht weiter zu wissen.

Ich brachte bisher in Erfahrung, dass die Lautsprecherkanäle, hauptsächlich beziehungsweise fast dauernd der Front-Center-Kanal, nur im analogen Betrieb aussetzen. Wobei davon nur die rechte Abteilung betroffen ist; der Klang verzieht sich demnach linksseitig. Der Front-Center-Kanal verliert dabei häufig an Pegel, sodass er kaum noch aus der Menge heraushörbar ist. Beseitigen lässt sich dies nur durchs kurzfristige Anheben des Pegels eines einzelnen Kanals oder mittels Hauptlautstärkereglers des AV-Receivers. Überm analogen Verbund höre ich mittels PC-Soundkarte; darüber weniger Musikton, dafür umso mehr Filmton.

Musik höre ich überwiegend über SPDIF verbundene Quellen wie DVD-Player, worüber besagtes Phänomen noch nicht eintrat. Ergo vermute ich, dass es durch die analoge Vorstufe des AV-Receivers bedingt ist.

Tja...


[Beitrag von CureDream am 12. Okt 2011, 15:46 bearbeitet]
Veemon
Neuling
#3 erstellt: 11. Okt 2011, 21:50
Ich habe ein ähnliches Problem. Mein Center (Magnat Supreme 250) wird regelmäßig (zu 75%) nicht angesprochen und verbleibt stumm. Erst das Aufdrehen auf eine recht unangenehme Lautstärke (-10db) aktiviert den Center. Danach funktioniert er, solange ich nicht all zu oft den Ton wechsle (passiert z.B. bei XBMC beim Vorspulen, Ton aus -> Ton an). Ab und an setzt er dann da wieder aus.

Angeschlossen sind BluRay sowie PC, BR per Coax Digital und der PC per Toslink). Starte ich im Radio-Modus ist der Center meistens an.

Altersschwäche?
CureDream
Schaut ab und zu mal vorbei
#4 erstellt: 12. Okt 2011, 15:49
@Veemon, deine Schilderung ähnelt meine nicht nur, sondern gleich meine sogar. ^^
Veemon
Neuling
#5 erstellt: 16. Okt 2011, 11:46
Problem gelöst.

Denon 1611 gekauft und den Panasonic als Stereo ins Schlafzimmer verbannt. Lohnt sich echt wenn du nicht nur Brüllwürfel hast.
CureDream
Schaut ab und zu mal vorbei
#6 erstellt: 16. Okt 2011, 15:45
@Veemon,

meinst du damit, dass dein Problem auch von einem Panasonic-Gerät ausgeht? Welches Modell ist es?


Veemon schrieb:
Problem gelöst.

Denon 1611 gekauft und den Panasonic als Stereo ins Schlafzimmer verbannt. Lohnt sich echt wenn du nicht nur Brüllwürfel hast.
Veemon
Neuling
#7 erstellt: 16. Okt 2011, 16:53
Also der Center wird sofort und klar angesprochen. Machte der Panasonic SA HE 90 nicht wirklich regelmäßig. Der Center war auch soweit ok, wenn ich ihn an LF angeschossen hatte, funzte er immer, jedoch die Magnat Supreme 1000 als Center dann nicht mehr. Es liegt also ein problem an dem Center Ausgang vor. Ich habe aber leider nicht die Erfahrung um dieses ohne Austausch zu beheben. Zumal ich den Neukauf aufgrund des Sounds nicht bereue.
FunCore
Ist häufiger hier
#8 erstellt: 08. Feb 2012, 15:33

Veemon schrieb:
Also der Center wird sofort und klar angesprochen. Machte der Panasonic SA HE 90 nicht wirklich regelmäßig. Der Center war auch soweit ok, wenn ich ihn an LF angeschossen hatte, funzte er immer, jedoch die Magnat Supreme 1000 als Center dann nicht mehr. Es liegt also ein problem an dem Center Ausgang vor. Ich habe aber leider nicht die Erfahrung um dieses ohne Austausch zu beheben. Zumal ich den Neukauf aufgrund des Sounds nicht bereue.


Moin & Hilfe, liebe Leidensgenossen,

lässt sich das Problem nicht irgendwie lösen?

Gruß, FunCore
Suche:
Das könnte Dich auch interessieren:
Einstellungen beim Panasonic Sa-He90
Mr.Hyde69 am 16.10.2016  –  Letzte Antwort am 18.10.2016  –  4 Beiträge
Panasonic SA-HE9 nur 2 Kanäle
aslanim85 am 02.09.2017  –  Letzte Antwort am 02.09.2017  –  4 Beiträge
Panasonic SA-HE40
*Ralph1964* am 24.01.2010  –  Letzte Antwort am 25.01.2010  –  5 Beiträge
Panasonic SA-HE7
Y3T! am 30.03.2005  –  Letzte Antwort am 02.04.2010  –  9 Beiträge
Panasonic SA-HE70 Ersatzfernbedienung?
manni73 am 02.08.2009  –  Letzte Antwort am 02.08.2009  –  2 Beiträge
Panasonic SA-HE7 DTS????
skillphil am 15.02.2005  –  Letzte Antwort am 06.07.2008  –  27 Beiträge
Panasonic SA-XR15 mit Panasonic DMP-BD65
Poddi1 am 27.01.2011  –  Letzte Antwort am 01.03.2011  –  7 Beiträge
Panasonic SA-BX500 Erfahrungs-Thread
syntax_error am 13.12.2008  –  Letzte Antwort am 14.09.2013  –  201 Beiträge
Panasonic SA-HE 70 - Funktionserklärung
QuackYou am 24.12.2010  –  Letzte Antwort am 24.12.2010  –  2 Beiträge
Panasonic SA-HE 70 Overload
Just_Simple am 13.01.2010  –  Letzte Antwort am 13.01.2010  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.784 ( Heute: 21 )
  • Neuestes MitgliedPeter.Silie
  • Gesamtzahl an Themen1.525.082
  • Gesamtzahl an Beiträgen21.015.073

Hersteller in diesem Thread Widget schließen