Yamaha RX V-465 stört LAN am Bluray-Player

+A -A
Autor
Beitrag
Dominik1609
Ist häufiger hier
#1 erstellt: 27. Jan 2011, 19:32
Hallo
ich habe ein seltsames Problem:
Sobald ich den Yamaha anschalte, verlieren alle Geräte ihre Netzwerkverbindung!

erstmal die genutzten Geräte:
TV: Panasonic TX-P42GW20 per HDMI am AV-Reciever
A/V-Reciever: Yamaha RX V-465
BD-Player: Samsung BD C-5500 per HDMI am AV-Reciever
WLAN-Router: TP-Link TL-WR1043ND mit DD-wrt Firmware im Client-Bridge Modus per WLAN (daran sind BD-Player, TV und Internetradio per LAN-Kabel angeschlossen) mit weiterem TP-Link TL-WR1043ND mit original Firmware verbunden
Server: Windows Server 2008 PC mit original Samsung PC Share Manager
Bild vom Netzwerk
Netzwerk

Was ich bis jetzt ausprobiert habe:
Verbindung zwischen TV und Internet hergestellt (funktioniert )
Verbindung zwischen Internetradio und Internet hergestellt (funktioniert )
Verbindung zwischen BD-Player und Internet hergestellt (LAN-Verbindung aller Geräte stürzt ständig ab )
Verbindung zwischen BD-Payer (direkt an TV angeschlossen) und Internet hergestellt (funktioniert )
Verbindung zwischen BD-Payer (A/V auf anderen Eingang gestellt) und Internet hergestellt (funktioniert (kann ich zwar nicht sehen aber wird zumindest vom Router angezeigt))
Verbindung zwischen BD-Payer (über A/V im Standby, Weiterleitung aktiviert) und Internet hergestellt (LAN-Verbindung aller Geräte stürzt ständig ab )
Andere HDMI-Kabel ausprobiert (AmazonBasics HDMI Kabel 2m 4-fach und 2-fach geschirmt, PURELINK 2m (reichelt), 5m billig ebay Kabel, funktionieren bei Direktverbindung ohne Probleme!) (leider keine Verbessuerung )
anderen BD C-5500 ausprobiert (auch keine Verbesserung )
Sobald die Verbindung zum Internet steht finde ich den Server auch immer.

Also das einzige was zu Problemen führt ist der Yamaha wenn er das HDMI Signal weiterleitet!
Außerdem sind teilweise Bildfehler (Bild ist verzerrt) zu sehen, verschwinden aber sobald man in ein Menü wechselt oder die Wiedergabe startet.

Jemand ne Idee wie ich die Probleme lösen kann?

P.S.: Die WLAN-"Brücke" muss leider bestehen bleiben, da meine Eltern keine Löcher in den Wänden haben wollen und ich den Server nicht bei mir stehen haben will!


[Beitrag von Dominik1609 am 30. Jan 2011, 21:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 465 - Ton Einstellung
el3ment am 13.10.2009  –  Letzte Antwort am 14.10.2009  –  3 Beiträge
PROBLEM: Yamaha RX-V 465
Marcolinovic am 08.08.2009  –  Letzte Antwort am 09.08.2009  –  6 Beiträge
Yamaha RX-V 465
beckentosch am 07.05.2010  –  Letzte Antwort am 07.05.2010  –  3 Beiträge
Yamaha RX-V 465
jonny60 am 23.04.2013  –  Letzte Antwort am 23.04.2013  –  4 Beiträge
Yamah RX v 465 Steckplatzname?
JendrixXx am 10.08.2010  –  Letzte Antwort am 10.08.2010  –  2 Beiträge
Yamaha RX-V 465 Audio via HDMI
Cheffemaista am 24.01.2010  –  Letzte Antwort am 19.06.2010  –  7 Beiträge
Yamaha RX V 465 & Sony Bravia Sync
romandc10 am 30.03.2010  –  Letzte Antwort am 31.03.2010  –  5 Beiträge
Yamaha RX-V 465: HD-Sound
XellFighter am 11.05.2010  –  Letzte Antwort am 14.05.2010  –  13 Beiträge
Yamaha RX V 465 HDMI Fragen
hifischorsch am 20.01.2010  –  Letzte Antwort am 24.01.2010  –  4 Beiträge
Hilfe Yamaha RX V 465 (kein Bass)
dierksen am 22.10.2009  –  Letzte Antwort am 24.10.2009  –  18 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 38 )
  • Neuestes MitgliedMendy1
  • Gesamtzahl an Themen1.382.752
  • Gesamtzahl an Beiträgen18.337.825

Hersteller in diesem Thread Widget schließen