Yamaha V563 HDMI Problem

+A -A
Autor
Beitrag
hesiro
Ist häufiger hier
#1 erstellt: 06. Nov 2009, 18:32
Hallo,

ich habe das Problem, egal welchen HDMI Anschluss ich nehme, wenn ich einen BD Player anschließe habe ich nicht immer, aber meistens bei DVD´s Bild und Tonaussetzer. Getestet habe ich das mit einem LG und einem Panasonic Player. Schließe ich den Player direkt an den TV an, und verbinde diesen per Optical ist alles OK, nur habe ich dann kein DD-HD 5.1 oder 7.1

Habe ich an einer der HDMI einen Sat Receiver ist mit dem Ton alles OK
Bürste
Ist häufiger hier
#2 erstellt: 07. Nov 2009, 11:37
Hallo hesiro,

wenn Deine Bild- und Tonaussetzer nur bei Orginal DVD's auftreten, gebrannte DVD's aber ohne Probleme laufen, deutet es auf ein Handshake Problem hin, d. h. es hat was mit dem Kopierschutz der DVD's zu tun. Bei kopiergeschützen DVD's aktiviert der Player HDCP, bei DVD's ohne Kopierschutz bleibt HDCP aus. Hab es so in einem anderen Beitrag gelesen.
Habe das gleiche Problem mit meinen Geräten. Hilft nur direkte Verbindung des Players an den TV über HDMI und Ton über einen digitalen Ausgang an den AVR.

Bürste
hesiro
Ist häufiger hier
#3 erstellt: 07. Nov 2009, 13:20
Hallo,

das Problem gibt es bei DVD Kopien auch. Der Yamaha unterstützt HDCP
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V563 7.1 Problem
Tatanca am 04.02.2013  –  Letzte Antwort am 04.02.2013  –  2 Beiträge
Yamaha RX-V563: Anschluss eines Notebooks
Euro-O am 28.08.2009  –  Letzte Antwort am 28.08.2009  –  3 Beiträge
Yamaha RX-V563 HDMI Funktioniert nicht mit dem Fernseher!
XDisseX am 06.11.2013  –  Letzte Antwort am 06.11.2013  –  5 Beiträge
ARC am Yamaha RX-V563 aktivieren
king4999 am 06.01.2017  –  Letzte Antwort am 07.01.2017  –  8 Beiträge
Yamaha RX-V563: Fehler bei YCbCr zuspielung
Euro-O am 09.12.2009  –  Letzte Antwort am 01.03.2011  –  4 Beiträge
Yamaha RX-V563 Eingänge
Fire_burner am 18.02.2010  –  Letzte Antwort am 05.03.2010  –  4 Beiträge
Yamaha RX-V563 Soundfeldprogramme
Fozzy1 am 24.12.2009  –  Letzte Antwort am 26.12.2009  –  5 Beiträge
Yamaha RX-V563
mopmopen am 25.04.2009  –  Letzte Antwort am 28.04.2009  –  28 Beiträge
RX-V563
TheLionLove am 22.01.2017  –  Letzte Antwort am 23.01.2017  –  3 Beiträge
Problem mit Yamaha RX-V563 und Samsung LE-37 C 530
Bumblebeer am 14.08.2011  –  Letzte Antwort am 14.08.2011  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 2 )
  • Neuestes MitgliedMarkyMarkNo1
  • Gesamtzahl an Themen1.389.238
  • Gesamtzahl an Beiträgen18.454.667

Top Hersteller in Yamaha Widget schließen