Center setzt aus bei Yamaha RX-V 740 RDS

+A -A
Autor
Beitrag
cYpH3r.2oo3
Neuling
#1 erstellt: 19. Aug 2007, 17:09
Ich habe folgendes Problem:
Wenn ich meinen Verstärker einen Yamaha RX-V 740 RDS einschalte (Wird immer komplett vom Netz genommen), dann wird SPORADISCH über den Center nichts ausgegeben (egal welches Klangfeld ich aktiviere und egal von welcher Quelle), der is dann komplett tot (fällt besonders bei DD auf alles hört man nur keine Stimmen :P). wenn ich ihn dann wieder vom netz nehme und wieder erneut anmache ist das Problem immer noch vorhanden. Wenn ich nun ein anderes Klangfeld wähle (damit ich wenigstens was verstehe:P Center fehlt da denn aber auch z.b. 6 Channel Stereo da fehlt der center denn auch) kann ich nach einiger Zeit (geschätzte 15 min) wieder umschalten und alles ist i.O.
So und nun is der Fehler ja sporadisch mal gehts eine Zeit lang dann wieder nicht, dann ist es immer und mal gehts öfter wieder...
Also Leute hoffe ihr könnt mir helfen wir sind hier langsam am verzweifeln FÜr mich bleibt da ja fast nur noch der Surround-Prozi über Was sagt ihr?

Achja folgendes is schon gecheckt:
- Kabel
- Anschlüsse des LS (wegen evtl Übergangswiederständen)
- Anderen LS getestet

Achso ja habe ein DVD-Player und nen Kathrein receiver an optischen Kabeln dran und meine X-Box über Chinch-Kabel, hab das Problem überall


[Beitrag von cYpH3r.2oo3 am 19. Aug 2007, 17:22 bearbeitet]
TheSoundAuthority
Inventar
#2 erstellt: 20. Aug 2007, 01:22
Könnte der Prozessor sein, könnte aber auch die Endstufe sein oder auch ein Kurzer auf allem möglichen!
cYpH3r.2oo3
Neuling
#3 erstellt: 20. Aug 2007, 08:09
Ja stimmt das bleibt dann wohl nur noch über :'( Hab gestern mit nem kumpel noch mal nen 2. Verstärker drangehängt sind dann über den chinchausgang (Center) rausgegangen also nicht an der Anschlußklemme und siehe da....DAS SELBE PROBLEM!(2-5 mins gewartet und bams plötzlich schaltet sich der center wieder rein) Also kann dann ja nicht an dem Leistungsendstufen liegen oder? Für mich bleibt da ja echt nur noch prozzi über
Weiß jemand ob es sich lohnt sowas zu ersetzen oder bekommt man die Teile nicht einzeln?
TheSoundAuthority
Inventar
#4 erstellt: 20. Aug 2007, 08:12
Wenns der Prozessor ist und die keine Garantie mehr hast ist es wohl billiger einen neuen zu kaufen. Kann man so aber eigtl. auch nicht sagen, würde ihn einfach mal zu einer Fachwerkstatt bringen und begutachten lassen und evtl. gleich ein Angebot für Reperatur machen lassen!
cYpH3r.2oo3
Neuling
#5 erstellt: 20. Aug 2007, 08:21
ja das hat mir marquard aus HH auch schon gesagt, ich soll den da abgeben,die schicken dass dann zu Yamaha und sagen wie teuer es wird? aber ich trau dem ganzen net nachher wollen die das k.a. 300-400 € für haben oder was weiß ich und machen das einfach neee neee
TheSoundAuthority
Inventar
#6 erstellt: 20. Aug 2007, 08:30
Ich meine das Angebot kostet nur ein Paar Euro, ob du ihn dann gleich reparieren lässt oder nicht bleibt ja dir überlassen!
cYpH3r.2oo3
Neuling
#7 erstellt: 20. Aug 2007, 08:37
Hmm ich habe so langsam das Gefühl, dass mir echt keine andere Wahl bleibt Denn der is ansich "echt gut" ich weiß es gibt bessere Wenn hier jemand noch ne Idee hat oder Stromlaufpläne (LoooL) dann bitte umbedingt melden!!
Danke schonmal für die Hilfe
mfgHD
Ist häufiger hier
#8 erstellt: 28. Mai 2009, 14:29
Cool, ich habe gerade ein ähnliches Problem bei meinem RX-V 640. Der Center fällt mitten drin einfach aus, geht dann wieder an. Mal leicht verzerrt und übersteuert ...
... das wechseln des Sound Programms bringt manchmal was. Aber am sichersten ist es auf Stereo zu schalten bis er sicher wieder eingekriegt hat.

Bisher hab ich das aber auch erst über die Digitalen Eingänge (dann aber egal ob stereo/5.1) beobachtet. Über den Front AUX analog hatte ich das problem mit dem center noch nicht.
cYpH3r.2oo3
Neuling
#9 erstellt: 31. Jul 2009, 04:06
Oh man ja ich habe mein Problem auch noch nicht gelöst
Mir ist nun aber noch desweiteren Aufgefallen, dass der hintere Center auch immer mit tot ist Bei mir ists weiterhin nur beim anschalten, dann wie besagt ein bisschen in stereo oder 6 channel stereo laufen lassen (hört sich sonst eh komisch an an den restlichen Lautsprechern total verzerrt und leise ....
Und übrigends ... es passiert sogar über den Front-Aux!
Und das schlimmste! Es wird mehr
Ich hatte es nun aber schon öfters, dass die center wieder kamen, als ich einmal schnell Lauter gedreht habe, oder eben die Anlage öfters an und aus schalten ....
Hatt denn wirklich niemand noch eine Idee ????
Der Receiver stand IMMER warm trocken im Wohnzimmer! also Feuchtigkeit etc ausgeschlossen ...
mfgHD
Ist häufiger hier
#10 erstellt: 31. Jul 2009, 06:48

cYpH3r.2oo3 schrieb:
Oh man ja ich habe mein Problem auch noch nicht gelöst
Mir ist nun aber noch desweiteren Aufgefallen, dass der hintere Center auch immer mit tot ist Bei mir ists weiterhin nur beim anschalten, dann wie besagt ein bisschen in stereo oder 6 channel stereo laufen lassen (hört sich sonst eh komisch an an den restlichen Lautsprechern total verzerrt und leise ....
Und übrigends ... es passiert sogar über den Front-Aux!
Und das schlimmste! Es wird mehr
Ich hatte es nun aber schon öfters, dass die center wieder kamen, als ich einmal schnell Lauter gedreht habe, oder eben die Anlage öfters an und aus schalten ....
Hatt denn wirklich niemand noch eine Idee ????
Der Receiver stand IMMER warm trocken im Wohnzimmer! also Feuchtigkeit etc ausgeschlossen ...


hab leider keine idee. aber diese verzerrtheit habe ich auch. das klingt echt nicht schön.

ich würde mal sagen, der receiver hat seine lebenshöchstdauer erreicht. ich spare dann mal für nen neuen ...
cYpH3r.2oo3
Neuling
#11 erstellt: 10. Aug 2009, 04:02
Hmm also was ich nochmal überlegt habe (ich werde den gedanken nicht los) dass es "einfach" nur ein Kontakt-Problem ist evtl klate lötstelle oder so .... Denn wenn er ca 5 - 10 min gelaufen hat, geht alles wieder wie es soll ....
Ich habe übrigends mittlerweile ein Service Manual inkl ALLER Stromlaufpläne und es gibt ein Service Menü in das man kommt, wenn man eine Tastenkombination drückt ...
Wenn ich mehr Zeit habe, werde ich nochmal n bissle testen und und mit hoffentlich einem Ergebnis aufwarten

Nochwas: Was man auch nocheinmal probieren kann, einen chinch-stecker hinten in die chich-ausgänge (center/center back) stecken und hin und herdrehen ... es gibt bei einigen Verstärkern das Problem, dass dort durch Oxidation an den Kontakten ein Übergangskontakt/wiederstand entsteht! Einfach mal testen! Ja ich weiß das hat eig nicht mit den Lautsprecherklemmen zutun aber hat oft einen Zusammenhang (tip von einem Hifi-Spezi) ....


[Beitrag von cYpH3r.2oo3 am 10. Aug 2009, 04:08 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Yamaha RX-V 2095 RDS
Lukas1986 am 08.05.2009  –  Letzte Antwort am 11.05.2009  –  19 Beiträge
Welcher Receiver RX-V 740 oder RX-V1000
soener82 am 18.04.2013  –  Letzte Antwort am 18.04.2013  –  3 Beiträge
Yamaha RX-V 740 und 6-Kanal-Stereo
Panchitito am 07.08.2009  –  Letzte Antwort am 12.12.2009  –  7 Beiträge
Yamaha RX-V 540 - BANANAS?
A_Koch am 07.02.2012  –  Letzte Antwort am 09.02.2012  –  9 Beiträge
Yamaha RX-V 740 mit Wasser befüllt :-(((
matze82ger am 22.06.2011  –  Letzte Antwort am 23.06.2011  –  5 Beiträge
Kanalprobem bei Yamaha RX-V620 RDS
SoundReaktor am 28.01.2013  –  Letzte Antwort am 29.01.2013  –  2 Beiträge
Yamaha RX-V 2500
Bastify am 02.04.2010  –  Letzte Antwort am 02.04.2010  –  4 Beiträge
Yamaha RX-V 530 RDS Signale auf externe Endstufen?
PsyAffair am 20.04.2011  –  Letzte Antwort am 24.04.2011  –  5 Beiträge
Suche Boxensystem für RX- V 592 RDS
Hellish am 29.01.2013  –  Letzte Antwort am 29.01.2013  –  2 Beiträge
Frage zu Yamaha RX-v2095 RDS
pr211270 am 18.02.2011  –  Letzte Antwort am 22.02.2011  –  8 Beiträge

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 13 )
  • Neuestes Mitgliednerushawac
  • Gesamtzahl an Themen1.389.727
  • Gesamtzahl an Beiträgen18.463.465

Top Hersteller in Yamaha Widget schließen