Yamaha A595 mit BD P2500 SW Problem

+A -A
Autor
Beitrag
edgemaster
Ist häufiger hier
#1 erstellt: 07. Jul 2009, 13:30
Hallo zusammen,

kürzlich habe ich meinen Bluray Player Samsung BD p1500 gegen einen BD p2500 getauscht da mein alter Yammi kein DTS kann und ich auf 5.1 Ausgänge vom Player ausweichen musste. Jetzt habe ich das Problem, daß in bassigen Szenen von DTS Material ein lautes Knacksen auf den Mains zu hören ist. Auch wenn ich den Bass und/oder die Lautstärke ganz runterdrehe höre ich es, nur etwas leiser. Nur wenn ich im Playermenü meine Frontspeaker auf "klein" stelle ist es weg aber der leider BAss auch.
Ich habe mir jetzt einen aktiven Sub von einem Freund geliehen und im Playermenü 5.1 mit Woofer und kleinen FrontLS eingestellt. Wenn ich den Woofer am Subwooferausgang von meinem Yammi anschließe kommt nur ganz wenig Wumms. Zum Vergleichen habe ich den Woofer an den Wooferausgang von dem Player angeschlossen, und plötzlich gehts, Bass ohne Ende. Nur ich kann natürlich die Lautstärke des Woofers nur am Woofer-Poti einstellen.
Ich hab schon alle Einstellungen an meinem Receiver ausprobiert. Bass über SW, über MAin, über Both. Kaum Wirkung..

Was kann das sein? Ist der Sub-Ausgang von meinen Yammi kaputt? Oder kommt da immer nur so ein schwaches Signal raus?

Bin echt am verzweifeln. Ich wollt eigentlich nur einen BD-Player. Jetzt musste ich schon 100€ mehr ausgeben für einen Player mit 5.1 Ausgang und es tut immernoch nicht. Wenn ich jetzt auch noch einen neuen Receiver kaufe, köpft mich meine Frau
edgemaster
Ist häufiger hier
#2 erstellt: 09. Jul 2009, 00:46
Hat keiner eine Idee? Funktioniert bei euch der 5.1 Ausgang vom BD-P2500 einwandfrei?
Suche:
Das könnte Dich auch interessieren:
Yamaha DSP-A595 - Poti
Earnest666 am 25.11.2011  –  Letzte Antwort am 17.12.2011  –  9 Beiträge
Yamaha RX V396RDS + BD C5500
gambit8 am 27.04.2010  –  Letzte Antwort am 28.04.2010  –  2 Beiträge
DSP-A595 mit Verstärker
paapo am 15.10.2012  –  Letzte Antwort am 16.10.2012  –  2 Beiträge
Yamaha RX-V 773 mit Teufel Subwoofer S+R SW
w701 am 09.12.2013  –  Letzte Antwort am 10.12.2013  –  2 Beiträge
Yamaha RX V 665 - SW Problem
Mundry am 04.09.2010  –  Letzte Antwort am 04.09.2010  –  2 Beiträge
Yamaha V563 HDMI Problem
hesiro am 06.11.2009  –  Letzte Antwort am 07.11.2009  –  3 Beiträge
Yamaha RX-A830 steuert Teufel US2110/1 SW nicht an
nsw_max am 18.10.2016  –  Letzte Antwort am 20.10.2016  –  13 Beiträge
Yamaha RX-V765 Umschalt - Problem
danny_ray am 26.05.2010  –  Letzte Antwort am 31.05.2010  –  4 Beiträge
Kleine Problem mit Yamaha RX v 667
miho88 am 27.08.2011  –  Letzte Antwort am 30.08.2011  –  9 Beiträge
Yamaha RX-V765 mit Yamaha YST SW 300
Hafesty am 27.05.2014  –  Letzte Antwort am 28.05.2014  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 24 )
  • Neuestes MitgliedMichaelUlrich
  • Gesamtzahl an Themen1.382.929
  • Gesamtzahl an Beiträgen18.340.982

Hersteller in diesem Thread Widget schließen