keine Bildübertragung beim rx-v363 über gelbes videokabel

+A -A
Autor
Beitrag
bjolei
Neuling
#1 erstellt: 16. Jun 2009, 14:55
Hallo zusammen.
Ich hab ein paar probleme mit dem Av receiver. und zwar bringt er überhaupt kein bild auf den fernseher. es ist ein röhrenfernseher, hat also kein hdmi.
1. Ich wollte mir das osd vom rx-v363 auf dem Fernseher anzeigen lassen und hab die beiden daher mir dem gelben videokabel verbunden. am rx-v363 hab ich den gelben anschluss wo monitor out dransteht und am fernseher auch den gelben anschluss genommen. es wird aber kein bild übertragen. woran kann das denn wohl liegen?
2. wollte ich das video signal vom DVD-S663 per hdmi an den rx-v363 übertragen und es dann auch über das gelbe videokabel an den fernseher übertragen. diesmal habe ich natürlich den gelben anschluss am rx-v363 genommen an dem dvd steht. aber auch hier kommt kein bild an.

Ich hab langsam angst, dass am receiver irgenwas defekt ist.
Ich hoffe, mir kann jemand weiterhelfen..


MFG
Björn
ralph1964
Inventar
#2 erstellt: 16. Jun 2009, 19:58

bjolei schrieb:
2. wollte ich das video signal vom DVD-S663 per hdmi an den rx-v363 übertragen und es dann auch über das gelbe videokabel an den fernseher übertragen.


Das geht nicht. Ein AVR wandelt kein digitales Signal in ein analoges um. Hat u.a. mit dem Kopierschutz zu tun. Also mit Hdmi rein, mit Hdmi raus. Zur übertragung zum TV benützt man den entsprechenden Out-Ausgang.
Warum dies (Frage 1.) nicht funktioniert, kann ich Dir leider nicht sagen.

Grüsse Ralph
maerchenonkel
Stammgast
#3 erstellt: 17. Jun 2009, 08:58
Zu 1.:
Das OSD wird nur angezeigt, wenn man sich in den Einstellungen (Menü) befindet, ansonsten kommt kein Signal (jedenfalls bei meinem 563). Also mal die entsprechende "Menü"-Taste drücken? Nur so eine Vermutung..

Gruß
dharkkum
Inventar
#4 erstellt: 17. Jun 2009, 12:51
Der 363 hat kein OSD, das wird alles über das Display am Gerät gemacht.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V363 Subwoofer Problem
maske1981 am 17.07.2009  –  Letzte Antwort am 18.07.2009  –  4 Beiträge
Yamaha RX V363 ohne Ton L+R
kingslider1337 am 14.11.2013  –  Letzte Antwort am 14.11.2013  –  3 Beiträge
YAMAHA RX-V363 - Soundproblem
DarkWaver am 13.06.2015  –  Letzte Antwort am 13.06.2015  –  2 Beiträge
Speakerbox Yamaha RX-V363
Motodriver am 10.05.2009  –  Letzte Antwort am 10.05.2009  –  2 Beiträge
Yamaha RX-V363 Receiver Startproblem
Sören1234 am 08.07.2015  –  Letzte Antwort am 12.07.2015  –  2 Beiträge
Yamaha RX-V363 Dumpfer Ton
eltonweb am 20.04.2010  –  Letzte Antwort am 21.04.2010  –  2 Beiträge
Yamaha RX-V363 Audio über HDMI?
soppman am 24.03.2009  –  Letzte Antwort am 10.05.2013  –  8 Beiträge
Kurze Fragen zum Yamaga RX-V363
FuchsDerBaer am 24.05.2009  –  Letzte Antwort am 03.06.2009  –  19 Beiträge
Yamaha RX-V363 - Dolby 5.1 per DVD
sografix am 25.06.2009  –  Letzte Antwort am 28.06.2009  –  6 Beiträge
Probleme bei Verkabelung. Kein Surround RX-V363
DrGonzo1985 am 03.05.2012  –  Letzte Antwort am 04.05.2012  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 1 )
  • Neuestes Mitgliedmariokart87
  • Gesamtzahl an Themen1.382.581
  • Gesamtzahl an Beiträgen18.334.550

Hersteller in diesem Thread Widget schließen