Hilfe - RX-V471 + Samsung LE32C530 nur 2.0

+A -A
Autor
Beitrag
PHoch2
Neuling
#1 erstellt: 08. Jan 2012, 12:15
Hallo zusammen,

ich habe bereits mehrere Threads gelesen, allerdings konnte ich mein Problem nicht beheben,, deswegen benötige ich bitte eure Hilfe.

Ich habe mir ein 5.1 von JBL und den Yamaha RX-V471 zugelegt.
Alle Boxen wurden entsprechend per Beschriftung des Verstärkers angeschlossen.
Der Verstärker ist wiederrum über optical an den LE32C530 angeschlossen. HDMI Output vom V471 ebenfalls an den LCD und BluRay Player an HDMI1.

Per Soundtest vom Yamaha funktionieren alle Boxen.

Via TV oder Musik cd via BluRay Player funzen lediglich die 2.0 Front + Subw.
Bekomme keinen Sound aus dem Center bzw Rear's... :-(

Habe einen Schreck bekommen als ich im LCD Menü sah Digital Audio nur 2.0 wählbar aber wie in den Threads las, lässt sich der LE32C530 auch mit 5.1 verwenden.

Könnt ihr helfen was ich falsche mache?
Wie kann ich TV über alle 5 Boxen hören - oder ist dies nicht möglich?

Danke im Voraus!


[Beitrag von PHoch2 am 08. Jan 2012, 12:23 bearbeitet]
ChrisL75
Inventar
#2 erstellt: 08. Jan 2012, 12:24
Auf Audio-CDs ist normalerweise nur eine 2.o Stereo Tonspur drauf, somit bekommt der Receiver auch nur 2.0. Mittels Surround Decoder (ProLogic) kannst du es auf 5.1 "aufblasen".

Das gleiche Gilt für die Audio-Ausgabe vom TV. Die meisten Sendungen bieten nur 2.0, moderne Filme werden manchmal auch in 5.1 ausgestrahlt. Zusätzlich muss dein TV die 5.1 Ausgabe auch noch anbieten.
PHoch2
Neuling
#3 erstellt: 08. Jan 2012, 14:13
okay, danke für die schnelle Antwort. Per BluRay klappt alles perfekt.

Dann sollte ich wohl über eine ProLogic nachdenken.

Thx!
ugr|dual
Stammgast
#4 erstellt: 08. Jan 2012, 14:58
wenn du auf straight stellst, müsstest du zumindest mal 2.1 von einer stereo quelle bekommen.

alles weitere musst du per programm anwählen. x.ch stereo, die dsp presets..


[Beitrag von ugr|dual am 08. Jan 2012, 14:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
rx v471 keine Anzeige
rottipeter am 25.01.2012  –  Letzte Antwort am 26.01.2012  –  3 Beiträge
Notebook -> Yamaha RX-V471 -> Samsung = kein Bild, HILFE !
Leifu am 19.07.2012  –  Letzte Antwort am 24.07.2012  –  4 Beiträge
RX-V471 nur "PCM" statt "Dolby Digital"
tremonia09 am 24.07.2012  –  Letzte Antwort am 25.07.2012  –  9 Beiträge
Hilfe! PS4 Slim an RX V471: HDMI Audio
tonia am 06.02.2017  –  Letzte Antwort am 08.02.2017  –  4 Beiträge
RX-V471 . welche Lautsprecher ?
Micha1101 am 28.04.2012  –  Letzte Antwort am 04.05.2012  –  9 Beiträge
RX-V471 ohne Ton
trucksaess am 29.02.2012  –  Letzte Antwort am 29.02.2012  –  2 Beiträge
Wiedergabemodus RX-V471
Mafius am 10.12.2012  –  Letzte Antwort am 13.12.2012  –  2 Beiträge
Yamaha RX-V471
ricas am 03.10.2011  –  Letzte Antwort am 28.11.2011  –  4 Beiträge
[Hilfe] Profile erstellen für Yamaha RX-V471
Schogo am 12.04.2013  –  Letzte Antwort am 19.04.2013  –  4 Beiträge
Yamaha RX-V471 + Radio Empfang
Mr.Gumble am 16.01.2012  –  Letzte Antwort am 17.01.2012  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 32 )
  • Neuestes Mitgliedalzach
  • Gesamtzahl an Themen1.382.746
  • Gesamtzahl an Beiträgen18.337.662

Hersteller in diesem Thread Widget schließen