Tiefbassausgabe an alle Speaker

+A -A
Autor
Beitrag
allstar81
Stammgast
#1 erstellt: 16. Feb 2012, 16:44
Servus.
Ein kleines Problem.

Mein RX-V 2500 liefert wenn die Fronts auf Large stehen den bass dorthin, nicht aber über den SUB Out zum Woofer.
Stehen sie auf small, klappt der Woofer, aber die 3 Wegen Boxen spielen Bassmäßig nichts.

Meine Frage daher, welcher 7.1 Reciever befreit mich von diesem lästigen Problem und steuert alle Boxen auf Wunsch voll und auf Large an ?
Oder gibt es da nen Kniff der mir unbekannt ist ?


[Beitrag von allstar81 am 16. Feb 2012, 16:48 bearbeitet]
boyke
Inventar
#2 erstellt: 16. Feb 2012, 16:57
Wie ist den der BassOut eingestellt?

Bedienungsanleitung Seite 63.
schraddeler
Inventar
#3 erstellt: 16. Feb 2012, 17:03
Also das einzige was ich im Manual auf die schnelle gefunden habe ist die Möglichkeit den LFE parallel auf die Fronts und den Woofer zu geben. Was mich allerdings wundert, ist das aus dem Woofer nix kommen soll wenn die Fronts auf Large stehen. Hast du da mal ein paar verschiedene DVD getestet? Nicht jede DVD nutzt auch den LFE-Kanal (und nur der wird vom Woofer wiedergegeben), von daher kann da leicht der Eindruck entstehen das der Woofer falsch konfiguriert ist.

gruß schraddeler
allstar81
Stammgast
#4 erstellt: 16. Feb 2012, 17:05
Japp habe alles durch.

Steht auch im handbuch, wenn die Fronts auf Large stehen, geht der Bass nur dahin =(

"Wählen Sie „Large“, wenn Sie große Frontlautsprecher
verwenden. Das Gerät leitet den gesamten Bereich der
Signale für den linken und rechten Frontkanal an die
linken und rechten Frontlautsprecher.
• Wählen Sie „Small“, wenn Sie kleine
Frontlautsprecher verwenden. Das Gerät leitet die
Signale mit niedriger Frequenz des Frontkanals an die
mit Bass Out gewählten Lautsprecher."


[Beitrag von allstar81 am 16. Feb 2012, 17:07 bearbeitet]
boyke
Inventar
#5 erstellt: 16. Feb 2012, 17:06
Bei was für Quellematerial?

5.1 oder Stereo??

Bei Bass Out = Both bekommt der Sub garantiert auch ein Signal, wenn die Fronts auf Large stehen.


[Beitrag von boyke am 16. Feb 2012, 17:07 bearbeitet]
allstar81
Stammgast
#6 erstellt: 16. Feb 2012, 17:08

boyke schrieb:
Bei was für Quellematerial?

5.1 oder Stereo??

Bei Bass Out = Both bekommt der Sub garantiert auch ein Signal, wenn die Fronts auf Large stehen.


Sry, ich habs bei Stereo und Dolby versucht.
Wenn Fronts auf Large stehen dann bekommt der LFE kein Signal.
Bass Out steht natürlich auf both.
boyke
Inventar
#7 erstellt: 16. Feb 2012, 17:10
Dann ist da doch was faul
schraddeler
Inventar
#8 erstellt: 16. Feb 2012, 17:32

allstar81 schrieb:

boyke schrieb:
Bei was für Quellematerial?

5.1 oder Stereo??

Bei Bass Out = Both bekommt der Sub garantiert auch ein Signal, wenn die Fronts auf Large stehen.


Sry, ich habs bei Stereo und Dolby versucht.
Wenn Fronts auf Large stehen dann bekommt der LFE kein Signal.
Bass Out steht natürlich auf both.

Bei Stereo gibt es keinen LFE, und bei Dolby muß er auch nicht verwendet werden. Von daher wie schon geschrieben mal ein paar DVD ausprobieren, am besten dabei alles außer dem Woofer abkabeln, bei irgendeinem Actionstreifen sollte es dann auch aus dem Woofer grummeln.

gruß schraddeler
boyke
Inventar
#9 erstellt: 16. Feb 2012, 17:43
Wenns auf Both steht, muss aber auch bei Stereo was aus dem Sub kommen
schraddeler
Inventar
#10 erstellt: 16. Feb 2012, 18:01

boyke schrieb:
Wenns auf Both steht, muss aber auch bei Stereo was aus dem Sub kommen

Nein, wenn du auf der von dir angesprochenen Seite 63 mal genau nachliest, dann wirst du erkennen das LFE Signale wenn dann nur bei DolbyDigital und DTS-Signalen vorkommen, bei Stereo wird nimmer und niemals nicht ein LFE übertragen. Der LFE ist das .1 bei den Surroundsignalen, ein rein auf niederfrequente Effekte beschränktes Signal, eben Low Frequency Effects. Das darf man nicht mit einem Subwoofer in einem Satellitensystem verwechseln, das entspräche der Einstellung "Small" in diesem Fall werden auf dem Woofer neben dem LFE auch die Bassanteile der Satelliten ausgegeben. Ein 5.1 Signal besteht aus 5 vollwertigen Kanälen (mit Bass!!!!) und einem LFE-Kanal, welcher nur für die "Basseffekte" zuständig ist. Deshalb steht die 5 vor dem Komma, da vollwertig, und die 1 hinter dem Komma, da eben nicht kompletter Frequenzgang.

gruß schraddeler
Nasty_Boy
Inventar
#11 erstellt: 16. Feb 2012, 18:18

schraddeler schrieb:
[
Nein, wenn du auf der von dir angesprochenen Seite 63 mal genau nachliest, dann wirst du erkennen das LFE Signale wenn dann nur bei DolbyDigital und DTS-Signalen vorkommen, bei Stereo wird nimmer und niemals nicht ein LFE übertragen. Der LFE ist das .1 bei den Surroundsignalen, ein rein auf niederfrequente Effekte beschränktes Signal, eben Low Frequency Effects. Das darf man nicht mit einem Subwoofer in einem Satellitensystem verwechseln, das entspräche der Einstellung "Small" in diesem Fall werden auf dem Woofer neben dem LFE auch die Bassanteile der Satelliten ausgegeben. Ein 5.1 Signal besteht aus 5 vollwertigen Kanälen (mit Bass!!!!) und einem LFE-Kanal, welcher nur für die "Basseffekte" zuständig ist. Deshalb steht die 5 vor dem Komma, da vollwertig, und die 1 hinter dem Komma, da eben nicht kompletter Frequenzgang.

gruß schraddeler


Schmarrn.
Wenn die Basseinstellung auf Both steht, kommt der Bass auch aus dem Sub.
Das hat mit dem LFE-Kanal rein gar nix zu tun.

Ist der Subwoofer auch am richtigen Ausgang angeschlossen ???
Das ist mir beim 1800er damals passiert.
schraddeler
Inventar
#12 erstellt: 16. Feb 2012, 19:27

Nasty_Boy schrieb:

Schmarrn.
Wenn die Basseinstellung auf Both steht, kommt der Bass auch aus dem Sub.
Das hat mit dem LFE-Kanal rein gar nix zu tun..

Tut mir leid das ich hier falsche Informationen gegeben habe, ich kenne das Gerät nicht und habe mich von daher auf die Angaben in der BDA verlassen. Das diese nicht zutreffen kann natürlich passieren, zumal ich auch die deutsche Version gelesen habe, welche natürlich auch "Übersetzungsfehler" enthalten kann. Von daher bitte meine Beiträge ignorieren, bei diesem Problem sind wohl absolute Insider gefragt, zu denen ich mich mit meinem Halbwissen nicht zähle.

gruß schraddeler
Nasty_Boy
Inventar
#13 erstellt: 16. Feb 2012, 20:27
Das stimmt, in der BDA steht immer nur LFE. Das ist ein bisserl doof geschrieben.
Passat
Moderator
#14 erstellt: 18. Feb 2012, 15:54
Es verhält sich so:

Der LFE (nur bei DD/DTS vorhanden) landet immer nur auf dem Sub und niemals auf einen der anderen Lautsprecher.
Ausnahme: Wenn gar kein Sub vorhanden ist, dann wird er auf die Front umgeleitet.

Da es bei Stereo keinen LFE gibt, bleibt da der Sub stumm.

Die Einstellung "Both" macht folgendes:
Der Sub bekommt den LFE, die Fronts bekommen ihren vollen Baß und der Baß der Fronts wird zusätzlich auf den Sub umgeleitet:

Standard:
LFE -> Sub
Baß der Fronts -> Fronts

Both:
LFE -> Sub
Baß der Fronts -> Fronts und Sub

Das Ideal bei DD/DTS ist übrigens, das man 5 identische Lautsprecher hat, die auch bis in den Tiefbaß speilen können, diese allesamt auf Large einstellt und zusätzlich einen Sub nimmt, der ausschließlich den LFE übernimmt.

Das heißt, er ist nur bei Quellen mit LFE aktiv und bei Stereo stumm.

Grüsse
Roman
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V465 Einstellungen Bass Out und Front Speaker
ju^ju am 29.05.2010  –  Letzte Antwort am 29.05.2010  –  3 Beiträge
RX-461 - Front B mit "large" Speaker nutzen?
IckZ22 am 06.05.2012  –  Letzte Antwort am 07.05.2012  –  3 Beiträge
Yamaha RX-V365 und K30 Teufel Speaker
Hifihippi am 28.12.2013  –  Letzte Antwort am 28.12.2013  –  2 Beiträge
Empfehlung für dezente "Design" Front Presence Speaker
kai_4711 am 18.10.2012  –  Letzte Antwort am 19.11.2012  –  7 Beiträge
An alle Yamaha RX-V 1400 Besitzer,....
hemn2 am 14.10.2003  –  Letzte Antwort am 25.04.2004  –  30 Beiträge
Yamaha RX-V 450 A/B Speaker unterschiedlich laut
oe-design am 26.04.2015  –  Letzte Antwort am 26.04.2015  –  3 Beiträge
Yamaha RX-V 663 Speaker A/B mit Fernbedienung wechseln?
Habdamalnefrage am 23.02.2010  –  Letzte Antwort am 23.02.2010  –  2 Beiträge
Virtual Presence Speaker - Effektspielerei oder Nice to have?
schoolisoutfan am 22.01.2013  –  Letzte Antwort am 23.01.2013  –  6 Beiträge
Frage an alle Yamaha 1600 Besitzer mit Subwoofer
noco am 18.04.2006  –  Letzte Antwort am 24.06.2006  –  106 Beiträge
An alle RX-V767 und 100Hz TV Besitzer!
muffins am 29.11.2010  –  Letzte Antwort am 02.12.2010  –  5 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedAllrad4x4
  • Gesamtzahl an Themen1.376.916
  • Gesamtzahl an Beiträgen18.226.054