Keine Wiedergabe von mp3 über NAS

+A -A
Autor
Beitrag
davislove
Neuling
#1 erstellt: 06. Aug 2012, 10:40
Halli hallo,
bin neu hier und seit 3 Wochen Besitzer eines RX-V 671.
Der RX ist per LAN an den Router (Fritz Box 7390) angeschlossen wie auch das NAS (Synology 211) und eine Dreambox 8000. Funktioniert eigentlich alles bene. Musikdateien lassen sich bisher problemlos über die net-Taste vom NAS abspielen.
Bin gerade dabei, meine alten CD's in mp3 umzuwandeln (mit Exact Audio Copy) und in das entsprechende Verzeichnis des NAS zu kopieren. Im RX-Menue kann ich zwar die Alben und Titel sehen, aber anhören geht nicht. Der RX meldet bei den neu gewandelten Alben "keine Wiedergabe".
Was mache ich falsch ? Vergesse ich beim Konvertieren in mp3 irgend etwas ?
Weiß jemand Rat ?


[Beitrag von davislove am 06. Aug 2012, 10:43 bearbeitet]
dharkkum
Inventar
#2 erstellt: 06. Aug 2012, 16:27
Mit was für Einstellungen wandelst du denn deine CDs in MP3?

Bindest du auch ein Coverbild mit ein in die Dateien oder nur im Ordner?

Versuch einfach mal andere Komprimierungseinstellungen (verschiedene Bitraten, fest oder variabel).
davislove
Neuling
#3 erstellt: 07. Aug 2012, 07:28
Hallo dharkkum,
habe fälschlicher Weise die gewandelten CD's durch einen Tippfehler in ein neues Verzeichnis "musik" anstatt "music" im NAS kopiert
Der RX hat zwar die Titel aus dem neuen Verzeichnis trozdem angezeigt, aber eben nicht abgespielt. Jetzt is alles im Verzeichnis "music" und es läuft alles wieder. Weiß nicht warum, aber vielleicht kannst du mir das noch kurz erläutern ?
Tausend Dank für die schnelle angebotene Hilfe

Vielleicht noch 'ne kurze Frage zum Schluß bzgl. FLAC : Was halten die Experten davon?
Grüße, Davis.
Suche:
Das könnte Dich auch interessieren:
mp3 über SPDIF als Bitstream
schweinchen. am 31.07.2011  –  Letzte Antwort am 20.08.2011  –  10 Beiträge
Video von NAS am Fernseher, Audio über Receiver (V473)
pi3_14159265359 am 18.05.2013  –  Letzte Antwort am 24.05.2013  –  10 Beiträge
Yamaha RX-A810 - Probleme mit Verbindung zu einem NAS
memolab am 10.01.2012  –  Letzte Antwort am 19.01.2012  –  12 Beiträge
RX-V671 findet NAS nicht
Garbagecat am 21.11.2013  –  Letzte Antwort am 01.12.2013  –  7 Beiträge
Yamaha DSP-AZ2 - keine 5.1 Wiedergabe
BlueNile am 10.07.2015  –  Letzte Antwort am 13.07.2015  –  3 Beiträge
RXA820 - Aussetzer über 0815-Festplatte - NAS die Lösung?
Allgäuer am 31.01.2016  –  Letzte Antwort am 14.02.2016  –  17 Beiträge
Yamaha RX-A2010 mit DLNA NAS
freddyleopard am 14.12.2011  –  Letzte Antwort am 16.12.2011  –  13 Beiträge
mp3 über netzwerk abspielen RXV473
Alroundlaie am 18.02.2013  –  Letzte Antwort am 18.02.2013  –  3 Beiträge
Rx-v2700 mit qnap Nas und twonky
Oekomat am 20.10.2012  –  Letzte Antwort am 20.10.2012  –  2 Beiträge
RX-V673 Problem mit NAS u. FLAC
goofy1969 am 09.12.2012  –  Letzte Antwort am 09.06.2017  –  9 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 54 )
  • Neuestes MitgliedZargamali94
  • Gesamtzahl an Themen1.382.876
  • Gesamtzahl an Beiträgen18.340.008

Top Hersteller in Yamaha Widget schließen