Seltsame Fehlfunktion (RX-V650)

+A -A
Autor
Beitrag
Waermeleitpaste
Ist häufiger hier
#1 erstellt: 28. Sep 2012, 12:00
Hallo zusammen,

ich habe mir kürzlich einen gebrauchten Yamaha RX-V650 in der Bucht ersteigert.
Leider hat das Gerät eine wirklich störende Fehlfunktion, die laut Verkäufer vorher nicht bestand.
Häufig fängt das Gerät einfach an zwischen Endstufe und Kopfhörerausgang zu switchen (Endlosschleife).
Ich höre dann das Klacken der Endstufe und am Display sieht man abwechselnd das Kopfhörersymbol und "SP A".
Dabei ist kein Kopfhörer angeschlossen. Das passiert auch, wenn außer dem Stromkabel nichts angeschlossen ist.
Ein Werksreset brachte keine Besserung.
Am Kopfhörerausgang ist inzwischen nur noch der linke Kanal zu hören.

Hat jemand eine Idee woran das liegen könnte oder wie man es ohne Werkstattbesuch reparieren kann?


[Beitrag von Waermeleitpaste am 28. Sep 2012, 12:08 bearbeitet]
Gonzo_2
Inventar
#2 erstellt: 01. Okt 2012, 10:07
Die Umschaltung zwischen Kopfhörer und Lautsprecher erfolgt normalerweise beim Einstecken des Kopfhörers?

Dann ist vermutlich nur der Umschalt-Kontakt in der Kopfhörerbuchse des RX-V650 verschmutzt oder verbogen...


[Beitrag von Gonzo_2 am 01. Okt 2012, 10:08 bearbeitet]
Waermeleitpaste
Ist häufiger hier
#3 erstellt: 01. Okt 2012, 12:13
Es gibt zumindest keine Taste um Kopfhörer zu aktivieren oder zu deaktiveren.

Hier ein Video vom Fehlerbild:
http://www.youtube.com/watch?v=ZE6zn3-w-6o&feature=youtu.be

Inzwischen ist ein normales hören garnicht mehr möglich, da der Fehler nach jedem Einschalten erfolgt.
Foxfahrer01
Hat sich gelöscht
#4 erstellt: 01. Okt 2012, 12:18
Hast Du schon einen KH ein und ausgesteckt ?

Letzte Maßnahme, aufschrauben und KH Buchse abklemmen.

Bestimmt beim Transport etwas verrüttelt.

Foxfahrer
Waermeleitpaste
Ist häufiger hier
#5 erstellt: 01. Okt 2012, 14:01
Kopfhörer rein und raus hab ich bestimmt schon 20x gespielt. Leider ohne Erfolg.

Seltsamerweise antwortet der Verkäufer auch nicht mehr siet dem ich das Wörtchen Rückabwicklung erwähnt habe. o_O
Foxfahrer01
Hat sich gelöscht
#6 erstellt: 01. Okt 2012, 14:19
Ist zwar OT und hilft Dir nicht, aber das bestätigt meine Meinung, ich kaufe lieber ein neues Einsteigergerät mit Garantie und Service als altes mal hochwertig gewesenes Geraffel aus der Bucht.

Leider ist der Mensch im Grunde immer schlecht, so versuchen eben viele defekte Geräte in der Bucht teuer zu verkaufen, gerade wenn ein Fehler erst nur sporadisch auftaucht ist die Gelegenheit dazu gut.

Wenn ich aber hier Einsteigern davon abrate altes Zeugs billig in der Bucht zu kaufen werde ich jedesmal in der Luft zerissen und als Ökoschuft betitelt.
Bestimmt auch oft von denen die ihr altes Geraffel selbst verkaufen wollen anstatt es zum Wertstoffhof zu bringen.

Foxfahrer
Waermeleitpaste
Ist häufiger hier
#7 erstellt: 01. Okt 2012, 14:35
Das ist jetzt der vierte gebrauchte Yamaha Receiver in meiner eBay-Zeit. Und bisher waren nur die Plastikfüße beim Versand zerbröselt. Die Geräte funktionieren nach Jahren noch ... Einer bei meiner Frau am PC, einer bei den Eltern im Heimkino und einer bei mir am PC, den ich durch einen digitalen ersetzen wollte.
Waermeleitpaste
Ist häufiger hier
#8 erstellt: 02. Okt 2012, 12:55
Hab jetzt eine Lötstation und ein Multimeter mit Dioden- und Transistortest bei Pearl bestellt.

Ein Kollege auf der Arbeit meinte, ich solle einfach alle großen Kondensatoren um die Relais auf Verdacht tauschen.
Gonzo_2
Inventar
#9 erstellt: 08. Okt 2012, 09:05

Waermeleitpaste schrieb:
Kopfhörer rein und raus hab ich bestimmt schon 20x gespielt. Leider ohne Erfolg.


D.h. das Gerät macht dasselbe, wenn ein Kopfhörer eingesteckt ist?

Oder ändert sich dabei irgendwas?
Waermeleitpaste
Ist häufiger hier
#10 erstellt: 09. Okt 2012, 09:59

Gonzo_2 schrieb:

Waermeleitpaste schrieb:
Kopfhörer rein und raus hab ich bestimmt schon 20x gespielt. Leider ohne Erfolg.


D.h. das Gerät macht dasselbe, wenn ein Kopfhörer eingesteckt ist?

Oder ändert sich dabei irgendwas?

Hab die Platine mit dem Kopfhörerausgang abgeklemmt.
Keine Besserung.
Liegt definitiv nicht am Kopfhörerausgang.
Suche:
Das könnte Dich auch interessieren:
RX-371 spinnt/Fehlfunktion
schoolisoutfan am 19.01.2013  –  Letzte Antwort am 23.01.2013  –  4 Beiträge
Yamaha RX-V650 Laufzeitprobleme
blue_focus am 24.11.2008  –  Letzte Antwort am 28.11.2008  –  32 Beiträge
yamaha rx-v650
Hausl am 11.06.2004  –  Letzte Antwort am 16.06.2004  –  40 Beiträge
RX-V650 Quellen unterschiedliche Lautstärken?
peterpan81 am 07.11.2017  –  Letzte Antwort am 08.11.2017  –  5 Beiträge
Yamaha RX-V650 vs. Yamaha RX-V750
Blade_Runner am 02.06.2005  –  Letzte Antwort am 07.06.2005  –  26 Beiträge
DTS Dekodieren über Yamaha RX-V650?
fr3sh_pr1nce am 18.12.2010  –  Letzte Antwort am 20.12.2010  –  4 Beiträge
Diese Elkos bringen mich zur Weißglut! Yamaha RX-V650
Os!r!s am 19.08.2010  –  Letzte Antwort am 19.08.2010  –  3 Beiträge
SUB geht nicht bei RX-V650
baufritze am 15.09.2012  –  Letzte Antwort am 16.09.2012  –  9 Beiträge
RX-V650 mit TV verbinden
hawo am 20.02.2012  –  Letzte Antwort am 22.11.2012  –  9 Beiträge
Yamaha RX-V650
lumpi912 am 15.01.2015  –  Letzte Antwort am 15.01.2015  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 1 )
  • Neuestes MitgliedHeartc0re89
  • Gesamtzahl an Themen1.386.532
  • Gesamtzahl an Beiträgen18.407.978

Hersteller in diesem Thread Widget schließen