Yamaha RX-V 675 mit Heco Ambient 5.1A

+A -A
Autor
Beitrag
chibu
Schaut ab und zu mal vorbei
#1 erstellt: 02. Jul 2013, 22:02
Hallo,

ich betreibe das Heco Ambient 5.1A an einem Yamaha RX-V 675. Grundsätzlich bin ich sehr zufrieden, gäbe es da nicht dieses Problem...

Höre ich Musik via Internet Radio oder schaue TV, schaltet sich in unregelmäßigen Abständen der Subwoofer ab und nach einiger Zeit wieder zu, unabhängig ob 2.1 oder 5.1. Bei BluRays passiert dies nicht.

Ich bin ziemlich ratlos, wo hier die Ursache zu finden ist bzw. ob man dieser Problematik mit gewissen Einstellungen Herr werden kann oder ob es schlussendlich sogar ein Defekt ist.

Hat jemand eine Idee?
Gonzo_2
Inventar
#2 erstellt: 03. Jul 2013, 12:40
Der Sub hat offenbar eine Einschalt-Automatik, die du nicht auf "Dauer-An" stellen kannst (was bei der grösse der Böxchen allerdings sinnvoll wäre).

Zitat aus der Bed-anl.:
"Erhält der Subwoofer ein Signal vom Receiver, schaltet er sich automatisch ein, die LED leuchtet grün.
Erhält der Subwoofer kein Signal mehr, schaltet er nach wenigen
Minuten automatisch wieder in den Standby-Betrieb. Die LED
leuchtet dann rot."


Da kann man nur einen anderen Sub empfehlen...
Captain_Oregano
Stammgast
#3 erstellt: 03. Jul 2013, 12:58
- AVR: Alle Lautsprecher auf small

- AVR: Trennfrequenz so auf 120hz

- AVR: Lautstärke für den Sub auf Maximum

- Sub: crossover auf Maximum

- Sub: lautstärke auf gewünschten Pegel einstellen

Und ein Y-Subwoofer-Kabel hilft auch noch etwas.
Gonzo_2
Inventar
#4 erstellt: 03. Jul 2013, 13:21
Das hilft, aber bei längeren leisen Passagen wird der Sub wahrscheinlich immer noch abschalten...
Captain_Oregano
Stammgast
#5 erstellt: 03. Jul 2013, 13:32
Testen kostet ja nichts

Und bei der hohen Trennfrequenz und dem hohen Pegel den der Sub dann bekommt werden wohl auch schon Männerstimmen reichen um den Sub eingeschaltet zu lassen.

Ein Foto von der Rückseite vom Sub wäre nicht schlecht, vielleicht kann man das Auto ja doch abschalten. Hab' keine brauchbaren Fotos im Netz gefunden.
chibu
Schaut ab und zu mal vorbei
#6 erstellt: 06. Jul 2013, 11:25
Danke für die Antworten und Tipps. Ich teste das im Laufe des Tages mal aus und gebe Feedback.

Y-Kabel wird bereits verwendet...
chibu
Schaut ab und zu mal vorbei
#7 erstellt: 14. Jul 2013, 13:14
Problem gelöst...

Durch ein paar Feineinstellungen am Receiver und am Sub selbst schaltet der Sub nun nicht mehr ab.

Receiver: Den (Sub)Pegel leicht angehoben.
Sub: Crossover auf AV gestellt (womöglich behebt das alleine das Problem, da der Sub nicht mehr auf eine bestimmte Frequenz "wartet").

Danke allen Beteiligten!
Suche:
Das könnte Dich auch interessieren:
Kombi Yamaha RX-V773 und Heco Ambient 5.1a
Timo777 am 04.03.2013  –  Letzte Antwort am 05.03.2013  –  2 Beiträge
Internetradio-Problem mit Yamaha rx v 675
sokobauno am 03.09.2014  –  Letzte Antwort am 16.09.2014  –  2 Beiträge
Yamaha RX-V 675 Display und Stereo
eifelfc am 14.03.2014  –  Letzte Antwort am 16.03.2014  –  3 Beiträge
RX-V 675 + DTS
maeckes am 09.02.2014  –  Letzte Antwort am 16.02.2014  –  6 Beiträge
Yamaha RX-V675 Einmessprobleme/Lautstärkeprobleme mit Heco Ambient 5.1
chickywicky am 16.09.2014  –  Letzte Antwort am 03.10.2014  –  64 Beiträge
RX-V 675 streamt nicht mehr
onkelthom68 am 20.10.2014  –  Letzte Antwort am 20.10.2014  –  4 Beiträge
WLAN für Yamaha RX V 675 via Netgear Adapter
wolf131fusion am 01.06.2013  –  Letzte Antwort am 18.07.2013  –  3 Beiträge
Yamaha RX-V 675 mehrere HDMI Probleme gelöst
Catamenia am 25.12.2016  –  Letzte Antwort am 26.12.2016  –  2 Beiträge
Yamaha RX-V 675 - Lautsprecher Probleme
Chr1082 am 24.01.2014  –  Letzte Antwort am 09.02.2014  –  9 Beiträge
Yamaha RX V-675 Ton durchschleifen
hennesfc am 23.10.2014  –  Letzte Antwort am 26.10.2014  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 12 )
  • Neuestes MitgliedRainer_neubert
  • Gesamtzahl an Themen1.376.654
  • Gesamtzahl an Beiträgen18.221.118