Yamaha RX-V 675 - Lautsprecher Probleme

+A -A
Autor
Beitrag
Chr1082
Neuling
#1 erstellt: 24. Jan 2014, 10:08
Seit gestern nutze ich den Yamaha RX-V 675. Bin absoluter Neuling und benötige dringend Hilfe Bisher sind ledeglich 4 Lautsprecher angeschlossen... Ein Sub und Center sollen bald folgen. Mein Problem ist folgendes: Die automatische Einmessung hat trotz der nur 4 angeschlossenen Standlautsprecher funktioniert. Leider ist der Bass kommplett verschwunden. Habe das Gefühl, dass die Tieftöner gar nicht mehr zum Einsatz kommen. Habe vorher einen 20 Jahre alten JVC Reciever genutzt, denn Bass aufgedreht und alles lief ohne Probleme. Hoffe, dass ich das eventuell manuell einstellen kann

Vielen Dank für die Hilfe
wolf131fusion
Ist häufiger hier
#2 erstellt: 02. Feb 2014, 11:08
Leider habe ich mit dem RX V 675 auch Schwierigkeiten, das richtige Setup zu finden.
Vielleicht hilft Dir dieser Link weiter:

http://www.hifi-foru...ad=3091&postID=34#34

Aber: Ich hatte teilweise völlig desolaten Ton ("hilflose" Töne des Subwoofers beim Einmessen) undifferenzierten Klangbrei etc. und schließlich das Gerät eingeschickt. Dort hat man einen Reset gemacht und das Ganze kommentarlos zurückgeschickt. Insgesamt ist der Ton nunmehr ok (aber wirklich kein bisschen mehr) und ich verwende das Teil jetzt im Arbeitszimmer. Im Wohnzimmer habe ich einen Pioneer SC LX 56, der problemlos arbeitet, die Töne klingen genau, es gibt keinen "Klangbrei" etc.

Mir ist der doch unterdurchschnittliche Klang ein Rätsel, ich denke immer noch, dass Yamaha das mit einem Softwarepatch unter Kontrolle bringen kann...

Noch ein Hinweis: Die Qualität der Klangquelle spielt auch eine Rolle..
marcy007
Neuling
#3 erstellt: 04. Feb 2014, 20:53
Hallo zusammne ,

da unser alter Sonyverstärker defekt ist haben wir uns einen v675 gekauft und dazu JBL Boxen (ES100 Front, ES25 Center, ES 30 Surround). Was wir noch vom altem System benutzen ist der Subwoofer ein Heck Taurus Cinema 512a mit dem waren wir immer sehr zufrieden.Jetzt mit dem Yamaha Verstärker leider nicht mehr der Bass ist sehr dumpf nicht mehr so klar und vor allem sehr viel leiser. Ich habe in den Optionseinstellungen die Lautstärkeanpassung auf + 6 DB und die Pegelanpassung auf + 4 dB. Damit ist die Lautstärke vom Sub OK aber nicht so toll. Vorher war er viel klarer und bei lauten Explosionen hat er die Wände zum wackeln gebracht und das ganz klar. Liegt es am Sub brauche ich da auch einen neuen oder am Verstärker? Hab ihr Tips wie ich das verbessern kann oder bleibt nur ein neuer Sub hab mirdaden ES250 ins Auge gefasst wenn das mit dem nicht besser wird lasse ich es aber oder habt ihr da eine andere Empfehlung.
john-mcclane-1988
Neuling
#4 erstellt: 05. Feb 2014, 21:35
Im Lautsprechersetup unter Manuell->Konfiruration gibt es Subwoofer, Extra Bass und übernahme Freq. Damit kannst du das Bassverhalten des RX-V 675 steuern
marcy007
Neuling
#5 erstellt: 06. Feb 2014, 09:51
Danke für den Tip aber da habe ich schon einiges ausprobiert.
The_Crimson_King
Ist häufiger hier
#6 erstellt: 06. Feb 2014, 23:38
Ich würde auf jeden Fall einen neuen Subwoofer empfehlen. Wenn ich das richtig sehe, ist dein jetziger eine recht kleine Kiste aus einem Billig-Surroundset. Ich fürchte, dass da nicht viel rauskommt.
wolf131fusion
Ist häufiger hier
#7 erstellt: 07. Feb 2014, 07:11
Bezüglich des neuen Subwoofers bin ich nicht so sicher. Wenn die Ansteuerung nicht klappt, kann dieser ausser unsauberem "Bumm Bumm" oder Stille nicht viel wiedergeben
The_Crimson_King
Ist häufiger hier
#8 erstellt: 07. Feb 2014, 16:21
Es kann natürlich auch mal sein, dass da was am Receiver kaputt ist. Ich habe den RX V673 und mein Subwoofer macht schon ordentlich Dampf.
marcy007
Neuling
#9 erstellt: 09. Feb 2014, 13:50
So ich war mit dem Yamaha nochmal beim Media Markt mit der Absicht ihn gegen einen Onkyo oder Pioneer zu tauschen. Das hätten sie auch gemacht der freundliche Verkäufer meinte aber das es bei einem anderen Verstärker nicht anders sein wird.Er hat dann meinen Verstärker an einen Sub und eine Box angeschlossen um einen Defekt des Verstärkers auszuschließen. Der lief da Bombe. Er hatte aber auch andere Einstellungen am Sub vorgenommen. Er hat die Trennfrequenz am Sub auch noch runter gedreht. Getestet wurde mit einem Heck Victa Prime 252. Am Sub waren zwei Einstellungen angezeichnet wo AV stand einmal Pegel auf 50% und die Trennfrequenz auf voll. Das sind ja auch die Einstellungen die hier und in der Bedienungsanleitung empfohlen werden wenn wir das so eingestellt haben war der Sub wie Tod Ähnlich wie bei mir zu Hause. Da es anscheinend an den Einstellungen liegt und der Verkäufer mir nochmal versicherte das der Verstärker gut ist Habicht ihn wieder eingepackt und bin damit nach Hause. Ich habe versucht die Einstellungen vom MM zu über nehmen das hat auch eine erhebliche Verbesserung gebracht. Die Frau fand es aber immer noch nicht so wie sie es sich vorstellte es war immer noch zu dumpf und sie hatte recht der Sub im MM hatte einfach viel besser geklungen. Also ab in den MM um den Heco Sub zukaufen. Leider war der dann schon weg. Zu unserem Glück hat der MM gerade angefangen alles aus dem Sound Center günstiger raus zu hauen wegen Umbau. Der einzige vernünftige den sie noch da hatten war ein Elac 2040 der ist es dann auch geworden. Mit dem Sub hab ich jetzt keine einstellprobleme ich muss den Pegel am AVR auch nicht mehr hoch stellen damit was beim Sub ankommt der ist jetzt bei Null und der Sub macht richtig satt und sauber Alarm.
Ich würde sagen der alte Sub hat nicht mit dem neuem AVR harmoniert und war auch qualitativ nicht so Rolle das merken wir jetzt extrem.

Vielen Dank für die Hilfe.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX V-675 Ton durchschleifen
hennesfc am 23.10.2014  –  Letzte Antwort am 26.10.2014  –  4 Beiträge
Yamaha RX-V 675 mehrere HDMI Probleme gelöst
Catamenia am 25.12.2016  –  Letzte Antwort am 26.12.2016  –  2 Beiträge
Yamaha RX-V 473 Probleme
jembus89 am 02.05.2014  –  Letzte Antwort am 03.05.2014  –  4 Beiträge
Yamaha RX-V 675 vs Pioneer Vsx-921
gerscher74 am 05.07.2014  –  Letzte Antwort am 07.07.2014  –  4 Beiträge
Yamaha RX-V 675 brauche bitte Hilfe bei der Bedienung
Freddy_ am 12.01.2014  –  Letzte Antwort am 12.01.2014  –  3 Beiträge
Yamaha RX-V 675 Display und Stereo
eifelfc am 14.03.2014  –  Letzte Antwort am 16.03.2014  –  3 Beiträge
Internetradio-Problem mit Yamaha rx v 675
sokobauno am 03.09.2014  –  Letzte Antwort am 16.09.2014  –  2 Beiträge
Massive Probleme mit Yamaha RX V-459
Steffen545 am 16.12.2007  –  Letzte Antwort am 16.12.2007  –  30 Beiträge
Probleme Yamaha RX v 463
dermann71 am 14.08.2009  –  Letzte Antwort am 16.08.2009  –  16 Beiträge
Probleme Yamaha RX-V 1200
stressman am 25.02.2005  –  Letzte Antwort am 12.02.2012  –  2 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 39 )
  • Neuestes Mitglied-michl1984-
  • Gesamtzahl an Themen1.386.502
  • Gesamtzahl an Beiträgen18.407.252

Hersteller in diesem Thread Widget schließen