Yamaha RX V775 schaltet sich automatisch AN

+A -A
Autor
Beitrag
Stefan-82-
Schaut ab und zu mal vorbei
#1 erstellt: 01. Jan 2014, 04:03
Hallo,

einige haben schon beschrieben, dass der Receiver sich nach 2 oder 4 Stunden ausschaltet, bei mir ist es jedoch so, dass das Gerät sich EIN schaltet.

Ich habe natürlich den Standby auf 2 Stunden gesetzt. Falls man das Gerät aus versehen mal nicht abschaltet, dass es zumindest nach 2 Stunden ohne Eingabe aus geht.

Ich schalte den TV aber auch ab und zu regulär aus - Folge -> Yamaha geht natürlich auch aus.

Nach 2 Stunden macht es "Klick" und der Yamaha ist wieder an!

Der TV ist aus. Aus dem Netzwerk kann das Signal auch nicht kommen, ich habe den MAC-Adressen-Filter eingeschaltet.

Es ist total verrückt und ich frage mich ob er es wirklich jedes mal macht oder woher es kommt. Ich habe es jetzt nur 3 mal zufällig mitbekommen, da ich genau nach 2 Stunden daran vorbeigelaufen bin.

Läuft er dann 2 Stunden und schaltet sich wieder aus, dann wieder 2 Stunden und wieder an?

Das ist ja nicht gerade ECO ... ka. was das für ein Strom brauch, zudem ist es eine unnötige An / Aus Belastung für den Receiver.

Hat jemand ein Tipp woran das liegt?

Viele Grüße und frohes Neues :-)
Stefan

Nachtrag:
Ich habe jetzt die Dauer für das automatische abschalten erhöht, jedoch schaltet er sich dennoch nach 2 STUNDEN AN. Warum?

Angeschlossen ist per HDMI ARC ein Samsung F8000 und erhält das Ausschaltsignal von dem TV. Schaltet man den Yamaha als erstes aus, bleibt er aus, erhält er das Signal über HDMI vom TV (wofür man dieses ARC auch hat) dann geht er immer nach 2 Stunden wieder an.

Fehler in der Software?
Fehler in der Einstellung?
Fehler nur bei diesem Gerät?

Gibt es andere Nutzer die den Yamaha RX V775 auch über HDMI ARC ausschalten? Was passiert nach 2 Stunden, tritt dieser Fehler nicht auf?

Viele liebe Grüße


[Beitrag von Stefan-82- am 01. Jan 2014, 16:54 bearbeitet]
Stefan-82-
Schaut ab und zu mal vorbei
#2 erstellt: 02. Jan 2014, 03:50
Noch einmal ein Update:

Ich hab jetzt schon fast alles versucht. Mittlerweile sind nur noch der Samsung F8000 und der Yamaha RX V775 angeschlossen.

Samsung Anynet+ - Eingerichtet
ARC - Eingerichtet
Auto Standby - Ausgeschaltet


Samsung einschalten -> Yamaha geht an, Sound kommt über ARC, alles wunderbar.

Samsung auschalten -> Yamaha geht aus, perfekt.

GENAU 2 Stunden später geht der Yamaha wieder an. Der TV ist aber aus. Woher bekommt der ein Signal zum starten. Das Ding muss doch kaput sein.

Ich stehe kurz davor das Ding zurückzuschicken. Warum werden die Geräte den selbstständig.

Gibt es hier vielleicht irgend eine Person welche den Receiver auch über das TV Gerät an und aus schaltet?

Die Vorteile liegen doch klar auf der Hand:
- keine 2 Fernbedienungen
- Receiver kann im Schrank stehen (sieht sehr gut aus wenn man die ganzen Geräte im TV Board hinter den Türen hat)


Aber der ganze mist geht nicht, weil der Yamaha meint, nachdem er vor 2 Stunden! ein AUS Signal bekommen hat einfach mal wieder angehen zu müssen. Ich kann mir aber auch nicht vorstellen dass dies ein Gerätefehler ist, das hört sich eher nach einem Fehler in der Software an, folglich müssten das aber alle RX V775 haben.


Mmmmh :-/
NewSam
Ist häufiger hier
#3 erstellt: 02. Jan 2014, 13:39
Hi und Frohes Neues

Schau mal, ob die Auto Firmwareupdate Funktion vom TV aktiviert ist.

Diese geht nämlich 2 Stunden nach Abschalten des TV an. Evtl. ist das schon das Problem.

Gruß
Stefan-82-
Schaut ab und zu mal vorbei
#4 erstellt: 03. Jan 2014, 12:42
Hallo Sam,

vielen lieben Dank für den Tipp, es würde zumindest mit den 120 Minuten genau passen.

Ich habe gestern Abend auch direkt versucht, leider mit wenig Erfolg. Der Reciever geht dennoch nach 2 Stunden weiterhin an.

Allgemein ist die Idee aber wirklich sehr gut, um auszuschließen das der TV nicht doch irgendein Signal aus dem Standby an den Receiver leitet, ziehe ich nachdem Ausschalten einfach mal das HDMI Kabel raus.

Habe ungeachtet dessen gestern mal den Receiver auf 6 Ohm umgestellt. Finde aber die Dynamik geht ein bisschen raus. Ja klar, der Receiver bleibt nun Eiskalt aber auf 8 Ohm wird er nur minmal wärmer und er wirkt schwungvoller. Die Boxen (Magnat Vintage 450 + 4 Center) können 4-8 Ohm und laut dem Nubert ist es ja eh alles Wurst, moderne Receiver macht das ja eh nichts mehr aus, jedoch sollte er bei 4 Ohm doch eigentlich dynamischer wirken dachte ich.

Viele Grüße
Stefan
Stefan-82-
Schaut ab und zu mal vorbei
#5 erstellt: 21. Jan 2014, 14:47
Hallo,

so nach langen Hin und Her ist wirklich der TV schuld.

Samsung schaltet nach 120 Minuten den AVR an. Datenverkehr und automatische Updates wurden beim TV Gerät bereits abgeschaltet, jedoch hat dies nichts geändert.

Receiver ist also eine feine Sache :-)
NewSam
Ist häufiger hier
#6 erstellt: 21. Jan 2014, 16:51
Hi

Schön, dass Du das Problem gefunden hast.
Dachte ich es mir doch
Hat der TV die neuste Firmware? Wenn Du alles im TV deaktiviert hast dann kann auch ein Problem sein, dass ein anderes Gerät, welches am TV angeschlossen ist auf Masse ein Signal liegen hat, was dann auf alle Geräte liegt.
Evtl Brummschleife.
Hast Du andere Geräte am TV oder alles über den Receiver?

Ich würde evtl. noch mal Samsung anrufen und das Problem schildern.
Oder aber eine ganz einfache Lösung ist eine Master Slave Steckdose.
Du steckst dann den Receiver als Master in die Steckdose und sobald du den aus dem Standby holst bekommen erst die Slave Geräte Strom und können eingeschaltet werden. Spart zusätzlich noch Energie.

Gruß
Herbert4145
Neuling
#7 erstellt: 16. Feb 2014, 18:29
Hallo Stefan,

ich habe genau dasselbe Problem - 2 Stunden nachdem der TV ausgeschaltet wurde,
schaltet sich der Receiver wieder automatisch ein.
Habe schon alle Optionen "durchgespielt" finde jedoch keine Lösung.
Verwendete Geräte:
TV: Samsung UE55F6770
Receiver: Yamaha RX V 675
verbunden über HDMI und ARC
beide Geräte sind ca. 2 Wochen alt. Firmwaren auf dem neuesten Stand.

Gab es denn eine Lösung?
Samsung Hotline?
Yamaha Hotline?

Danke für eine Info!

Gruß
Gerbert
Urzgisch
Ist häufiger hier
#8 erstellt: 19. Feb 2014, 22:14
Hallo zusammen,

habe auch das Problem. Habe noch nicht genau auf die Anzahl der Stunden geschaut, wann der Receiver denn genau angeht, aber er geht von alleine an (saß auf dem Sofa davor).

Geräte:
Samsung F7000
Yamaha RX V475
verbunden über HDMI und ARC. Anynet ist eingeschaltet.

Bin auch auf der Suche nach einer Lösung.

Das mit der Master/Slave Lösung verstehe ich auch nicht, weil ich ja immer zuerst den Fernseher anschalte und dann geht der Receiver immer gleich mit an. Ist nun der Receiver Master, muss ich erst den Receiver und dann noch den Fernseher einschalten.
Herbert4145
Neuling
#9 erstellt: 19. Feb 2014, 22:32
Hallo,
Ich habe inzwischen mit der Yamaha und der Samsung Hotline Kontakt aufgenommen.
die Yamaha-Hotline verweist auf die Spezifikationen und konnte mir nicht weiterhelfen.
Die Fachabteilung der Samsung Hotline erklärte mir nach intensiverem Nachfragen dass der Fehler seit einem halben Jahr bekannt wäre ( tritt wohl bei Yamaha, Denon, Pioneer etc. etc.) auf.
Einen Termin zur Fehlerbehebung bei Samsung konnte der Mitarbeiter mir nicht nennen. Er empfahl mir, ein Gerät -TV oder Receiver - nach dem Abschalten vom Netz zu nehmen.

Gruß
Herbert
Urzgisch
Ist häufiger hier
#10 erstellt: 28. Feb 2014, 11:25
Hallo zusammen,

hat hier schon jemand was neues rausbekommen?

Bei mir ist es in der letzten Zeit so, dass der AV Receiver (475) sich nach 2 Stunden einfach ausschaltet. Das nervt gewaltig mit dem automatischen Ein- und Ausschalten.
Gonzo_2
Inventar
#11 erstellt: 28. Feb 2014, 15:14

Urzgisch (Beitrag #10) schrieb:

Bei mir ist es in der letzten Zeit so, dass der AV Receiver (475) sich nach 2 Stunden einfach ausschaltet. Das nervt gewaltig mit dem automatischen Ein- und Ausschalten.


Bei ungewolltem Ausschalten:

Guckst du einfach mal auf S.77 der Bedienungsanleitung und stellst was anderes als 2 Stunden ein...


[Beitrag von Gonzo_2 am 28. Feb 2014, 15:16 bearbeitet]
Urzgisch
Ist häufiger hier
#12 erstellt: 28. Feb 2014, 18:48
Hi,

der Yamaha ist über Anynet mit dem Samsung TV verbunden. Gesteuert wird über die Fernbedienung des TVs. Innerhalb dieser zwei Stunden wurde auf jeden Fall am TV das Programm gewechselt und auch leiser und lauter geschaltet.
Die ECO Funktion ist dann auch ein bissl sinnfrei. Wenn jetzt 2 Stunden kein Ton gewesen wäre, dann kann er sich ja ausschalten, aber wenn Ton anliegt. Naja. Dann stell ich das wieder aus.

Trotzdem bleibt das Problem, dass der Yamaha sich immer mal wieder einschaltet, wie auch die anderen Vorredner berichten.
steelydan1
Inventar
#13 erstellt: 28. Feb 2014, 19:11

Trotzdem bleibt das Problem, dass der Yamaha sich immer mal wieder einschaltet, wie auch die anderen Vorredner berichten.


Das liegt aber nicht am Yamaha-AVR sondern am Samsung-TV (-> Nicht korrekt programmierte "stumme" Update-Funktion. Der TV sendet
fälschlicherweise ein CEC-Signal an den AVR und wecket diesen dadurch auf).
Daher kann dir in diesem Unterforum niemand konkret weiterhelfen.
Solange Samsung nicht reagiert bleiben nur Übergangs-Hilfskrücken :
AVR oder TV vom Netz trennen / HDMI-Kabel zwischen AVR und TV ausstecken / CEC deaktivieren
Urzgisch
Ist häufiger hier
#14 erstellt: 02. Mrz 2014, 19:56
Hi,

ja, ich weiß, dass es am Samsung TV liegt.
Was ist denn diese CEC Signal und wie schalte ich das aus?
Vielen Dank.
steelydan1
Inventar
#15 erstellt: 02. Mrz 2014, 20:13
Steuerprotokoll CEC (Consumer Electronics Control)
Beim AVR ist es die "HDMI-Steuerung", beim Samsung TV ist es "Anynet+".
Jeder Hersteller meint er braucht einen eigenen Namen dafür.
Aimo
Inventar
#16 erstellt: 03. Mrz 2014, 17:25
Alternativ könntest du auch mal eine Master-Slave-Steckerleiste zum Einsatz bringen. Den TV in die Mastersteckdose und den Reciever in Slave.

Wenn der TV nicht komplett angeht bei seiner nächtlichen Updaterei, sollte der AV auch ausbleiben. HDMI-CEC geht trotzdem noch und ganz nebenbei wird der Standby- Verbrauch auch noch verringert.

Bei mir funktioniert diese Konstellation zw. Sammy-TV und Onkyo- Reciever sehr gut.
max2810
Neuling
#17 erstellt: 14. Mrz 2014, 17:37
Ich hatte das gleiche Problem. Ebenfalls Konstellation Samsung-TV und Yamaha-Receiver (RX-V 475).
Fand die Funktion des automatischen Einschaltens des Receivers wenn ich den TV einschalte eigentlich sehr gut. War aber auch genervt vom automatischen Einschalten des Receivers (vor allem mitten in der Nacht!).
Jedoch habe ich bemerkt wenn ich getrennt ausschalte, also zuerst Receiver, dann TV passiert mir das nicht mehr.
Hoffe auch dass Samsung da eine Lösung findet. Ansonsten funktionierts bei mir über angegebenen Weg!
k0su
Neuling
#18 erstellt: 14. Mrz 2014, 19:38
hat jemand das schon mit der FW 1119 auf dem Samsung getestet?
http://www.hifi-forum.de/viewthread-151-27109.html
k0su
Neuling
#19 erstellt: 15. Mrz 2014, 14:39
Hallo miteinander,

auch mein Yamaha (RX-V475) war durch den Samsung-Fernseher (UE406470) unsanft geweckt worden. Jetzt habe es über Nacht mit der neuen Firmware am Samsung (FW Version 1119) versucht, nachdem ich die Kombination über die FB des Fernsehers ausgeschaltet hatte: alles in Ordnung!

Gestern hatte ich es, noch mit der FW 1118 am Fernseher, mit der Variante von Max versucht (also die Geräte über die FB des Receivers abschalten), auch da hatte sich der Receiver nicht eingeschaltet.

Ich wünsche allen ein schönes Wochenende!

Ben
k0su
Neuling
#20 erstellt: 21. Mrz 2014, 13:09
wohl zu früh gefreut...eben war ich zufällig mal in der Nähe des Geräts, 2 Stunden nachdem ich abgeschaltet hatte, und siehe da: wieder haben sich Fernseher und Receiver kurz eingeschaltet, dann allerdings (beide) wieder aus. Auch das eine (wohl minimale aber doch) überflüssige Belastung. Ich hatte mit der FB des Fernsehers abgeschaltet, es scheint also, als wäre nach wie vor die beste Lösung, die Geräte-Kombo immer über den Receiver auszuschalten. Hat sonst jemand Erfahrungen gesammelt?
hollidick
Neuling
#21 erstellt: 28. Nov 2015, 21:13
Hallo Freunde. Ich bin genau wie Ihr schwer verzweifelt und habe bereits das Vertrauen in die vermeintlich hochwertige Hardware verloren.
Fernseher samsung UE55 und RX-V677.
Ich habe den Receiver zur Reparatur gesendet, da ich keinen Ausweg mehr kannte. Irgend ne Hauptplatine wurde getauscht und ne neue Fernbedienung mit zurück gesendet. Angeblich ist der Fehler dort nicht aufgetreten und die Komponenten nur vorsorglich getauscht.

Ich versuche jetzt mal den Receiver via dessen Fernbedienung auch den Fernseher abzuschalten und schaue mal ob das Abhilfe bringt.

(HAB ICH HIER SO GELESEN)

Bitte schreibt eure Erfahrungen, so helfen wir uns gegenseitig.
Vantassel
Stammgast
#22 erstellt: 29. Nov 2015, 22:03
Ich habe Samsung vor Monaten das Problem und die Lösung mitgeteilt!
Ich zitiere mich mal selbst...
Gott gebe, das es klebe !!!! es ist gelöst !

Das Problem seit der Version 1007.4 war:

Der TV schaltet sich mit "Bild aus" automatisch ein und den AVR über HDMI gleich mit! Irgendwann geht der TV aus, aber der AVR bleibt an und brennt bis ich ihn erlöse! Das ganze kam mit der 1007.4 und blieb auch mit der 1009.x erhalten. Also bin ich noch mal jeden Menüpunkt durchgegangen und fündig geworden! Im Menü unter "Senderempfang - Automatischer Sendersuchlauf" war die Einstellung "Automatischer Sendersuchlauf im Standby Modus" aktiv, mit der Funktion "Weckdienst nach x Stunden"! In meinem Fall 2 Stunden. Also geht der TV nach exakt 2 Stunden Standby auf Sendersuche. Nachdem ich die Funktion deaktiviert habe , war der AVR morgens aus ! Das ganze habe ich dem Support mitgeteilt.

Ich hoffe das hilft!

Gruß Vantassel
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V767 schaltet sich automatisch aus
habakus11 am 08.09.2013  –  Letzte Antwort am 12.09.2013  –  7 Beiträge
Yamaha RX-V775 schaltet sich mitten im Film aus
imebro am 20.12.2013  –  Letzte Antwort am 20.12.2013  –  4 Beiträge
Yamaha RX-V775 defekt
Fabian-R am 26.10.2014  –  Letzte Antwort am 04.11.2014  –  6 Beiträge
Yamaha rx-v775
FairPlay_ am 15.03.2015  –  Letzte Antwort am 21.03.2015  –  3 Beiträge
Yamaha RX V775 probleme
Valfiris am 31.12.2013  –  Letzte Antwort am 01.01.2014  –  2 Beiträge
Yamaha RX-V775 Formatfrage
TED81 am 16.01.2014  –  Letzte Antwort am 16.01.2014  –  4 Beiträge
Yamaha RX-V 575 schaltet sich automatisch ein
a.b888 am 11.05.2014  –  Letzte Antwort am 11.05.2014  –  8 Beiträge
Rx-v675 subwoofer schaltet sich nicht an
szarik102 am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  2 Beiträge
Yamaha RX-V775 Problem beim Einschalten
yelloflag am 04.01.2014  –  Letzte Antwort am 08.01.2014  –  3 Beiträge
YAMAHA RX-V667 schaltet beim Einschalten automatisch um
xdrag am 13.10.2011  –  Letzte Antwort am 19.02.2014  –  25 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Samsung
  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.699