Yamaha RX-V775 OSD Probleme mit der Auflösung, suche Hilfe bitte.

+A -A
Autor
Beitrag
*Sahadoom*
Schaut ab und zu mal vorbei
#1 erstellt: 01. Mrz 2014, 00:39
Guten Abend,
ich bin seit heute Besitzer des o.g. Receivers. Dieser ist mit einem Phillips BDP-3380 und dem Sony Beamer HW55 verbunden.

Ich habe heute einen Film geschaut. Als er endete, wollte ich den Ton über die Fernbedienung reduzieren. Dabei scheine ich irgendeine Taste oder Kombination im Dunkeln gedrückt zu haben, welche die Auflösung des Hintergrundbildes veränderte.

Mein Problem besteht nun darin, dass das Hintergrundbild viel größer ist als vorher und quasi "überlappt", etwa so, als wenn man am PC die Auflösung verkleinert und alles groß wird.

Auch das OSD des BluRay Players ist um das doppelte angewachsen. Ich habe in der Bedienungsanleitung nichts und auch keine Threats gefunden, die mein Problem lösen konnten. Aus Verzweiflung habe ich dann über "Straight" und "Main Zone" (Init....ALL und Init....Video) versucht die Werkseinstellungen wieder herzustellen. Es scheint auch ein Reset durchgeführt worden zu sein, da die Toneinstellungen wieder auf "Bypass" standen, aber die Auflösung ist immer noch unverändert.

Sobald ich eine BluyRay starte, spielt er aber den Film im Richtigen Format/Auflösung ab. Geht nur um das OSD.

Weiß evtl. jemand was ich tun könnte?

Vielen Dank vorab und beste Grüße
steelydan1
Inventar
#2 erstellt: 01. Mrz 2014, 01:07
Hallo

da fällt mir nur ein Ansatzpunkt ein :
Lässt du den AVR upscalen ? Falls ja stell das mal testweise aus (Videoverabeitung auf "direkt" setzen).

Gruss
Wolfgang
*Sahadoom*
Schaut ab und zu mal vorbei
#3 erstellt: 01. Mrz 2014, 01:25
Hallo Wolfgang,

vielen Dank für den schnellen Hilfeversuch. Daran liegt es leider nicht. Der Videomodus steht unverändert auf direkt. Die wählbaren Auflösungen bringen mir leider auch nichts. Vielleicht hat noch wer anders eine Idee?

Habe leider auch keine Yamaha Hotline gefunden, gibt es sowas nicht?

Gruß zurück.
*Sahadoom*
Schaut ab und zu mal vorbei
#4 erstellt: 01. Mrz 2014, 01:52
Habe es doch noch hinbekommen. Der Film zuvor war 3D Side by Side und erst im Film hatte ich das an dem Beamer umgestellt. Natürlich war diese Einstellung noch aktiv und somit kam es zu der "Störung". Puh, bin ich froh :-)

Alles wieder gut, der Heimkino-Spaß kann weitergehen.

Gute Nacht :-)
steelydan1
Inventar
#5 erstellt: 01. Mrz 2014, 17:45
Gut.

Falls doch mal ein Problem auftritt :
Der YAMAHA CUSTOMER SUPPORT ist werktags telefonisch in der Zeit von
14:00 - 16:30 Uhr unter der Telefonnummer +49(0)4101/303580 erreichbar.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX V775 probleme
Valfiris am 31.12.2013  –  Letzte Antwort am 01.01.2014  –  2 Beiträge
Probleme mit RX-V775
TED81 am 06.11.2013  –  Letzte Antwort am 11.11.2013  –  27 Beiträge
OSD-Probleme / Fragen zum Yamaha RX-V673
*DarkCC* am 23.05.2013  –  Letzte Antwort am 26.05.2013  –  4 Beiträge
Yamaha RX-V775
Bockinator am 04.01.2014  –  Letzte Antwort am 11.03.2014  –  17 Beiträge
Yamaha RX-V775 WakeOnLan?
maetty3 am 15.02.2016  –  Letzte Antwort am 11.03.2016  –  7 Beiträge
Tonprobleme RX-V775
brinkley am 30.12.2013  –  Letzte Antwort am 01.01.2014  –  10 Beiträge
Hat der Yamaha RX-V775 einen RGB Video Eingang?
Bolle1111 am 21.01.2014  –  Letzte Antwort am 25.02.2014  –  15 Beiträge
Probleme mit Yamaha RX-A710D
Mike-K. am 08.01.2017  –  Letzte Antwort am 14.01.2017  –  10 Beiträge
Yamaha RX-V775 Einstellungen
Bockinator am 29.06.2014  –  Letzte Antwort am 29.06.2014  –  2 Beiträge
Yamaha RX-V775 defekt
Fabian-R am 26.10.2014  –  Letzte Antwort am 04.11.2014  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 4 )
  • Neuestes Mitgliedhestsb
  • Gesamtzahl an Themen1.389.378
  • Gesamtzahl an Beiträgen18.457.017

Hersteller in diesem Thread Widget schließen