Yamaha RX-A810 Sub-out defekt?

+A -A
Autor
Beitrag
lordmoli
Ist häufiger hier
#1 erstellt: 01. Dez 2014, 22:49
Hallo zusammen

Ich habe den ymaha rx-a810 und das lautsprecher set Teufel System 6 vor 2 Jahren gekauft. Nach 1 1/2 Jahren hatte ich plötzlich extreme Störgeräusche am Subwoofer (knistern und knälle). Ich hab den Subwoofer an Teufel zurückgeschickt die dann irgendwelche Elektronik ersetzten. Auch alle Kabel hab ich ersetzt.

Nun ist der reparierte Subwoofer wieder im Einsatz und die Störgeräusche sind weg. Leider klingt der Sub aber noch nicht einwandfrei deshalb könnte es sein das der Yamaha einen defekt hat?

Das verstellen der Trennfrequenz im Yamaha (normal auf 80hz) zeigt keine auswirkungen mehr.
Ich hab nun die Trennfrequenz am Sub auf 80 Hz gestellt, dadurch klingt der Ton tiefer und deutlicher aber verzögert/verschwommen. Bei Musik mit schnellen bases (z.B. Metal) ist dies gut hörbar, auch bei den ganzen youtube sub test kommt zwar ordenlich power doch der bass wirkt nicht klar sondern eher verschwommes wummen

Mit der automatischen einmessung wird der Sub auf +10db gestellt wenn beim sub das volume auf ca. 1/2 schalte. Stelle ich die lautstärke beim sub tiefer erkennt der yamaha in nicht mehr.
Als ich die Anlage vor 2 Jahren installierte stellte der Yamaha den Sub bei der Einmessung auf -1db und das war extrem laut und bombastisch klarer Sound.

Könnte dies alles auf ein defekt hinweisen?

lordmoli


[Beitrag von lordmoli am 01. Dez 2014, 22:56 bearbeitet]
steelydan1
Inventar
#2 erstellt: 02. Dez 2014, 01:21
Hi


Leider klingt der Sub aber noch nicht einwandfrei deshalb könnte es sein das der Yamaha einen defekt hat?

Oder der Sub ist auch nach der Reparatur nicht 100% in Ordnung.

Da werden wir dir aus der Ferne wenig helfen können.
Entweder den Sub an einem anderen AVR testen oder einen anderen Sub am AVR. Dann findest du raus wer der "Schuldige" ist.
lordmoli
Ist häufiger hier
#3 erstellt: 02. Dez 2014, 20:06
Danke

Das werd ich tun, einen alten reveiver hab ich zum glück noch im keller, noch mit den guten alten scart anschlüsse zum sub testen reichts ja.

Falls der Sub wirklich nicht einwandfrei repariert wurde wäre ich mehr als entäuscht von Teufel.

Ich bin gespannt und werde dann berichten.
lordmoli
Ist häufiger hier
#4 erstellt: 04. Dez 2014, 19:59
Leider sind meine Ersatz Test Geräte zu Low-End für richtige Test. Werd mir am Wochenende einen B&O Sub von jemanden ausleihen.

Aber was mir aufgefallen ist das wenn ich beim y-subwoofer kabel nur einen der 2 eingänge beim sub benutze, höre ich keinen unterschied als wenn ich normal beide einstecke. Mein kleiner Test Sub den ich hier hab benutzt sowieso nur 1 Eingang aber die Soundqualtiät ist genau so schlecht wie der Teufel.

Teufel hab ich nun auch informiert. Übrigens haben sie das Verstärkermodul beim Sub ausgetauscht bei der Reparatur. Dies ist leider von den 12 Jahren Garantie ausgeschlossen

Ausserdem hab ich den Yamaha auf die Werkseinstellung zurückgesetzt und neu eingemessen. Das Resultat war noch schlechter, der Sub war wohl zu leise eingestellt (bisschen unter 50% volume). Der Sub wurde nämlich nicht mehr erkannt und der Yamaha stellte die Fronts L/R auf grosse LS ein.


[Beitrag von lordmoli am 04. Dez 2014, 20:10 bearbeitet]
lordmoli
Ist häufiger hier
#5 erstellt: 09. Dez 2014, 21:03
B&O benutzt andere Stecker

Ich hab den Receiver und den Sub in ein Fachgeschäft gebracht.

Der Receiver ist in Ordnung.

Teufel scheint verkackt zu haben! Im Fachgeschäft konnten wir ein scheppern aus dem Sub hören. Das konnte ich bei mir nicht hören. Vermutlich lag das nicht richtig angeschraubte teil im inneren anders.

Ich hab nun eine böse Mail an Teufel geschickt. Die Reperatur hat 375.- gekostet die ich vorerst nicht bezahlen werde. dazu noch 235.- Zoll (Schweiz). Wenn ich jetzt wieder Zoll zahlen müsste hätt ich mir gleich einen neuen kaufen können...
Suche:
Das könnte Dich auch interessieren:
RX-V1071 oder RX-A810
McTNT am 18.05.2012  –  Letzte Antwort am 27.05.2012  –  10 Beiträge
Internetradio Yamaha RX a810
derschock am 25.05.2012  –  Letzte Antwort am 31.05.2012  –  36 Beiträge
Yamaha RX A810
West928 am 08.08.2012  –  Letzte Antwort am 13.08.2012  –  9 Beiträge
Restwert Yamaha RX-A810?
Sashalala am 05.09.2012  –  Letzte Antwort am 07.09.2012  –  16 Beiträge
Yamaha RX-V673 HDMI Out defekt
Klaus_Camp am 21.11.2016  –  Letzte Antwort am 26.11.2016  –  7 Beiträge
RX V 361 SUB Out defekt?
chiksterminator am 22.12.2011  –  Letzte Antwort am 23.12.2011  –  3 Beiträge
RX-V473 -> HDMI-Out defekt!
buesing_de am 01.05.2013  –  Letzte Antwort am 01.11.2013  –  6 Beiträge
Yamaha RX A810 HDMI durchschleifen
andyhro am 14.12.2015  –  Letzte Antwort am 14.12.2015  –  2 Beiträge
Anschlussproblem RX A810
Yammi75 am 21.03.2012  –  Letzte Antwort am 30.03.2012  –  5 Beiträge
RX-A810 Abmessungen
freak1412 am 29.01.2012  –  Letzte Antwort am 29.01.2012  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 6 )
  • Neuestes MitgliedJiggyBuddy
  • Gesamtzahl an Themen1.376.613
  • Gesamtzahl an Beiträgen18.220.437