RX-V677 findet Server nicht

+A -A
Autor
Beitrag
fruchtigel
Neuling
#1 erstellt: 11. Jan 2015, 13:00
Hallo zusammen,
habe den RX-V677 neu und direkt mit dem Heimnetzwerk verbunden, inkl. NAS-Server von WD. Beim erstmaligen Gebrauch hat der Receiver den Server gefunden und konnte ihn einmalig ansteuern bzw. Musik wiedergeben. Dann habe ich die neue Firmware drauf gemacht, dann fand der Receiver den Server nicht mehr. Nach dem nächsten Firmware-Update fand der Receiver den Server wieder, ABER nur genau einmal. Jetzt findet der Receiver den Server nicht mehr. Was kann die Ursache sein? (DLNA ist auf dem NAS freigeben und es hat ja schließlich auch 2mal funktioniert!!!)
Würde mich sehr über ein paar Ideen freuen!

Danke
Fruchtigel
wanga
Neuling
#2 erstellt: 18. Jan 2015, 14:05
Hallo,
ich glaube wir haben beide das gleiche Problem. Denn seit dem letzten Firmwareabdate (1.17) findet mein 477 auch den Mediaserver nicht immer. Bei mir ist es zwar der Mediaserver der FRITZBOX, aber die gleichen Erscheinungen.
Ich habe bei mir festgestellt, wenn ich das Heimnetz zum Receiver unterbreche, bzw. im Setup-Menü den DHCP Server aus- und wieder einschalte, so dass sich der Receiver wieder neu ins Netz einfügen muss, er dann beim Ersten anwählen den Mediaserver auch findet. Beim Zweiten anwählen (nach einer längeren Pause oder anderen Eingangsnutzungen) kommt die Anzeige "No Contet" und das wars......!?
Nun wieder DHCP Server am Receiver aus und wieder ein und er findet den Mediaserver

Also ich vermute hier ist ein Fehler bei der aktuellen Firmware für die Mediaserveranbindung.......
fruchtigel
Neuling
#3 erstellt: 18. Jan 2015, 17:33
Hallo,
ich habe jetzt den Receiver per Lan-Kabel im Netzwerk. Die Verbindung funktioniert nun ohne Probleme. Wenn aber eine kabellose Lösung gefunden wird, wäre ich dafür sehr dankbar.

ALSO: Kabel löst das Problem :-), aber nicht elegant! :-(

Fruchtigel
Suche:
Das könnte Dich auch interessieren:
RX V775 findet keinen Server mehr
Homerderbessere am 27.01.2016  –  Letzte Antwort am 27.01.2016  –  2 Beiträge
Update Problem RX-V677
Ebse am 12.01.2015  –  Letzte Antwort am 12.01.2015  –  5 Beiträge
RX-V677 HDMI Störung
KristianS am 07.08.2014  –  Letzte Antwort am 17.08.2014  –  2 Beiträge
RX-V677 - Eingänge/Überlagerung
suitedtom am 29.05.2015  –  Letzte Antwort am 29.05.2015  –  4 Beiträge
RX-V677 surrt im Betrieb
Future30 am 25.03.2015  –  Letzte Antwort am 28.07.2015  –  8 Beiträge
Yamaha RX V677 - Titelanzeige Netradio
ez-lif am 31.03.2015  –  Letzte Antwort am 31.03.2015  –  3 Beiträge
RX-V677 manchmal ohne Ton
Bullgor am 22.01.2016  –  Letzte Antwort am 16.12.2016  –  4 Beiträge
Yamaha RX-V677 Standby-Passthrough ausschalten?
harbs am 22.01.2015  –  Letzte Antwort am 22.01.2015  –  4 Beiträge
TV für Menü an RX-V677 nutzen?
~Matze~ am 19.12.2014  –  Letzte Antwort am 19.12.2014  –  2 Beiträge
Schnellwahl-Funktion / Quick-Select (Yamaha RX-V677)
suitedtom am 20.06.2015  –  Letzte Antwort am 22.06.2015  –  10 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 117 )
  • Neuestes MitgliedJohannes_64
  • Gesamtzahl an Themen1.389.159
  • Gesamtzahl an Beiträgen18.453.240

Hersteller in diesem Thread Widget schließen