AVR-479 -- kein Ton über HDMI

+A -A
Autor
Beitrag
*Soulcat*
Neuling
#1 erstellt: 10. Nov 2015, 12:24
Liebe Experten

Ich habe einen RX-479 mit Teufel Boxen an einem Samsung 55" und bin an sich super glücklich damit.
Es funktionierte bisher alles tadellos: Sound vom USB, Netzwerk, Bluetooth, vom SAN, alles tadellos.

Nun habe ich mir einen BluRay Player geholt. Einen Yamaha 477, weil ich dachte, der würde gut zum RX-479 passen. Dazu passende Highspeed HDMI Kabel.1,4 + Ethernet.

Der Samsung hat zwei HDMI Eingänge. Am HDMI1 hängt der RX-479. Am HDMI2 hängt ein Nvidia Shield. Kein freier HDMI Eingang mehr für den Bluray Player. Also dachte ich, man könnte ja die Konsole und den Bluray Player am AVR anschließen.

----

Der AVR zeigt auch sofort die Namen der Geräte an. Bluray und Shield an den korrekten HDMI Anschlüssen. Der TV zeigt wunderbar das Bild vom jeweils gewählten HDMI Eingang.

Leider habe ich aber keinen Ton. Weder am TV noch am AVR. Das ist so bei beiden HDMI Quellen.

Ich habe auch das Setting des AVR per App neu gesetzt. Ohne Erfolg. Auch in den AVR Settings beim HDMI habe ich alle möglichen Einstellungen versucht, leider ohne Ton. natürlich habe ich auch die Audio Quelle eingestellt auf HDMI.

Kann es sein, dass der AVR einfach defekt ist was HDMI Eingänge anbelangt?
Soll ich das Gerät einsenden, oder habe ich nur etwas falsch gemacht?
Habt ihr noch Tipps für mich?

--------

Die aktuelle Notlösung ist: Bluray Player und Konsole sind am TV angeschlossen. Über optisches Kabel leite ich das Signal zum AVR. Wobei selbst das manchmal Probleme macht. Der AVR verliert ab und zu den Ton, was aber vermutlich am Samsung liegt.

Leider sehe ich die Bildausgabe des AVR nicht mehr, weil ich keinen dritten HDMI Eingang habe am TV.


LG.
*Soulcat*
Neuling
#2 erstellt: 10. Nov 2015, 12:57
Ach noch etwas.Es kommt auch kein Ton am AVR, wenn NUR der Bluray Player angeschlossen ist über HDMI.

Am Fernseher funktioniert der Bluray Player tadellos.
Suche:
Das könnte Dich auch interessieren:
Yamaha Receiver 479
martin0815100 am 22.12.2015  –  Letzte Antwort am 22.12.2015  –  3 Beiträge
RX-V673 - Kein Ton von TV auf AVR über HDMI-ARC
realmike am 04.01.2013  –  Letzte Antwort am 04.01.2013  –  2 Beiträge
kein Ton vom TV über HDMI-ARC!
stdue am 06.09.2012  –  Letzte Antwort am 09.09.2012  –  12 Beiträge
RX-A730 Ton über HDMI
*tompkins* am 21.07.2014  –  Letzte Antwort am 24.07.2014  –  7 Beiträge
AVR schaltet auf AV1 Ton soll über HDMI
connect24h am 02.01.2016  –  Letzte Antwort am 11.01.2016  –  5 Beiträge
Ton über HDMI mit Yamaha RX-Vxx AVR
VF-2_John_Banks am 26.03.2016  –  Letzte Antwort am 28.03.2016  –  21 Beiträge
RX-V473 kein TV Ton und HDMI Steuerung
bouncer2000 am 16.05.2014  –  Letzte Antwort am 19.05.2014  –  3 Beiträge
yamaha RXV 765 kein Ton
yudas am 30.04.2012  –  Letzte Antwort am 30.04.2012  –  2 Beiträge
HTPC - Yamaha RX-V665 - LCD kein Ton über HDMI
HerrRossi007 am 06.01.2011  –  Letzte Antwort am 07.01.2011  –  4 Beiträge
Yamaha RX-V461 Fehlkauf weil kein Ton über Hdmi?
Kenny2011 am 24.03.2012  –  Letzte Antwort am 27.03.2012  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.338

Hersteller in diesem Thread Widget schließen