RX850 und 4K Gerät

+A -A
Autor
Beitrag
columbo1979a
Stammgast
#1 erstellt: 27. Jan 2016, 14:12
Hallo,

wollte heute ein NVIDIA SHIELD an den Receiver anschließen (4k). Leider bekomme ich dann kein Bild. Schließe ich es direkt am TV an, habe ich ein Bild.

Woran kann es am Receiver liegen? Soll ja 4K unterstützten können.

Danke und Gruß
Suche:
Das könnte Dich auch interessieren:
RX850 und 4k @xxhz
columbo1979a am 10.08.2016  –  Letzte Antwort am 13.11.2016  –  18 Beiträge
OSD Ton und Eingangszuweisung RX850
columbo1979a am 25.09.2015  –  Letzte Antwort am 25.09.2015  –  6 Beiträge
Yamaha RX850 und automatisch AV4
columbo1979a am 12.04.2016  –  Letzte Antwort am 13.04.2016  –  9 Beiträge
RX850 und unterschiedliche Ausgänge Bild und Ton
columbo1979a am 22.10.2015  –  Letzte Antwort am 29.10.2015  –  9 Beiträge
RX850 nach Stromabschaltung kein Ton vom internen Tuner
Werner7100 am 13.07.2016  –  Letzte Antwort am 13.07.2016  –  6 Beiträge
RXV 675 und 4K
House_Meista am 14.12.2017  –  Letzte Antwort am 25.12.2017  –  15 Beiträge
Yamaha HTR-4065 kein 4K
Cubecanon am 18.07.2018  –  Letzte Antwort am 18.07.2018  –  3 Beiträge
4k Hochskalierung RX-V683
Xgox am 04.04.2018  –  Letzte Antwort am 04.04.2018  –  19 Beiträge
RX-A2050 Auswählen des Signalformats HDMI 4K (4K Mode)
luedenscheid am 06.12.2016  –  Letzte Antwort am 06.12.2016  –  5 Beiträge
Bildruckeln bei 4k upscaling
Judoka am 19.05.2015  –  Letzte Antwort am 21.05.2015  –  11 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.677 ( Heute: 48 )
  • Neuestes MitgliedGorlucy
  • Gesamtzahl an Themen1.412.372
  • Gesamtzahl an Beiträgen18.887.971

Hersteller in diesem Thread Widget schließen