RX850 und 4K Gerät

+A -A
Autor
Beitrag
columbo1979a
Stammgast
#1 erstellt: 27. Jan 2016, 12:12
Hallo,

wollte heute ein NVIDIA SHIELD an den Receiver anschließen (4k). Leider bekomme ich dann kein Bild. Schließe ich es direkt am TV an, habe ich ein Bild.

Woran kann es am Receiver liegen? Soll ja 4K unterstützten können.

Danke und Gruß
Suche:
Das könnte Dich auch interessieren:
RX850 und 4k @xxhz
columbo1979a am 10.08.2016  –  Letzte Antwort am 13.11.2016  –  18 Beiträge
OSD Ton und Eingangszuweisung RX850
columbo1979a am 25.09.2015  –  Letzte Antwort am 25.09.2015  –  6 Beiträge
Yamaha RX850 und automatisch AV4
columbo1979a am 12.04.2016  –  Letzte Antwort am 13.04.2016  –  9 Beiträge
RX850 und unterschiedliche Ausgänge Bild und Ton
columbo1979a am 22.10.2015  –  Letzte Antwort am 29.10.2015  –  9 Beiträge
RX V775 HDMI mit apple TV 4K
Zwergkralle am 22.10.2017  –  Letzte Antwort am 24.10.2017  –  3 Beiträge
Yamaha Receiver und 4K TV
Hifi_Maik am 13.06.2016  –  Letzte Antwort am 13.06.2016  –  3 Beiträge
RX-A2050 Auswählen des Signalformats HDMI 4K (4K Mode)
luedenscheid am 06.12.2016  –  Letzte Antwort am 06.12.2016  –  5 Beiträge
Yamaha HTR-4069 4k signal
mendesino am 30.11.2016  –  Letzte Antwort am 01.12.2016  –  7 Beiträge
Yamaha RX-V571 4K Fähig?
That_Guy am 10.06.2016  –  Letzte Antwort am 05.07.2016  –  6 Beiträge
Yamaha RX-V475 und 4K UHD
huenni am 28.10.2013  –  Letzte Antwort am 28.10.2013  –  9 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 69 )
  • Neuestes MitgliedSicsel
  • Gesamtzahl an Themen1.389.592
  • Gesamtzahl an Beiträgen18.460.911

Hersteller in diesem Thread Widget schließen