Yamaha RX850 und automatisch AV4

+A -A
Autor
Beitrag
columbo1979a
Ist häufiger hier
#1 erstellt: 12. Apr 2016, 17:02
Hallo,

sobald ich mein Philips TV einschalte, stellt sich der RX850 auf AV4 (TOSLINK vom TV).
Dies möchte ich aber nicht. Easylink am TV ist deaktiviert.

Leider klappt es so nicht...

Was kann ich tun, damit der Receiver nicht AUTOMATISCH auf AV4 stellt?

Danke
columbo1979a
Ist häufiger hier
#2 erstellt: 12. Apr 2016, 17:13
Lösung gefunden: ARC im Receiver deaktivieren und es geht ;-)
columbo1979a
Ist häufiger hier
#3 erstellt: 12. Apr 2016, 17:38
woebi doch nicht die lösung :-(

hat jemand ne lösung für mich?
ctu_agent
Inventar
#4 erstellt: 12. Apr 2016, 18:46
Ich würde mal an allen Geräten HDMI CEC deaktivieren.
Für HDMI CEC hat jeder Hersteller eine andere Bezeichnung (Easylink, Bravialink, Vieralink etc.)

Am TV (Easylink) hast Du es ja schon deaktiviert, jetzt nur noch am AVR

Ps. ARC benötigt zwar CEC, wenn Du ARC deaktivierst, ist aber immer noch CEC aktiv.
columbo1979a
Ist häufiger hier
#5 erstellt: 12. Apr 2016, 18:48
ok... eine idee wo sich dies am rx850 deaktivieren lässt? im handbuch steht leider nichts...
redcliff
Stammgast
#6 erstellt: 12. Apr 2016, 20:18
ich hatte damals ein ähnliches eigenleben, trotz ausgeschalteter hdmi steuerung, auf dem 1. hdmi meines panasonic plasmas. ein wechseln auf hdmi2 machte dem spuk ein ende.
columbo1979a
Ist häufiger hier
#7 erstellt: 12. Apr 2016, 22:14
ich muss leider hdmi1 verwenden...noch ne idee?
ctu_agent
Inventar
#8 erstellt: 13. Apr 2016, 10:36

columbo1979a (Beitrag #5) schrieb:
ok... eine idee wo sich dies am rx850 deaktivieren lässt? im handbuch steht leider nichts...


Ja, habe ich

BDA S. 110 Menü "HDMI Einstellung" auf "AUS" stellen
columbo1979a
Ist häufiger hier
#9 erstellt: 13. Apr 2016, 10:42
ich probiere es noch mal, danke ;-)
Suche:
Das könnte Dich auch interessieren:
OSD Ton und Eingangszuweisung RX850
columbo1979a am 25.09.2015  –  Letzte Antwort am 25.09.2015  –  6 Beiträge
Eingang schaltet automatisch (Yamaha rx-v777)
en-trust am 02.02.2015  –  Letzte Antwort am 03.02.2015  –  4 Beiträge
Yamaha RX-V677 kein Ton auf AV4
mev2 am 12.01.2015  –  Letzte Antwort am 18.05.2015  –  9 Beiträge
Yamaha V473 + LG LM660S -> Sound AV4
Jonas86 am 02.08.2014  –  Letzte Antwort am 04.08.2014  –  4 Beiträge
RX850 und 4k @xxhz
columbo1979a am 10.08.2016  –  Letzte Antwort am 13.11.2016  –  18 Beiträge
Yamaha RX-A810 HDM1 Video und AV4 Audio gleichzeitig
McFlorky12 am 18.05.2012  –  Letzte Antwort am 18.05.2012  –  2 Beiträge
RX850 und unterschiedliche Ausgänge Bild und Ton
columbo1979a am 22.10.2015  –  Letzte Antwort am 29.10.2015  –  9 Beiträge
Yamaha RX-V767 schaltet sich automatisch aus
habakus11 am 08.09.2013  –  Letzte Antwort am 12.09.2013  –  7 Beiträge
Yamaha RX V775 schaltet sich automatisch AN
Stefan-82- am 01.01.2014  –  Letzte Antwort am 29.11.2015  –  22 Beiträge
Yamaha HTR 6030 schält sich automatisch ab!
Bamper am 25.03.2015  –  Letzte Antwort am 28.03.2015  –  7 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 6 )
  • Neuestes MitgliedJiggyBuddy
  • Gesamtzahl an Themen1.376.613
  • Gesamtzahl an Beiträgen18.220.442