Yamaha HTR 2067 3x Schutzschaltung ausgelöst

+A -A
Autor
Beitrag
wallix
Neuling
#1 erstellt: 20. Apr 2017, 14:17
Hallo ich habe mir gebraucht einen Yamaha HTR 2067 gekauft. Leider geht er nicht an. Habe gelesen das evtl 3x der Schutzschalter ausgelöst hat. Es leuchtet keine Lampe und das Display geht leider auch nicht an. Wer weiß Rat?
Fuchs#14
Inventar
#2 erstellt: 20. Apr 2017, 14:58
Na dann bring die Möhre wieder zurück
QE.2
Inventar
#3 erstellt: 20. Apr 2017, 15:43
Na wenn er den gebraucht gekauft hat, wird er das vielleicht nicht können... Irgendjemand hat doch mal eingestellt, wie man das zurück setzen kann. Würde ich erstmal versuchen.

Edit: Habe gerade mal bei mir geguckt, hatte mir das mal aufgeschrieben. Hier also:

Tasten 'Info' + 'Tone Control' gedrückt halten, dann zusätzlich 'Main Zone' (Einschalter) drücken und alle drei ca. 5sec halten (scheint auch kürzer zu gehen).


[Beitrag von QE.2 am 20. Apr 2017, 15:44 bearbeitet]
wallix
Neuling
#4 erstellt: 20. Apr 2017, 16:20
Super hat geklappt. Er geht wieder ganz normal an.
QE.2
Inventar
#5 erstellt: 20. Apr 2017, 16:31
Schön, kann man nur hoffen, dass der Vorgänger wirklich nur einen harmlosen Fehler gemacht hat.
wallix
Neuling
#6 erstellt: 20. Apr 2017, 16:35
Ja das hoffe ich auch.
Mickey_Mouse
Inventar
#7 erstellt: 20. Apr 2017, 16:48
hast du ihn schon auf Werkseinstellungen zurück gesetzt? (oder passiert das beim Zurücksetzen der Schutzschaltung automatisch?)

wenn wirklich etwas defekt wäre, dann müsste die Schutzschaltung ja jetzt gleich wieder anspringen.
das kann beim Vorbesitzer alles mögliche gewesen sein, am wahrscheinlichsten ist aber, dass er einen Kurzschluss fabriziert hat und die Kiste dann so oft an/aus geschaltet hat bis die "Deppensicherung" zugeschlagen hat.
Daher die Frage nach dem Werksreset, "üblich" wäre, dass mal wieder jemand ohne Ahnung den Klang verbessern wollte, den AVR auf Bi-Amping eingestellt hat und die Brücken in den LS drin gelassen hat. Dann arbeiten zwei Endstufen parallel und da sie niemals 100% identisch sind knallt es irgendwann (wenn nicht sofort). Wenn der jetzt also auf Bi-Amping steht, dann würde ich auf so etwas wetten. Ansonsten eben "nur" ein normaler Kurzschluss der LS Kabel.
QE.2
Inventar
#8 erstellt: 20. Apr 2017, 17:01
So richtig raus bekommen wird man es wohl nicht, kann man nur hoffen.
wallix
Neuling
#9 erstellt: 21. Apr 2017, 07:16
Danke das mit den Werkseinstellungen ist ein guter Tip, habe gestern noch angefangen den Receiver einzustellen, bis jetzt läuft alles sehr gut.
Danke für die schnelle Hilfe
Suche:
Das könnte Dich auch interessieren:
RX-A2010 Schutzschaltung 3x ausgelöst.
Olli.D am 17.06.2012  –  Letzte Antwort am 23.10.2013  –  25 Beiträge
HDR10 und AV-Receiver HTR-2067?
Aschi05 am 09.10.2017  –  Letzte Antwort am 13.10.2017  –  25 Beiträge
RX-A1010 - Schutzschaltung ausgelöst nach Ersteinrichtung
Beaglefan am 04.03.2012  –  Letzte Antwort am 11.06.2012  –  8 Beiträge
Yamaha 2067 Grundeinstellungen
Junglebreaker am 03.03.2011  –  Letzte Antwort am 16.03.2011  –  6 Beiträge
YAMAHA 2067 SubWoofer problem
TecBoy am 12.06.2011  –  Letzte Antwort am 13.06.2011  –  3 Beiträge
Yamaha 2067 Problem
Fettemann am 18.09.2012  –  Letzte Antwort am 19.09.2012  –  5 Beiträge
yamaha HTR 6040 unbekannt?
spüli am 09.06.2008  –  Letzte Antwort am 15.01.2012  –  5 Beiträge
Yamaha HTR-4065
christian-30 am 04.01.2014  –  Letzte Antwort am 05.01.2014  –  4 Beiträge
yamaha htr-4067
Gebimsel am 05.02.2015  –  Letzte Antwort am 05.02.2015  –  5 Beiträge
Yamaha HTR-4069
BlackGale44 am 17.09.2016  –  Letzte Antwort am 22.09.2016  –  4 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 22 )
  • Neuestes MitgliedOberkuehn
  • Gesamtzahl an Themen1.389.620
  • Gesamtzahl an Beiträgen18.461.611

Hersteller in diesem Thread Widget schließen