Kein Surround Sound beim Fernsehen - Yamaha RX-V381 Rear

+A -A
Autor
Beitrag
trudelsound
Neuling
#1 erstellt: 08. Mai 2017, 00:41
Hallo, ich habe mir einen Yamaha RX-V381 geholt und dessen HDMI Ausgang mit dem HDMI1 ARC meines Philips 46PFL7605H verbunden.

Der Verstärker geht an wenn ich den TV einschalte auf AV2, die Lautstärke lässt sich über die TV Fernbedienung verstellen.

Das Problem:
Aus den hinteren Boxen kommt nur Sound wenn ich z.B. Radio höre (TUNER) oder vom PC über AUDIO1-Eingang. Nicht wenn ich am TV fernsehe. Möchte ich dies im Menü prüfen schaltet der Receiver beim klick auf SETUP direkt auf TUNER um und der TV auf HDMI1.

Lösungsversuche:
In den TV Einstellungen habe ich noch im Menü unter Ton die Funktion Raumklang was aber nichts ändert.

Lösung?
Nicht nur über SETUP sondern auch über OPTIONEN lassen sich Einstellungen vornehmen. Hier gibt es den Punkt DSP/Surround welcher auf "PRG STRAIGHT" gestellt war. Hier gibt es ja unzählige Equalizer? Voreinstellungen aber nur bei "PRG 5ch Stereo" bekomme ich nun auch Sound aus den Rear-Speakern. Ich habe aber eigentlich keine 5 Boxen sondern nur 2 große vorne und 2 kleine hinten.


[Beitrag von trudelsound am 08. Mai 2017, 01:03 bearbeitet]
steelydan1
Inventar
#2 erstellt: 08. Mai 2017, 01:07
Hallo

Welches Klangprogramm des AVR benutzt du beim TV schauen? Straight?
Falls ja, dann probier mal andere Klangprogramme aus (mit den Programm Tasten auf der FB).

Das Umschalten bei SETUP ist normal. Das OnScreen-Menü des AVR ist für den TV ein externes Eingangssignal, um es anzuzeigen muss er vom internen Empfangstuner auf HDMI1 wechseln.

Die Funktion Raumklang beim TV wirkt sich nur auf dessen eingebaute Lautsprecher aus.
trudelsound
Neuling
#3 erstellt: 08. Mai 2017, 13:03
Hallo und vielen Dank für deine Erklärung.

Mit STRAIGHT bekomme ich nur aus den vorderen Boxen Sound, bei TV und RADIO.

Allerdings kann ich bei RADIO alle Klangprogramme bis auf "2ch Stereo" nutzen und bekomme Klang aus den hinteren Boxen.

Bei TV bekomme ich lediglich bei ein paar wenigen Klangprogrammen Sound aus den hinteren Boxen und meist dann auch nur minimal, so dass ich es nur höre wenn ich das Ohr direkt vor den hinteren Speakern habe. Nur bei "5ch Stereo" bekomme ich ordentlichen Sound.

Also gerade bei den Programmen die ich öfters genutzt habe wie "Pro Logic" und "Standard" und "Music Video" höre ich beim Fernsehen gar keinen Sound aus den hinteren Boxen.
dharkkum
Inventar
#4 erstellt: 08. Mai 2017, 13:31

Bei TV bekomme ich lediglich bei ein paar wenigen Klangprogrammen Sound aus den hinteren Boxen und meist dann auch nur minimal, so dass ich es nur höre wenn ich das Ohr direkt vor den hinteren Speakern habe.


Das liegt wahrscheinlich daran, dass der Ton vom TV nur Stereo ist.


Nur bei "5ch Stereo" bekomme ich ordentlichen Sound.


Ordentlich ist was anderes.

Bei 5ch Stereo wird einfach das Signal der Frontboxen auch über die Surroundboxen ausgegeben, mit richtigem Surround hat das aber nix zu tun.
steelydan1
Inventar
#5 erstellt: 08. Mai 2017, 14:02
Frage: Hast du überhaupt schon die Einmessung mit dem beiliegenden Mikrofon vorgenommen?
Dabei werden die Pegel der LS abgeglichen, dann passt es normal bei allen Klangprogrammen mit den hinteren LS.
Außerdem soll man die Surround-LS gar nicht ständig heraushören, die meiste Zeit sorgen die nur für das Raumgefühl und spielen ziemlich leise.
Nur bei Effekten / Ereignissen welche hinten platziert sind dürfen die Surround-LS eindeutig ortbar sein.
trudelsound
Neuling
#6 erstellt: 08. Mai 2017, 14:44
Ok, Danke für die Aufklärung. Mir ist nun auch aufgefallen, dass es auch beim abspielen vom PC nur sehr leise aus den hinteren Lautsprechern kommt. Mich hat es vor allem deshalb verwundert, da TUNER auch hinten einen satten Klang ringt.

Dann passt es soweit eigentlich mit dem Setup.


Frage: Hast du überhaupt schon die Einmessung mit dem beiliegenden Mikrofon vorgenommen?

Nein, ich habe auch nicht in Erinnerung, dass da ein Mikrofon beilag. Evtl. muss das bei diesem Modell aber auch über eine "App" geschehen!? Ich habe bisher nur ein paar grundlegende Dinge eingerichtet und war dann auch zufrieden bis ich gestern die Rear-Speaker installiert habe. Ok, ein Problem habe ich noch aber das liegt wohl am Fernseher, manchmal kommt kein Sound wenn er auf Verstärker umschaltet dann muss ich immer den TV noch einmal neu einschalten. Was etwas nervig ist da der Verstärker dann auch immer einmal aus und angeht. Der knackst dabei immer so laut, weshalb ich das möglichst selten mach will, da es sich nach mechanischer Abnutzung anhört :-)

edit: ok, Mikrofon war dabei, muss ich nur wieder suchen dann richte ich es damit ein!


[Beitrag von trudelsound am 08. Mai 2017, 15:11 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kein Surround-Sound beim RX-V475 via Airplay
Alliax am 09.02.2016  –  Letzte Antwort am 11.02.2016  –  6 Beiträge
Probleme mit dem RX-V381
Luis70 am 29.03.2017  –  Letzte Antwort am 29.03.2017  –  2 Beiträge
Surround einstellungen yamaha RX-A830
leichtkigele am 06.09.2014  –  Letzte Antwort am 07.09.2014  –  3 Beiträge
Kein HD Sound mit Yamaha RX-V473
yardi am 27.12.2012  –  Letzte Antwort am 31.12.2012  –  27 Beiträge
Kein Dolby und DTS Sound beim Yamaha rx-v473
Heiji am 14.11.2012  –  Letzte Antwort am 15.11.2012  –  5 Beiträge
Fragen zum Yamaha RX-V381
Luis70 am 22.03.2017  –  Letzte Antwort am 23.03.2017  –  5 Beiträge
Yamaha RX-V350 kein Dolby Digital
lassieman am 12.09.2012  –  Letzte Antwort am 14.09.2012  –  5 Beiträge
Yamaha RX-A2010 Sound Problem
is_diesel am 07.12.2011  –  Letzte Antwort am 05.01.2012  –  7 Beiträge
Bi-Amping beim Yamaha RX A3040 für Center und Rear (Surround)?
Dauntless am 24.04.2016  –  Letzte Antwort am 25.04.2016  –  9 Beiträge
Yamaha RX-V440 RDS - HILFEEEEEE
Hennessy am 12.03.2006  –  Letzte Antwort am 25.03.2006  –  33 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Philips

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.495 ( Heute: 4 )
  • Neuestes MitgliedOrmen
  • Gesamtzahl an Themen1.376.248
  • Gesamtzahl an Beiträgen18.212.036