Dune HD Max kein Bild über RX-V467 an HDMI

+A -A
Autor
Beitrag
Caranthir
Stammgast
#1 erstellt: 11. Mrz 2011, 11:51
Hallo,

habe gestern den RX-V467 in betrieb genommen, soweit alles OK, Fernsehton vom Sony 55EX715 über HDMI ARC funktioniert wunderbar. Habe nun an HDMI1 des AVR den Dune HD Max (BD/Multimediaplayer) gehängt, bekomme am TV aber nur ein schwarzes Bild angezeigt, wenn ich auf HDMI1 wechsle. Hängt der Player direkt am TV ist das Bild sofort da, gleiches HDMI-Kabel. Woran könnte das liegen, jemand ähnliche Probleme?
dharkkum
Inventar
#2 erstellt: 11. Mrz 2011, 15:25
Du könntest mal beim 467 HDMI Control abschalten, falls das bei dir aktiviert ist. Bedienungsanleitung Seite 55

Wenn das auch nichts hilft hast du wahrscheinlich ein HDCP-Handshake-Problem. Das passiert leider auch Jahre nach der Einführung von HDMI noch immer und lässt sich, wenn überhaupt, nur durch ein Firmwareupdate beheben.

Ich habe auch so ein ähnliches Problem mit meiner PS3.

Wenn ich die im Wohnzimmer am Yamaha RX-V 2700 betreibe bekomme ich immer sofort problemlos ein Bild auf dem Fernseher und der Ton ist auch sofort am Yamaha zu hören. Schliesse ich die PS3 jedoch in meinem Spielzimmer an einen Onkyo TX-SR 606 an, muss ich meistens mehrmals die HDMI-Eingänge hin- und herschalten bevor ein Bild am TV ankommt, oft begleitet von Störgeräuschen aus den Lautsprechern am 606.


Man kann eben im vorraus nie genau sagen welche Geräte sich untereinander problemlos per HDMI verstehen.

Traurig aber leider wahr.
Caranthir
Stammgast
#3 erstellt: 13. Mrz 2011, 21:13
Danke für den Tip, aber das Problem hat sich von selbst gelöst. Nachdem ich von allen Geräten mal den Stecker gezogen habe, funktioniert es jetzt.

Habe nun jedoch ganz sporadisch einen kurzen Bildausfall, kommt aber bei 10 Filmen nur 1-2 mal vor....
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V467 kein Bild über HDMI
Yeahhh am 02.03.2011  –  Letzte Antwort am 05.03.2011  –  2 Beiträge
DP -> HDMI Adapter RX-V467
HansPeter05 am 27.02.2012  –  Letzte Antwort am 05.03.2012  –  6 Beiträge
yamaha rx-v467 durchschleifen
chris.reg am 28.12.2010  –  Letzte Antwort am 02.01.2011  –  13 Beiträge
Wii an Yamaha RX-V467
sailus am 30.08.2010  –  Letzte Antwort am 27.01.2011  –  9 Beiträge
Yamaha RX-V467 kein HDMI Ausgangssignal
Maulwurf_ms am 12.11.2010  –  Letzte Antwort am 05.02.2011  –  3 Beiträge
Yamaha RX-V467 - Nur Ton kein Bild per HDMI
MostBlunted am 31.08.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
Yamaha RX V467 Dolby True HD
zuntac am 01.04.2011  –  Letzte Antwort am 02.04.2011  –  8 Beiträge
Yamaha RX-V467 Dolby True HD
superlars96 am 03.08.2010  –  Letzte Antwort am 05.08.2010  –  15 Beiträge
HDMI bei Yamaha RX V467
wylot am 04.04.2013  –  Letzte Antwort am 04.04.2013  –  2 Beiträge
Yamaha rx-v467 - kein bild und kein ton bei sky hd programmen
thepache am 14.12.2010  –  Letzte Antwort am 14.12.2010  –  10 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dune
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 54 )
  • Neuestes MitgliedHansWest
  • Gesamtzahl an Themen1.376.521
  • Gesamtzahl an Beiträgen18.218.139