Verkabelungsprobleme

+A -A
Autor
Beitrag
tillateful
Neuling
#1 erstellt: 03. Mrz 2011, 22:19
Hallo ,

Ich habe hier einen peavy mischpult mit eingebautem verstärker und 2 paar Full range boxen
nur mein problem ist das der sound nicht so richtig klingt

Der bass ist perfekt
aber die hohen stimmen sind nicht richtig

Der verstärker liefert 150 watt RMS 4 Ohm
Meine boxen brauchen 300 watt RMS 8 Ohm
Liegt es dadran ?

Meinen pc habe ich über einen klinkenstecker mit dem mischpult verbunden
ich habe es bei AUX IN ( Monitor ) reingesteckt

die boxen habe ich bei monitor speakers ebenfalls über einen klinkenstecker eingesteckt

ich habe versucht das problem so weit wie möglich auzugleichen mit den schiebereglern aber das reicht noch nicht
ich würde mich sehr über eine antwort freuden damit mein zimmer bald richtig beschallt werden kann
detegg
Administrator
#2 erstellt: 03. Mrz 2011, 23:53

tillateful schrieb:
Der verstärker liefert 150 watt RMS 4 Ohm
Meine boxen brauchen 300 watt RMS 8 Ohm. Liegt es dadran ?

... daran garantiert nicht! An der Verkabelung wohl auch nicht?!
Vlt. sind Deine Ohren gut und die Lautsprecher schlecht?

;-) Detlef
tillateful
Neuling
#3 erstellt: 04. Mrz 2011, 00:17
okay vielen dank für deine antwort
ich hab hier noch ein 2.1 system das würde ich dann als
hochtöner nutzen

nur leider ist die grüne buchse meiner soundkarte schon belegt
gibt es eine möglichkeit z.B. ein programm was dem pc sagt er soll das selbe auf die orange buchse wie auf die grüne buchse ausgeben
Flügelhornist
Stammgast
#4 erstellt: 05. Mrz 2011, 21:56
Hi,

du könntest zum Beispiel solch einen y-Adapter benutzten:

http://www.thomann.de/de/the_sssnake_1847_yadapter.htm

Aber so wie es sich bei dir anhört sollten die Monitore eine bessere Qualität haben, als dein 2.1 Set (jedoch spekuliere ich hier, ohne Angaben deinerseits, nur)

Hast du vielleicht an dem Mischpult die Höhen verstellt (so etwas passiert schnell)

Durch die Aufstellung der Lautsprecher kann man auch noch einiges an dem Klangbild verändern, was aber, bei den von dir relativ stark beschriebenen Problemen, nicht die Hauptursache sein sollte. Zumal meist der Bass das Problem ist.

Hast du die Lautsprecher schon mal an einem anderen Verstärker gehört? Klingen die Höhen da auch komisch?
Suche:
Das könnte Dich auch interessieren:
verstärker + boxen - watt oder ohm??
leefx am 22.12.2003  –  Letzte Antwort am 24.12.2003  –  2 Beiträge
Richtige Boxen für Verstärker???
linderl am 29.04.2006  –  Letzte Antwort am 29.04.2006  –  12 Beiträge
Endstufe-Boxen, Problem
Mickel_Nickel am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  2 Beiträge
PHILIPS VERSTÄRKER
Stereogigant am 28.12.2004  –  Letzte Antwort am 14.01.2005  –  24 Beiträge
6 ohm boxen - umrechnung?
SeppSeppinger am 02.03.2010  –  Letzte Antwort am 04.03.2010  –  3 Beiträge
welche Boxen bei welchem verstärker?
Mazzee am 02.09.2006  –  Letzte Antwort am 12.09.2006  –  15 Beiträge
50 Watt Verstärker und 300 Watt Boxen
FabianSchmidt am 13.08.2003  –  Letzte Antwort am 05.09.2003  –  7 Beiträge
Watt und Impedanz
marco9 am 22.03.2006  –  Letzte Antwort am 06.04.2006  –  7 Beiträge
4 Boxen, 4 Ohm, 1 Verstärker - welcher?
xarus am 25.05.2004  –  Letzte Antwort am 26.05.2004  –  18 Beiträge
Probleme mit 4 Boxen an Endstufe
ElSanto am 16.08.2004  –  Letzte Antwort am 17.08.2004  –  8 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder838.924 ( Heute: 27 )
  • Neuestes MitgliedDillon666
  • Gesamtzahl an Themen1.397.881
  • Gesamtzahl an Beiträgen18.616.796