Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DAC gibt zu Anfang immer Störgeräusch an Verstärker

+A -A
Autor
Beitrag
MusikMusik
Ist häufiger hier
#1 erstellt: 05. Jan 2015, 13:49
Hallo,

ich hatte hierzu bereits einen Thread unter "PC und Hifi" gestartet, aber mangels Antworten will ich es hier auch versuchen:

Jetzt zum Thema:
Seit einiger Zeit besitze ich einen Beresford Caiman DAC (nicht den Mk II), über den ich Musik von meinem Windows 7-PC an meine Anlage weiter gebe. Angeschlossen ist er über die optische Schnittstelle.
Mit der Klang-Qualität bin ich zufrieden via ASIO-Treiber, sobald der Caiman erstmal läuft. Was mich aber zunehmend stört, ist, dass er zu Beginn immer einen lauten "Knall"/ein "Knacken" in den Lautsprechern produziert. Immer wenn der PC das "erste Signal" an den DAC ausgibt, dann knallt es zunächst einmal und dann beginnt die Tonausgabe. Im laufenden Betrieb ist dann alles ok. Dies tritt also z.B. immer auf, wenn der PC gerade hoch gefahren ist und ich z.B. foobar angeworfen habe und nun das erste Lied abgespielt werden soll.

Habe folgendes schon probiert?
1. Andere Software-Player (auch Knacken)
2. Anschluss Testweise über USB statt optisch (auch Knacken)
3. Anschluss an eine andere Soundkarte auch über optischen Ausgang (auch Knacken)

Hat jemand dieses Problem auch?
Machen dies andere DACs auch?
Ist mein Exemplar vielleicht defekt?

Danke für euren Input
Martin


[Beitrag von MusikMusik am 05. Jan 2015, 13:52 bearbeitet]
oneforall
Stammgast
#2 erstellt: 05. Jan 2015, 20:39
zu 3. du hast die Soundkarte an deinem PC gewechselt?
Wenn ja schon mal eine andere Quelle als deinen PC getestet?
MusikMusik
Ist häufiger hier
#3 erstellt: 05. Jan 2015, 21:03
Ja, immer der gleiche PC.
Wenn ich den Ton analog ausgebe tritt der Effekt nicht auf.

Ist denn ein gewisses leises Knacksen zu Beginn normal?
Bei mir ist es mir auf Dauer zu laut.
oneforall
Stammgast
#4 erstellt: 06. Jan 2015, 00:14
nein ein knacken ist nicht normal.
Es scheint an der Quelle zu liegen.
Versuch doch mal eine andere digitale Quelle um den DAC auszuschließen.
Manchmal können solche Knackser auch auftreten, wenn du am Rechner irgend einen digitalen Filter/Equalizer zugeschaltet hast.
Da musst du mal im Audiomanager von der Soundkarte kucken.
MusikMusik
Ist häufiger hier
#5 erstellt: 06. Jan 2015, 13:19
Danke erstmal für deine Antworten.
Ich guck mir das nachher nochmal an, aber Filter sollten da keine aktiv sein.
Als andere Quelle könnte derzeit ggf. nur eine Playstation dienen.

Ich probier auch nochmal folgendes:
Der PC ist so konfiguriert, dass die Windows-Töne deaktiviert sind. D.h. es erfolgt keinerlei Tonausgabe beim Hochfahren oder sonstigen Systemereignissen. Wenn also der Rechner hochgefahren ist und ich Musik hören will, dann wird in dem Moment der erste Ton von Windows ausgegeben, die Karte wird eventuell dann erst sowas wie "initialisiert". Keine Ahnung ob das ein vernünftiger Hardware-Terminus ist, aber irgendwie so kommt mir das vor.
Werde also nochmal testen was passiert, wenn die Windows-Systemklänge aktiviert sind. Dann findet die Initialisierung ggf. schon beim Hochfahren statt und das Knacksen erfolgt beim Musikstart nicht. So die Theorie...

Ich werde berichten.
MusikMusik
Ist häufiger hier
#6 erstellt: 09. Jan 2015, 13:37
Das Problem ist mit dem Caiman nicht in den Griff zu kriegen.
Vielleicht ist mein Exemplar einfach defekt.

Ich habe ihn nun durch einen Cambridge DacMagic Plus ersetzt und bin endlich zufrieden.
Suche:
Das könnte Dich auch interessieren:
DAC oder Netwerkplayer?
Lohmax am 22.04.2014  –  Letzte Antwort am 16.05.2014  –  43 Beiträge
Mein DAC fiepst.
chemoletter am 14.02.2012  –  Letzte Antwort am 15.02.2012  –  2 Beiträge
DAC - Toslink auf Cinch
ncomr am 22.01.2017  –  Letzte Antwort am 12.02.2017  –  14 Beiträge
Dac Kabellos
Hifigourmet am 09.06.2014  –  Letzte Antwort am 19.06.2014  –  9 Beiträge
DAC-Verständnisfrage
hififranz am 09.08.2013  –  Letzte Antwort am 10.08.2013  –  5 Beiträge
Splitter an DAC
Quo am 14.12.2005  –  Letzte Antwort am 18.12.2005  –  7 Beiträge
Soundkarte / DAC für meine T90
baronvonvestholm am 10.11.2016  –  Letzte Antwort am 10.11.2016  –  3 Beiträge
Denon X4000: Verstärker gibt rauschenden Ton ab
ImageResult am 03.12.2015  –  Letzte Antwort am 04.12.2015  –  3 Beiträge
dac an airport express: sinnvoll?
NoisyNarrowBandDevice am 30.08.2010  –  Letzte Antwort am 28.09.2010  –  3 Beiträge
AVM Evolution DAC 1 oder DAC 1.2
shell1310 am 15.10.2015  –  Letzte Antwort am 18.10.2015  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • DALI
  • Onkyo
  • Heco
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.255 ( Heute: 3 )
  • Neuestes Mitgliedd79
  • Gesamtzahl an Themen1.362.092
  • Gesamtzahl an Beiträgen17.944.193