Musik vom iPad per Bluetooth auf Kenwood KRF-V5030D

+A -A
Autor
Beitrag
Alooha
Ist häufiger hier
#1 erstellt: 02. Jan 2017, 17:56
Hallo,
um den oben genannten Kenwood fit zu machen um Musik vom iPad abzuspielen habe ich einen Logitech Bluetooth Adapter dran angeschlossen, aber der Klang ist nicht besonders.
Ich habe den Adapter an die Phonobuchsen angeschlossen, an den anderen gibt es überhaupt keinen Ton.
Hat jemand eine Idee was ich tun könnte um den Klang zu verbessern?
Mit freundlichen Grüßen
Alooha
Thyrm
Ist häufiger hier
#2 erstellt: 03. Jan 2017, 19:42
Hallo

Ich streame über ein Apple AirPort an meine Anlage.
Klanglich bin ich sehr zufrieden.

Liebe Grüße
HiFi_Sepp
Inventar
#3 erstellt: 03. Jan 2017, 19:53
An die Phonobuchse angeschlossen??? Das wäre für einen Plattenspieler. Das hört sich mehr schlecht als recht an....
Sicher, daß du es an eine Phonobuchse angeschlossen hast?


[Beitrag von HiFi_Sepp am 03. Jan 2017, 19:55 bearbeitet]
Thyrm
Ist häufiger hier
#4 erstellt: 03. Jan 2017, 20:08
Ja, über Klinkensteckerausgang am Airport raus und mit den zwei Cinch an die Vorstufe.
Ich höre da nichts schlechtes.
Wo soll bei dieser Lösung das Problem liegen?


[Beitrag von Thyrm am 03. Jan 2017, 20:11 bearbeitet]
HiFi_Sepp
Inventar
#5 erstellt: 03. Jan 2017, 20:24
Weil der Phonoanschluss nur für Plattenspieler geht!!
Der hat doch ganz andere Werte. Wenn dann muß er an einen CD Anschluß oder AUX anstöpseln.

edit: bei dem Kenwood wäre das dann der Anschluß neben Phono , der nennt sich CD/DVD


[Beitrag von HiFi_Sepp am 03. Jan 2017, 20:27 bearbeitet]
Thyrm
Ist häufiger hier
#6 erstellt: 03. Jan 2017, 20:29
Da hast du natürlich Recht. AUX am Kenni benutzen.
Alooha
Ist häufiger hier
#7 erstellt: 04. Jan 2017, 09:16
Hallo,

einen Anschluss mit der Bezeichnung"AUX" gibt es nicht.
Wenn ich an CD/DVD anschliesse bekomme ich keinen Ton.
MfG
Alooha
HiFi_Sepp
Inventar
#8 erstellt: 04. Jan 2017, 09:45
Dann mußt du eventuell was am Kenwood einstellen. Ein Blick in die BDA hilft da weiter.
Ansonsten hat das Gerät einen Defekt.
Alooha
Ist häufiger hier
#9 erstellt: 04. Jan 2017, 22:19
ich habe die BA studiert aber nichts gefunden was eingestellt werden müsste ausser dass man den richtigen Anschluss auswählen muss. Und Ton gibt es definitiv nur auf der Phonobuchse, aber mit Parasitgeräuschen.
Suche:
Das könnte Dich auch interessieren:
Kenwood KRF-X9080D Receiver Lautstärke
martinleicht am 02.03.2005  –  Letzte Antwort am 04.03.2005  –  5 Beiträge
Kenwood KRF-A4020 schaltet ab
Spitzenmann am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  2 Beiträge
KRF-V4550D Frontplatine
Isengrim am 11.07.2003  –  Letzte Antwort am 14.07.2003  –  3 Beiträge
Problem mit krf-x9060d kenwood
HifiFreakjoerg am 14.05.2003  –  Letzte Antwort am 20.09.2003  –  5 Beiträge
Rotel RA 12 - Probleme mit Bluetooth
Lili02 am 07.05.2013  –  Letzte Antwort am 07.05.2013  –  3 Beiträge
Knacksen an meinem kenwood krf 4060
Crimson am 03.04.2003  –  Letzte Antwort am 04.04.2003  –  4 Beiträge
Musik vom PC
acsot am 27.05.2006  –  Letzte Antwort am 04.06.2006  –  40 Beiträge
Kenwood AV Receiver , externe Endstufe anschließen.
DjMicha63 am 06.04.2012  –  Letzte Antwort am 18.11.2012  –  3 Beiträge
Computer Sound per Anlage!
Sim0o0o0oN am 16.09.2005  –  Letzte Antwort am 17.09.2005  –  5 Beiträge
Netzteilproblem am KENWOOD KA-9070R ?
Monte am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  9 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 85 )
  • Neuestes MitgliedPeterk#1
  • Gesamtzahl an Themen1.389.801
  • Gesamtzahl an Beiträgen18.464.758