Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kenwood KRF-A4020 schaltet ab

+A -A
Autor
Beitrag
Spitzenmann
Schaut ab und zu mal vorbei
#1 erstellt: 08. Okt 2004, 11:02


Hallo allerseits!

Habe folgendes Problem mit einem Kenwood KRF-A4020 Receiver:

Mal läuft er und mal nicht. Wenn er nicht läuft:

Nach dem Einschalten des Hauptschalters ist er im Standby (LED leuchtet), das soll er ja auch. Drückt man dann auf die Standby-Taste, geht er an, im Display blinkt "Mute" und nach 2-3 Sekunden geht er wieder aus und die Standby-LED blinkt dann.

Wenn er läuft:

Wenn er läuft und man lässt ihn in Ruhe, dann läuft er. Will man aber etwas messen, um den Fehler mal zu finden, dann übt man ja einen leichten Druck auf die Leiterplatte mit den Meßspitzen aus (kann man auch mit Schraubendreher oder Finger machen). Dann hört man irgendwo ein ganz leises "Surren" und dann geht er aus.

Da er immer gleich ausgeht, kann man messtechnisch auch nicht weiterkommen. Die Endstufentransistoren und die Relais sind 100% i.O. Habe ich ausgelötet und separat getestet.

Kann mir jemand einen heißen Tip aus Erfahrung geben?
Vielen Dank im Voraus.
Denonfreaker
Inventar
#2 erstellt: 08. Okt 2004, 12:06
Das ding ist reif fur den werkstatt, es kann so viel sein da solte mann lieber nicht selber mit spielen.

wenn du clever bist fragst du bei einen kenwood handler um einen kostenvorentschlag, du gebst ihm ab , sie gucken was da nicht stimmt, rufen an mit kosten und wenn du ihm dan reparieren lasst brauchst du meist nichts fur das untersuchen zu bezahlen, nur wenn du ihm nicht reparieren lasst!

DF
Suche:
Das könnte Dich auch interessieren:
Kenwood KRF-X9080D Receiver Lautstärke
martinleicht am 02.03.2005  –  Letzte Antwort am 04.03.2005  –  5 Beiträge
Tunerproblem mit Kenwood KR-A4020
atomphil am 22.12.2004  –  Letzte Antwort am 27.12.2004  –  7 Beiträge
Problem mit krf-x9060d kenwood
HifiFreakjoerg am 14.05.2003  –  Letzte Antwort am 20.09.2003  –  5 Beiträge
Knacksen an meinem kenwood krf 4060
Crimson am 03.04.2003  –  Letzte Antwort am 04.04.2003  –  4 Beiträge
KRF-V4550D Frontplatine
Isengrim am 11.07.2003  –  Letzte Antwort am 14.07.2003  –  3 Beiträge
Verstärker schaltet ab
planlos2005 am 08.02.2005  –  Letzte Antwort am 11.02.2005  –  6 Beiträge
verstärker schaltet ab
Misan am 10.08.2005  –  Letzte Antwort am 12.08.2005  –  4 Beiträge
Verstärker schaltet automatisch ab!
razer am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  5 Beiträge
Stereoanlage schaltet immer ab!
Danker am 19.02.2009  –  Letzte Antwort am 19.02.2009  –  4 Beiträge
Kenwood KR A 4040 Probleme
BG am 15.04.2006  –  Letzte Antwort am 10.11.2015  –  9 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Kenwood
  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 45 )
  • Neuestes MitgliedLockjaw_007
  • Gesamtzahl an Themen1.345.725
  • Gesamtzahl an Beiträgen17.670.779