OVERLOAD immer wenn ich aufdrehe...

+A -A
Autor
Beitrag
theMartyr
Neuling
#1 erstellt: 24. Mrz 2003, 11:50
Hi,

Eins muß ich Vorweg sagen: Ich bin Anfänger in Sachen Heimkino, also bitte lacht mich nicht allzusehr aus, ob meiner unqualifizierten Frage.
Meine Anlage: Ich habe CAT CB-800 Front/Center/Surround Lautsprecher (Nennbelastbarkeit 40W, 6Ohm), einen MAGNAT CUBUS SUB 1A Aktiv-Subwoofer (40W) und den Receiver PIONEER VSX-D511.
Konfiguration des Receivers: Subwoofer ist über den Niederpegelausgang angeschlossen.
Alle Lautsprecher auf SMALL, Subwoofer ON, Überschneidungsfrequenz auf 200Mhz, Dynamikumfangregler auf MAX. 5.1System eingestellt.
Mein Problem: Jedesmal wenn ich die Anlage versuche über einen bestimmten Wert (Bei mir -50DB) aufzufrehen, schaltet sich der Receiver automatisch mit OVERLOAD aus. Habe schon alle möglichen Einstellungen ausprobiert.
Kann es vielleicht daran liegen, das die Lautsprecher aufgrund der niedrigen Nennimpedanz die Signale teilweise nicht umgesetzt bekommen und der Receiver deshalb abriegelt ?
VIELEN DANKE schonmal für Eure Hilfe...
Denonfreaker
Inventar
#2 erstellt: 24. Mrz 2003, 13:06
>>Hi,Eins muß ich Vorweg sagen: Ich bin Anfänger in Sachen Heimkino, also bitte lacht mich nicht allzusehr aus, ob meiner
>>unqualifizierten Frage.Meine Anlage: Ich habe CAT CB
>>800 Front/Center/Surround Lautsprecher (Nennbelastbarkeit 40W, 6Ohm), einen MAGNAT CUBUS SUB 1A Aktiv
>>Subwoofer (40W) und den Receiver PIONEER VSX
>>D511.Konfiguration des Receivers: Subwoofer ist über den Niederpegelausgang angeschlossen. Alle Lautsprecher auf SMALL,
>>Subwoofer ON, Überschneidungsfrequenz auf 200Mhz, Dynamikumfangregler auf MAX. 5.1System eingestellt. Mein Problem:
>>Jedesmal wenn ich die Anlage versuche über einen bestimmten Wert (Bei mir
>>50DB) aufzufrehen, schaltet sich der Receiver automatisch mit OVERLOAD aus. Habe schon alle möglichen Einstellungen
>>ausprobiert.Kann es vielleicht daran liegen, das die Lautsprecher aufgrund der niedrigen Nennimpedanz die Signale
>>teilweise nicht umgesetzt bekommen und der Receiver deshalb abriegelt ?VIELEN DANKE schonmal für Eure Hilfe...


Ich Denke dass deinen Receiver den last nicht mag, den -50 db ist gar nicht laut besonders bei kino nicht. versuch mal den 5.1 regeler auf halbe kraft zu Stellen und guk und hor was gescheht wenn er dann lauter wird dan mag deinen receiver einfach nicht full pull im surround betrieb!
Suche:
Das könnte Dich auch interessieren:
overload
chummer am 07.05.2003  –  Letzte Antwort am 15.05.2003  –  7 Beiträge
Technics Overload ?????
Nerospeed am 04.07.2004  –  Letzte Antwort am 04.07.2004  –  3 Beiträge
Pioneer "Overload"
wiebke am 17.01.2003  –  Letzte Antwort am 18.01.2003  –  3 Beiträge
Technics SA-EX320 Overload????
Paddy_M am 11.02.2004  –  Letzte Antwort am 13.02.2004  –  4 Beiträge
Stereoanlage schaltet immer ab!
Danker am 19.02.2009  –  Letzte Antwort am 19.02.2009  –  4 Beiträge
sub immer da
elm am 06.04.2004  –  Letzte Antwort am 07.04.2004  –  3 Beiträge
Immer so ein summen!!!
leeamd am 07.03.2006  –  Letzte Antwort am 08.03.2006  –  2 Beiträge
immer dieses rauschen .
K._Lakeman am 15.04.2007  –  Letzte Antwort am 10.05.2007  –  21 Beiträge
Ich versteh das mit den Ohm immer noch nicht...
DJ-Spacelab am 17.02.2004  –  Letzte Antwort am 01.03.2004  –  34 Beiträge
Im Stereobetrieb funktioniert immer nur ein Lautsprecher
tobeyy am 28.05.2013  –  Letzte Antwort am 28.05.2013  –  3 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • CAT

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.991 ( Heute: 23 )
  • Neuestes Mitgliedstephan_w
  • Gesamtzahl an Themen1.365.289
  • Gesamtzahl an Beiträgen18.003.554